Results 1 to 4 of 4
  1. Thread Author  Thread Author    #1  
    dt808's Avatar

    Posts
    45 Posts
    Global Posts
    51 Global Posts

    Default Router Issues/Settings?

    So, the router at my work seems to be fine. Everything works, instagram, facebook, chrome browsing, etc.

    But, at home.. they replaced our at&t uverse router and I always seem to have issues with my phones wifi. Can't refresh instagram at home, facebook takes a while to load, speedtest looks fine, chrome works fine, its really odd. I've tried it with wifi off and everything works fine with data at home.

    I know that 4.3 or possibly the note 3 have wifi issues, but I only have this issue at home. Should I be changing some specific settings? I've never had att u-verse before, have always had linksys routers at home and never had issues.

    Any idea? Thanks in advance!
  2. #2  

    Default Re: Router Issues/Settings?

    You'll need to learn how to log into your new router to access its settings. If the router didn't come with a manual, you should be able to find it online fairly easily by doing a simple search of its brand and model number.

    Initial thing to check would be to see if your router's wifi channel is set to one with a lot of congestion. You can see what kind of local bandwidth traffic there is by running a PC program called inSSIDer. Then pick a channel that isn't being used by many other local routers.

    Other things to try are outlined here: [GUIDE] Troubleshooting Wi-Fi Connection Problems
  3. Thread Author  Thread Author    #3  
    dt808's Avatar

    Posts
    45 Posts
    Global Posts
    51 Global Posts

    Default Re: Router Issues/Settings?

    I know how to login into the router settings. Hmm, didn't even think about the channels.

    Sounds great, thank you for the help! Will try it once I get home.
  4. #4  

    Default Re: Router Issues/Settings?

    I found this information ... you might want to try it....

Similar Threads

  1. S3 Mini & iPad 2 compatibility issues ...
    By PurpleQuirc in forum Samsung Galaxy S3 Mini
    Replies: 2
    Last Post: 12-07-2013, 09:55 PM
  2. Strange Droid maxx camera issue
    By catkeepr in forum Motorola Droid MAXX
    Replies: 9
    Last Post: 12-07-2013, 03:30 PM
  3. Jelly Bean 4.3 not allowing primary number setting?
    By Kolbe Nite in forum Samsung Galaxy S4
    Replies: 2
    Last Post: 12-07-2013, 06:14 AM
  4. App issue - can someone else try or tell me what I can try to fix it
    By AuburnGrad in forum Samsung Galaxy Note 3
    Replies: 4
    Last Post: 12-06-2013, 01:02 PM
  5. Samsung Galaxy Note 3 - issue with power save mode at 30%
    By wmscottmc in forum Samsung Galaxy Note 3
    Replies: 0
    Last Post: 12-05-2013, 11:25 PM

Posting Permissions

B