Results 1 to 3 of 3
  1. Thread Author  Thread Author    #1  
    kj11's Avatar

    Posts
    519 Posts
    Global Posts
    562 Global Posts

    Default System UI running, disabling many functions

    I'm having a really annoying problem that is occurring more and more frequently...3 times now in the past 2 days. Windsong if anyone else has run into this.

    When I wake the phone it will completely bypass the lock screen. The transparent notification bar turns black as well. I use the power button to turn the screen off, but when I turn it back on one again the lock screen is bypassed. Contacts, dialer, gallery apps won't open but 3rd party apps like watch styler or Twitter will open just fine.

    When I open wake lock detector system UI is running and keeping the phone awake. Force stopping system UI only clears my home screen Wall paper to a blue screen but the problem persists. The only way to fix it is to do a battery pull.

    I've gota Verizon note 3, not rooted. Anyone run in to this? Any ideas or suggestions?

    Sent from my SM-N900V using AC Forums mobile app
  2. #2  
    Foramex's Avatar

    Posts
    202 Posts
    Global Posts
    205 Global Posts

    Default Re: System UI running, disabling many functions

    Quote Originally Posted by kj11 View Post
    I'm having a really annoying problem that is occurring more and more frequently...3 times now in the past 2 days. Windsong if anyone else has run into this.

    When I wake the phone it will completely bypass the lock screen. The transparent notification bar turns black as well. I use the power button to turn the screen off, but when I turn it back on one again the lock screen is bypassed. Contacts, dialer, gallery apps won't open but 3rd party apps like watch styler or Twitter will open just fine.

    When I open wake lock detector system UI is running and keeping the phone awake. Force stopping system UI only clears my home screen Wall paper to a blue screen but the problem persists. The only way to fix it is to do a battery pull.

    I've gota Verizon note 3, not rooted. Anyone run in to this? Any ideas or suggestions?

    Sent from my SM-N900V using AC Forums mobile app
    Did you download any new applications lately? If you can't think of any, try doing a factory reset.
    Proud LG G2 Owner!
  3. Thread Author  Thread Author    #3  
    kj11's Avatar

    Posts
    519 Posts
    Global Posts
    562 Global Posts

    Default Re: System UI running, disabling many functions

    I considered doing a factory reset but it's kind of my last option as I think that comes with a fairly high pain in the *** factor. I haven't installed anything new, and have kind of ruled out 3rd party apps simply because the problem seems to be connected to this system UI thing.

    Sent from my SM-N900V using AC Forums mobile app

Similar Threads

  1. T-Mobile G2 system update
    By shugga82 in forum T-Mobile LG G2
    Replies: 12
    Last Post: 01-22-2014, 08:05 PM
  2. Replies: 2
    Last Post: 01-18-2014, 07:57 AM
  3. Enabling & disabling network frequencies / bands
    By bumbumone in forum Telus HTC One
    Replies: 1
    Last Post: 01-07-2014, 07:23 AM
  4. DNA running extremely slow
    By katchik99 in forum Verizon Droid DNA
    Replies: 4
    Last Post: 01-06-2014, 11:31 PM
  5. run into rpblem
    By Shady Dawg in forum General News & Discussion
    Replies: 1
    Last Post: 01-06-2014, 01:36 PM

Posting Permissions

B