Welcome to the Android Central Forums Create Your Account or Ask a Question Answers in 5 minutes - no registration required!
Results 1 to 7 of 7
  1. Thread Author  Thread Author    #1  

    Default Why is a 4G symbol showing and not LTE?

    I turned on my data few minutes ago and it was showing a symbol in the status bar of LTE but now after I am using data again it is now only showing the 4G symbol in status bar how can I make sure only the LTE symbol shows?

    Thanks

    From my Note 3
  2. #2  

    Default Re: Why is a 4G symbol showing and not LTE?

    I don't know, that's weird. My always says 4gLTE. Both, always.

    THE BEAST,,NOTE 3. SIZE IS EVERYTHING!!!
    love my evo.
  3. #3  

    Default Re: Why is a 4G symbol showing and not LTE?

    You may be on HSPA 4g data and not on 4glte

    Posted via Android Central App
  4. Thread Author  Thread Author    #4  

    Default Re: Why is a 4G symbol showing and not LTE?

    I'm on LTE/WCMDA/GSM
  5. #5  
    UJ95x's Avatar

    Posts
    9,406 Posts
    Global Posts
    9,671 Global Posts
    ROM
    SlimLP 5.0.2 Weekly

    Default

    Quote Originally Posted by Gurj B View Post
    I'm on LTE/WCMDA/GSM
    Yes but if there is no LTE in your area, you'll only get 4G
    What carrier is this btw?

    Posted via Android Central App
    "We live in a society exquisitely dependent on science and technology, in which hardly anyone knows anything about science and technology." - Carl Sagan

    Current Devices:
    Galaxy Note 4
    rMBP 13"
    iPad 2
  6. #6  

    Default Re: Why is a 4G symbol showing and not LTE?

    Quote Originally Posted by Gurj B View Post
    I'm on LTE/WCMDA/GSM
    Quote Originally Posted by UJ95x View Post
    Yes but if there is no LTE in your area, you'll only get 4G
    What carrier is this btw?

    Posted via Android Central App
    This. Just because the phone is set to LTE doesn't mean the signal is their. What carrier?

    Sent from my T-Mobile Note 3 using AC Forums.
    Sent from my T-Mobile Galaxy S6 (32 GB) using AC Forums.
  7. Thread Author  Thread Author    #7  

    Default Re: Why is a 4G symbol showing and not LTE?

    Thanks I figured it out you were right LTE only shows up if I am in a LTE covered area. If I am not it shows 4G

Similar Threads

  1. Galaxy S4 home button not taking phone to home
    By homura in forum Android 4.1 / 4.2 / 4.3 Jelly Bean
    Replies: 2
    Last Post: 01-25-2014, 07:52 PM
  2. huawei U8665 not vibrating
    By Rylee Blackwell in forum Huawei
    Replies: 2
    Last Post: 01-13-2014, 05:11 PM
  3. HTC One - App for texting and calling
    By dandrew68 in forum HTC One M7
    Replies: 2
    Last Post: 01-12-2014, 10:41 PM
  4. GALAXYS4 changes to 4g when screen locks
    By homura in forum Android 4.1 / 4.2 / 4.3 Jelly Bean
    Replies: 1
    Last Post: 01-12-2014, 06:23 AM
  5. Replies: 0
    Last Post: 01-11-2014, 04:12 PM

Posting Permissions