Results 1 to 4 of 4
  1. Thread Author  Thread Author    #1  

    Default Bluetooth disconnecting if not paired

    Hi My first post here,

    Having just changed my SG3 out with a Note 3 This was immediately updated to 4.3
    Seeing now that the bluetooth connection is always switch off after a few minutes. This happens even if I in BT setting choose "Never timeout"
    If BT is paired to f.inst. audio/phone in car it will remain on, but do not want to activate every time I go into my car.
    Can see some having problems with BT connection after updating to 4.3 but not able to find the solution to this problem.
    Any experience or suggestions?
    Thanks
    Gert
  2. #2  
    beh
    beh is offline
    beh's Avatar

    Posts
    350 Posts
    Global Posts
    385 Global Posts

    Default Re: Bluetooth disconnecting if not paired

    I have never had this problem. When I turn on bluetooth on my AT&T Note 3 (Android 4.3, build MJ5) it goes on and stays on until I switch it off, after which it stays off unitl I switch it back on.
    Galaxy Note 3 SM-N900V
    Galaxy Note 8 SGH-1467
  3. #3  

    Default Re: Bluetooth disconnecting if not paired

    Check your power saving mode under General settings tab. Just a guess but it may be disabling bt if not in use. I swear you used to be able to pick what % to enable it but couldn't find it anymore. Other than that, make sure you haven't disabled any processes that have to do with BT.

    ATT N3
  4. #4  

    Default Re: Bluetooth disconnecting if not paired

    There are some intermittent bluetooth bugs on the Note 3.

    This occasionally happens to me, but only when there is more than 2 devices connected at the same time. My car always gets dropped first.

    Hopefully this will be solved in 4.4 or a service update. The Note 2 didn't have it, so I'm positive its a Note 3 issue - spent enough time researching and troubleshooting.

    Posted via Android Central App

Similar Threads

  1. Replies: 2
    Last Post: 01-25-2014, 05:06 AM
  2. ROGERS-4.3 downloaded but not installed
    By bobcagin in forum Samsung Galaxy S4 Rooting, ROMs & Hacks
    Replies: 0
    Last Post: 01-13-2014, 05:15 AM

Posting Permissions

B