Welcome to the Android Central Forums Create Your Account or Ask a Question Answers in 5 minutes - no registration required!
Results 1 to 10 of 10
Like Tree2Likes
  • 1 Post By Gurj B
  • 1 Post By swisstrader
  1. Thread Author  Thread Author    #1  

    Default Texts messages show up in wrong order

    Hi. I seem to be getting this annoying problem when someone sends me a text message and I reply as soon as I get it my message appears above their text I recieved so as if I responded to them first. It bothers me because it makes the text messages difficult to understand for future cases. Could this be my phone or carrier? I usually have 3-5bars

    Thanks in advance!

    Samsung Note 3
  2. #2  
    Sizzers's Avatar

    Posts
    394 Posts
    Global Posts
    397 Global Posts

    Default Re: Texts messages show up in wrong order

    I've got brain block at the moment, but do you mean the texts are showing with the original one sent at the top and the latest one at the bottom?
    Putting out fire with gasoline
  3. #3  

    Default Re: Texts messages show up in wrong order

    An annoyance on my end, although I'm not sure it's what you are referring to is that when I get an alert for a new message, when I go to check the message it does not automatically go to the new message but rather goes to my last message...annoying.
    Gavin S. likes this.
  4. #4  
    Gavin S.'s Avatar

    Posts
    12 Posts
    Global Posts
    37 Global Posts

    Default Re: Texts messages show up in wrong order

    Quote Originally Posted by swisstrader View Post
    An annoyance on my end, although I'm not sure it's what you are referring to is that when I get an alert for a new message, when I go to check the message it does not automatically go to the new message but rather goes to my last message...annoying.
    I don't know if this is what the OP is referring to but it sure as hell is annoying. I can't tell you how many times I've responded to the wrong person in these cases. I'll see the preview and know what's in it and then open msg to reply and there you go. It's a good thing I'm not cheating on a spouse or some such because I'd have been busted for it by now because of this.
  5. Thread Author  Thread Author    #5  

    Default Re: Texts messages show up in wrong order

    I mean like when someone sends text message and you go to reply for some reason it shows up as if I sent my reply before I got that persons text message in the convo text
  6. #6  

    Default Re: Texts messages show up in wrong order

    Quote Originally Posted by Gurj B View Post
    I mean like when someone sends text message and you go to reply for some reason it shows up as if I sent my reply before I got that persons text message in the convo text
    Is your phone has the right time and /or zone on it??????

    Sent from my SM-N900W8 using AC Forums mobile app
  7. Thread Author  Thread Author    #7  

    Default Re: Texts messages show up in wrong order

    Oh the automatic network time zone was not checked off instead just a manual input for time was selected could that be the reason ?
  8. #8  

    Default Re: Texts messages show up in wrong order

    Yes if the time or zone is wrong it would do that. You either can used automatic or manual time. It has to be the right time

    Sent from my SM-N900W8 using AC Forums mobile app
  9. #9  

    Default Re: Texts messages show up in wrong order

    I and my partner have also been having this same problem. The text messages are grouping by sender, not by the order in which they are sent. All sent texts are grouping together at the top, all received texts are grouping at the bottom. Very difficult to follow a conversation when I have to scroll up past 25 received messages (accumulated over the course of 2 days time) to see the text I just sent two minutes earlier. -_- and our clocks and alarms have been going crazy as well... but that's a whole other forum I suppose...

    Posted via Android Central App
  10. #10  

    Default Re: Texts messages show up in wrong order

    Settings -> Date and Time -> Uncheck Automatic Time Zone / Check Automatic Date & Time

    This worked for me. Couldn't explain why though.

Similar Threads

  1. Voice Messaging Password on Bell
    By mlmorris in forum Bell HTC One
    Replies: 1
    Last Post: 06-26-2014, 11:06 PM
  2. LG G2 Not Receiving Texts?
    By Jimbye in forum AT&T LG G2
    Replies: 6
    Last Post: 01-21-2014, 09:45 AM
  3. Codegen Tablet Wifi TURNS OFF itself in 5 seconds!! PLEASE HELP ME!
    By beguler in forum Android 4.1 / 4.2 / 4.3 Jelly Bean
    Replies: 0
    Last Post: 01-18-2014, 11:09 AM
  4. Moto X: Google keyboard talk to text?
    By bigMANjtf33 in forum Moto X
    Replies: 4
    Last Post: 01-18-2014, 10:59 AM
  5. Installing european ROM in a Sprint HTC one
    By Giannis Manolopoulos in forum Sprint HTC One
    Replies: 4
    Last Post: 01-18-2014, 09:06 AM

Posting Permissions