Results 1 to 4 of 4
  1. Thread Author  Thread Author    #1  

    Default Group message with iPhone user problem

    I have a weird problem that Apple and Verizon can't solve. When I group text with 3 other iPhone users, one of the users doesn't get the messages. All other users receive the messages. I have access to her phone and switched on SMS, reset SIM/Phone etc. I have also just tried turning off imessage. . Nothing works! I can text her individually and she can text me... This issue only occurs during group messaging. Anyone have suggestions?

    Sent from my SM-N900V using Tapatalk
  2. #2  

    Default Re: Group message with iPhone user problem

    did you switch from iPhone?

    3 parts -

    1. make sure that you have turned off iMessage on your old iPhone.
    2. delete your old phone number and delete/unregister all old iPhone(s) from your Apple ID web profile at supportprofile.apple.c0m.
    3. make sure iPhone-using friends App Settings are set correctly. By default, sending as SMS is not selected in IOS 7. To enable this go into settings>messages>send as SMS. This will send messages as regular SMS messages when imessage isn't available.
  3. Thread Author  Thread Author    #3  

    Default Re: Group message with iPhone user problem

    Yes I did switch from iPhone back in October. All of the imessage stuff has been done. SMS option is set on.

    Sent from my SM-N900V using Tapatalk
  4. #4  

    Default Re: Group message with iPhone user problem

    Issues with texts after moving to Android from iPhone? Here's an easy fix! http://www.androidcentral.com/issues...ere-s-easy-fix

    Posted via Android Central App

Similar Threads

  1. Replies: 8
    Last Post: 01-30-2014, 07:28 PM
  2. Wired Tether for Root Users Kyocera Rise Public Mobile
    By 012anonymousxyz in forum General News & Discussion
    Replies: 3
    Last Post: 01-22-2014, 09:24 PM
  3. E-mail problems after Kit Kat
    By Bbnivende in forum Google Nexus 7 Tablet (2013)
    Replies: 6
    Last Post: 01-22-2014, 04:27 PM
  4. issue with VIBER on Galaxy S3
    By soso2565 in forum AT&T Galaxy S3
    Replies: 0
    Last Post: 01-20-2014, 10:43 AM
  5. Viber problem
    By petrovahristina in forum Android Applications
    Replies: 0
    Last Post: 01-20-2014, 10:18 AM

Posting Permissions

B