Welcome to the Android Central Forums Create Your Account or Ask a Question Answers in 5 minutes - no registration required!
Results 1 to 19 of 19
Like Tree2Likes
  • 1 Post By nzfauna
  • 1 Post By GolferSA
  1. Thread Author  Thread Author    #1  

    Default S Voice input is gone from messaging

    The microphone icon next to "Sym" key on my messaging keyboard has disappeared. In its place is a button with the letter T and a pencil next to it. When you hold this button a series of other input options appear but the microphone button is gone. I cannot find any information on this after multiple tries. I have cleared app defaults and checked all the input settings in the settings menu and the screen at the top. Where the is my talk to text feature?

    I have screen shots but this forum does not give me the option to include images.

    Posted via Android Central App
  2. #2  

    Default Re: S Voice input is gone from messaging

    Which keyboard are you using?

    Sent by my lady friend, Note 3
  3. Thread Author  Thread Author    #3  

    Default Re: S Voice input is gone from messaging

    Standard Samsung one. I got it to come back once but I forgot how. I think it has to be a system glitch because there is literally nowhere in Settings or in the settings option in Messaging to turn it back on and replace the options tray with the microphone.

    Posted via Android Central App
  4. #4  

    Default Re: S Voice input is gone from messaging

    Have you tried rebooting your phone or resetting the settings of the keyboard?

    And I assume you're taking about this



    Sent by my lady friend, Note 3
    Attached Thumbnails Attached Thumbnails S Voice input is gone from messaging-uploadfromtaptalk1390522969310.jpg  
  5. #5  

    Default Re: S Voice input is gone from messaging

    Deleted. Covered as I wrote.
  6. Thread Author  Thread Author    #6  

    Default Re: S Voice input is gone from messaging

    Yes, I never had the microphone in my options tray. I have always had either / or. Either the microphone shows and there are no more options, or all those options show except the microphone.

    I have screenshots but I have attempted to include images both from this app and through the site. Don't have a clue how you posted yours!

    Posted via Android Central App
  7. Thread Author  Thread Author    #7  

    Default Re: S Voice input is gone from messaging

    Also your messaging app looks different from mjne I'm using.Samsung keyboard.

    Posted via Android Central App
  8. #8  

    Default Re: S Voice input is gone from messaging

    Quote Originally Posted by Bren Bren1 View Post
    Yes, I never had the microphone in my options tray. I have always had either / or. Either the microphone shows and there are no more options, or all those options show except the microphone.

    I have screenshots but I have attempted to include images both from this app and through the site. Don't have a clue how you posted yours!

    Posted via Android Central App
    Have you tried long pressing the key?

    As for the Screenshots, try using the tapatalk app.


    Sent by my lady friend, Note 3
  9. #9  

    Default Re: S Voice input is gone from messaging

    Verizon Galaxy S3 w/ JellyBean P.o.S.:

    Did you ever figure this out? Mine is missing too. Most search results say to switch to Google Keyboard instead. But where is the <Voice Input> microphone choice now on the stock keyboard? I'm guessing this giant steaming pile battery-sucking software upgrade recently probably screwed that up too? I love how these upgrades actually BREAK everything, no actual improvements, lol.

    Yes I already tried checking all the <Samsung Keyboard Settings>, long-pressing that key, etc. The only choices I have are: "T-pencil" / "Clipboard" / "Settings" / "Keyboard" icons.
  10. #10  

    Default Re: S Voice input is gone from messaging

    I didn't have the microphone either. What I did was go into the Language and Input section of the settings and chose the Google voice typing ....



    Now I have the mic. But I like having the Smileys 😎 on that button instead, so I turned it off.... seems like when you have that option checked the mic is always on that keyboard button.

    Sent from my SM-N900V using Mobile Nations mobile app
    People say, it's not the size of the boat, it's the motion of the ocean that counts.

    But you can't get to China in a canoe.....
  11. #11  

    Default Re: S Voice input is gone from messaging

    Another possibility...

    My microphone/voice input button disappeared today after I 'disabled' the 'Google' app on my SG5 - even though I use the 'Samsung Keyboard'.

    As soon as I re-enabled the 'Google' app, my microphone button came back like normal.
    GolferSA likes this.
  12. #12  

    Default Re: S Voice input is gone from messaging

    I had the Google voice enabled, but a reboot brought the mic back.
  13. #13  
    GolferSA's Avatar

    Posts
    3 Posts
    Global Posts
    7 Global Posts

    Default Re: S Voice input is gone from messaging

    Quote Originally Posted by Ghosty427 View Post
    Verizon Galaxy S3 w/ JellyBean P.o.S.:

    Did you ever figure this out? Mine is missing too. Most search results say to switch to Google Keyboard instead. But where is the <Voice Input> microphone choice now on the stock keyboard? I'm guessing this giant steaming pile battery-sucking software upgrade recently probably screwed that up too? I love how these upgrades actually BREAK everything, no actual improvements, lol.

    Yes I already tried checking all the <Samsung Keyboard Settings>, long-pressing that key, etc. The only choices I have are: "T-pencil" / "Clipboard" / "Settings" / "Keyboard" icons.
    ... you also need to have Google Search enabled under Applications, and a language selected. I inadvertently turned Google Search off using Startup Manager, just spent 3 days tearing the internet up looking for the answer. Then reboot, the microphone should be back to being on of the choices.
    DougDL99 likes this.
  14. #14  
    GolferSA's Avatar

    Posts
    3 Posts
    Global Posts
    7 Global Posts

    Default Re: S Voice input is gone from messaging

    Quote Originally Posted by Ghosty427 View Post
    Verizon Galaxy S3 w/ JellyBean P.o.S.:

    Did you ever figure this out? Mine is missing too. Most search results say to switch to Google Keyboard instead. But where is the <Voice Input> microphone choice now on the stock keyboard? I'm guessing this giant steaming pile battery-sucking software upgrade recently probably screwed that up too? I love how these upgrades actually BREAK everything, no actual improvements, lol.

    Yes I already tried checking all the <Samsung Keyboard Settings>, long-pressing that key, etc. The only choices I have are: "T-pencil" / "Clipboard" / "Settings" / "Keyboard" icons.

    ... you also need to have Google Search enabled under Applications, and a language selected. I inadvertently turned Google Search off using Startup Manager, just spent 3 days tearing the internet up looking for the answer. Then reboot, the microphone should be back to being on of the choices.
  15. #15  

    Default Re: S Voice input is gone from messaging

    YES! Enabling the Google app (NOT g+, just blue square google) added BACK the microphone on my Galaxy Note 4. No need to mess with my keyboard/language/input etc settings....That one thing fixed it! Thank you for the very useful tip!
    The microphone instantly reappeared w/o re-starting. Finally!!
  16. #16  

    Default Re: S Voice input is gone from messaging

    Quote Originally Posted by Kate Everett View Post
    YES! Enabling the Google app (NOT g+, just blue square google) added BACK the microphone on my Galaxy Note 4. No need to mess with my keyboard/language/input etc settings....That one thing fixed it! Thank you for the very useful tip!
    The microphone instantly reappeared w/o re-starting. Finally!!
    I figured this out on my own. Was disabling bloat ware (yes I consider google search and + to be bloatware) and it disappeared. Reennabled google search and it came back. Beyond annoying.

    I might try to find an alternate that doesn't require google.

    Posted via the Android Central App
  17. #17  

    Default Re: S Voice input is gone from messaging

    Quote Originally Posted by GolferSA View Post
    ... you also need to have Google Search enabled under Applications, and a language selected. I inadvertently turned Google Search off using Startup Manager, just spent 3 days tearing the internet up looking for the answer. Then reboot, the microphone should be back to being on of the choices.
    It worked! Thank you for helping us figure this out!
  18. #18  

    Default Re: S Voice input is gone from messaging

    That advice really worked. I had the same problem and couldn't for the life of me figure out what I had done to make it disappear. I use that service a lot. especially when I'm pressed for time (also, I'm not a big text person in the first place). It's really handy and if you know what punctuation to put where, it does a great job. Thanks for the information guys.
  19. #19  

    Default Re: S Voice input is gone from messaging

    I had this problem and your advice fixed it for me!

Similar Threads

  1. Replies: 2
    Last Post: 01-29-2014, 02:29 PM
  2. Moto G: Is there a real user manual?
    By PiggyMiddle in forum Moto G (2013)
    Replies: 7
    Last Post: 01-24-2014, 02:44 PM
  3. New from Brazil
    By andrewgarcia in forum Introductions
    Replies: 7
    Last Post: 01-24-2014, 09:43 AM
  4. IS Adobe Reader Really Back on Google Play
    By Dale_M in forum Samsung Galaxy Note 10.1 (2014)
    Replies: 1
    Last Post: 01-23-2014, 04:17 PM
  5. Replies: 0
    Last Post: 01-23-2014, 11:08 AM

Posting Permissions