Welcome to the Android Central Forums Create Your Account or Ask a Question Answers in 5 minutes - no registration required!
Results 1 to 9 of 9
  1. Thread Author  Thread Author    #1  

    Default data connection keeps dropping

    i have omega rom 7.1 installed running kit kat 4.4.2 and i noticed that the data connection keeps dropping out, and there are times when i dont get data at all. the sim is fine as i am able to put it into another phone and get LTE on at&t.

    any thoughts? this happened a few times on omega rom 6.0 as well, but havent had any luck in finding any solutions or causes.
  2. #2  
    Kelly Burby's Avatar
    Banned

    Posts
    702 Posts
    Global Posts
    706 Global Posts

    Default Re: data connection keeps dropping

    Quote Originally Posted by aclerk View Post
    i have omega rom 7.1 installed running kit kat 4.4.2 and i noticed that the data connection keeps dropping out, and there are times when i dont get data at all. the sim is fine as i am able to put it into another phone and get LTE on at&t.

    any thoughts? this happened a few times on omega rom 6.0 as well, but havent had any luck in finding any solutions or causes.
    It might be because of the two reasons first: Problem may be from the end of the service provider and secondly: The problem may be with the ROM you are using some time some bugs are left unseen !! So, i am suggesting this might be ???????????
  3. #3  

    Default Re: data connection keeps dropping

    - Did it happen before you move to Omega?
    - Do you have any type of battery saver app that can control your mobile data?
    - what are you running now 3g or 4g?
  4. #4  

    Default Re: data connection keeps dropping

    I am also encountering this. 😔

    Posted via Android Central App
  5. #5  

    Default Re: data connection keeps dropping

    I'd check with the ROM maker..

    Sent from my T-Mobile Note 3 using AC Forums.
    Sent from my T-Mobile Note 4 using AC Forums.
  6. Thread Author  Thread Author    #6  

    Default Re: data connection keeps dropping

    Quote Originally Posted by Yathani View Post
    - Did it happen before you move to Omega?
    - Do you have any type of battery saver app that can control your mobile data?
    - what are you running now 3g or 4g?
    no, it didnt happen before omega rom. it started happening on omega rom 6.0. but after a reinstall, everything worked fine. tried another rom, bobcat, but that too didnt work.

    i was running 3G, hspa+ on at&t. today i switched my sim and tried other network settings while at att store, but to no avail. they think it's the phone. going to try and go back to stock rom to see if that will fix things.
  7. Thread Author  Thread Author    #7  

    Default Re: data connection keeps dropping

    i've tried these apn settings and so far so good.

    NAME: ATT Phone
    APN: phone
    MMSC: http://mmsc.mobile.att.net
    MMS proxy: proxy.mobile.att.net
    MMS port: 80
    MCC: 310
    MNC: 410
    APN type: default,mms,supl,hipri

    Then go to the home screen menu setting, more networks, mobile networks, network mode and change to LTE/WCDMA/GSM.
  8. #8  

    Default Re: data connection keeps dropping

    let us know how it goes. Good luck
  9. Thread Author  Thread Author    #9  

    Default Re: data connection keeps dropping

    Quote Originally Posted by Yathani View Post
    let us know how it goes. Good luck
    so far so good. ive been testing it out by randomly turning off my wifi, rebooting with wifi off, and whatnot, and it still keeps connecting to data. much happy camper.

Similar Threads

  1. How to connect to Mac OSX via USB cable with Moto G?
    By GravityMan in forum Moto G (2013)
    Replies: 8
    Last Post: 10-28-2014, 09:36 AM
  2. Dropped my Samsung Galaxy S4 in water, camera won't work...
    By walesser in forum Samsung Galaxy S4
    Replies: 8
    Last Post: 06-19-2014, 09:47 AM
  3. Connectivity problem with app store - anyone else?
    By PiggyMiddle in forum Moto G (2013)
    Replies: 5
    Last Post: 01-29-2014, 09:44 AM
  4. Data Usage figures jumping when not in use
    By PiggyMiddle in forum Moto G (2013)
    Replies: 2
    Last Post: 01-29-2014, 09:37 AM
  5. How do I connect Galaxy Note 10.1 2014 to internet via PC
    By Zakariyya Gardee in forum General Help and How To
    Replies: 1
    Last Post: 01-28-2014, 03:17 PM

Posting Permissions