1. knowledge_6's Avatar
    Hey everyone..
    sooo this is my 4th samsung device and i've never had this issue before and i cannot for the life of me find the option to change it..
    for some reason to change my language input it has changed from "swiping the space bar" to a "input language icon" key beside the settings keys to the left of the space bar..

    I cannot find anywhere to switch it back to swiping the space bar... it's muscle memory to use that to switch between languages..

    Thanks! : >
    01-29-2014 01:52 PM
  2. Beantown Bashers's Avatar
    Go into settings

    Click language and input

    Click Swype

    Change in swype settings for language.






    Switching to the last language used
    When using multiple languages, a fast way to switch back to the previous language is to Swype from the swype symbol to the Space key.

    Posted via Android Central App
    01-29-2014 02:00 PM
  3. knowledge_6's Avatar
    Go into settings

    Click language and input

    Click Swype

    Change in swype settings for language.






    Switching to the last language used
    When using multiple languages, a fast way to switch back to the previous language is to Swype from the swype symbol to the Space key.

    Posted via Android Central App
    no such option.. i don't have Swype installed... this is for the stock samsung keyboard
    01-29-2014 02:43 PM

Similar Threads

  1. Just bought my Nexus 10 tablet and I have an issue
    By Crista Dees in forum Google Nexus 10 Tablet
    Replies: 6
    Last Post: 03-07-2014, 11:21 PM
  2. Replies: 7
    Last Post: 02-13-2014, 10:55 PM
  3. Phone not booting up
    By Fakhr E Alam in forum Samsung Galaxy S3
    Replies: 6
    Last Post: 01-30-2014, 12:02 PM
LINK TO POST COPIED TO CLIPBOARD