1. waqardaman's Avatar
    I didn't have this problem when I bought the phone. I was able to launch it with hovering the spen over the screen and pressing the button. But it wont work now. I went through the settings but didn't find anything. However, it shows up when I detach the spen from the device. But I dont like it that way. I like to keep that setting off and launch the aircommand whenever I want. Please help.
    03-20-2014 05:56 AM
  2. V J's Avatar
    Try going into System Settings > Controls > About halfway down under "Motion Control" make sure Air Command is toggled ON.
    anon8380037 likes this.
    03-20-2014 06:08 AM
  3. waqardaman's Avatar
    Oh that was so stupid of me 😫 thanks. Everything's perfect now!
    anon8380037 likes this.
    03-21-2014 03:58 AM
  4. anon8380037's Avatar
    Oh that was so stupid of me thanks. Everything's perfect now!
    We have you on our radar now @waqardaman.
    Not stupid at all of course. It's always annoying to have to find menus and sub menus that are not obviously connected to other settings elsewhere.
    There will be other issues arising that only some will have encountered before.
    I set the standard for stupid posts around here, so enough of that please.
    03-21-2014 09:02 AM

Similar Threads

  1. Replies: 1
    Last Post: 07-03-2014, 11:49 PM
  2. Is using so much ram can drain the battery ??
    By Karim Yousry in forum Android 4.1 / 4.2 / 4.3 Jelly Bean
    Replies: 4
    Last Post: 03-27-2014, 12:17 PM
  3. [WIDGET][2.2+] A widget with a Windows Mobile style
    By maykelbembibre in forum Android App Inventor
    Replies: 2
    Last Post: 03-25-2014, 08:54 AM
  4. Problem syncing with Google account after update
    By Ncass241 in forum Android 4.4 KitKat
    Replies: 1
    Last Post: 03-20-2014, 10:42 PM
  5. Missing icon on the app indicating how many messages you have.
    By Scubi in forum Samsung Galaxy Note 3
    Replies: 1
    Last Post: 03-20-2014, 12:08 PM
LINK TO POST COPIED TO CLIPBOARD