07-10-2016 01:12 PM
30 12
tools
  1. GoBucks2372's Avatar
    After the 4.4.2 update, I was having bad battery life. I did a factory restore.

    Re-downloaded everything, set the home screen back up, etc.

    Ever since then, every so often I will get "Touchwiz has stopped working". The home screen will then flash clear and pop back up, obviously the Touchwiz closing and re-opening. This has been going on for a week.

    Anyone have an idea why? Also having this problem? Is there a fix?

    I tried clearing cache and data for Touchwiz and setting everything back up, but still is doing it.

    Appreciate your help and feedback!
    04-07-2014 12:37 PM
  2. srkmagnus's Avatar
    After the 4.4.2 update, I was having bad battery life. I did a factory restore.

    Re-downloaded everything, set the home screen back up, etc.

    Ever since then, every so often I will get "Touchwiz has stopped working". The home screen will then flash clear and pop back up, obviously the Touchwiz closing and re-opening. This has been going on for a week.

    Anyone have an idea why? Also having this problem? Is there a fix?

    I tried clearing cache and data for Touchwiz and setting everything back up, but still is doing it.

    Appreciate your help and feedback!
    would suggest clearing the cache in recovery - with the device turned off, press and hold power on+volume up+home until the recovery loads. Use the volume keys to select clear cache and power to accept. Reboot and see if you are still having problems. Hope this helps .
    Golfdriver97 likes this.
    04-07-2014 03:38 PM
  3. GoBucks2372's Avatar
    Gave it a shot, will report my findings.

    Thanks for the help!
    04-07-2014 05:28 PM
  4. srkmagnus's Avatar
    Gave it a shot, will report my findings.

    Thanks for the help!
    Let us know how things go.

    Sent from my Nexus 5 using AC Forums mobile app
    04-07-2014 10:09 PM
  5. GoBucks2372's Avatar
    Let us know how things go.

    Sent from my Nexus 5 using AC Forums mobile app
    So farsince the cache clear, no errors!

    I will continue progress updates, but so far so good. Thank you a ton!
    04-07-2014 10:11 PM
  6. srkmagnus's Avatar
    So farsince the cache clear, no errors!

    I will continue progress updates, but so far so good. Thank you a ton!
    Cool! Often times clearing cache will solve problems without having to factory reset. Hopefully that's the case here and the errors don't return.

    Sent from my Nexus 5 using AC Forums mobile app
    GoBucks2372 likes this.
    04-08-2014 01:10 AM
  7. GoBucks2372's Avatar
    It happened again today, so I am afraid that wasn't the solution.
    lisa68m likes this.
    04-08-2014 04:56 PM
  8. z06mike's Avatar
    Do you have widgets set up on your homescreen/s? It may be one that is not compatible with Kit Kat.

    Sent from my SM-N900V using Tapatalk
    04-08-2014 05:07 PM
  9. GoBucks2372's Avatar
    SoundHound, Shazam, Flashlight, Weather Channel, ESPN, Twitter, Facebook, Stock Picture Frames, MLB At Bat, Stock music widget and the default clock/weather widget.
    04-08-2014 06:07 PM
  10. z06mike's Avatar
    I would assume one of them is causing the issue. Clear the data from TouchWiz home and slowly add your widgets back. Give it some time before adding each one to see if you can narrow it down.

    Sent from my SM-N900V using Tapatalk
    04-08-2014 06:42 PM
  11. GoBucks2372's Avatar
    I just cleared the data and went back to.home screen and it did it still while back to default.

    It seems to do it when I exit an app and hit home multiple times.
    04-08-2014 06:49 PM
  12. GoBucks2372's Avatar
    Makes me think maybe I have something disabled? Don't think it's a widget.
    04-08-2014 06:52 PM
  13. GoBucks2372's Avatar
    I hit home while in, say Chrome or Tapa talk or whatever, then hit home three or four more times rapidly and the Touchwiz errors out.
    04-08-2014 06:54 PM
  14. srkmagnus's Avatar
    I would assume one of them is causing the issue. Clear the data from TouchWiz home and slowly add your widgets back. Give it some time before adding each one to see if you can narrow it down.

    Sent from my SM-N900V using Tapatalk
    I think you are right. Something is causing the problems. It could also be an app or service. Aside from the home button, keep an eye on what you are using.

    Sent from my Nexus 5 using AC Forums mobile app
    04-08-2014 09:14 PM
  15. GoBucks2372's Avatar
    Multiple back buttons leaving apps has done it too.
    04-08-2014 09:43 PM
  16. z06mike's Avatar
    Hmmmm?? Why are you hitting the home button 3 or 4 times?

    Sent from my SM-N900V using Tapatalk
    04-08-2014 10:02 PM
  17. z06mike's Avatar
    Have you disabled any apps?

    Sent from my SM-N900V using Tapatalk
    04-08-2014 10:04 PM
  18. GoBucks2372's Avatar
    Force of habit maybe? And yes, all my AT&T bloat, plus Beats Music, ChatON, Google Drive, some of the Google Play apps, S Voice, other Samsung bloat.
    lisa68m likes this.
    04-08-2014 10:36 PM
  19. JonBonD3's Avatar
    Force of habit maybe? And yes, all my AT&T bloat, plus Beats Music, ChatON, Google Drive, some of the Google Play apps, S Voice, other Samsung bloat.
    I have been having the same issue on my note 3 recently. I tried multiple things to fix the touchwiz error and nothing worked, until I turned back on my magazine. It appears if it its turn off it causes touchwiz to fail.
    lisa68m likes this.
    05-19-2014 01:52 PM
  20. lisa68m's Avatar
    Same issue here as well. I have those apps off as well. I will turn magazine and others on. Seems a bit controlling to be required to leave them enabled or lose your touch screen.
    05-20-2014 10:49 AM
  21. jpr's Avatar
    My Magazine is intrinsic to the proper functioning of the phone on stock software, which is ridiculous, but true. Beside TouchWiz malfunctioning, turning off My Magazine will also cause errors in the stock email app and other stock apps. As much as I hate it being forced on us, it's not worth disabling.
    anon8380037 likes this.
    05-20-2014 03:50 PM
  22. Chris Harbison's Avatar
    My Magazine is intrinsic to the proper functioning of the phone on stock software, which is ridiculous, but true. Beside TouchWiz malfunctioning, turning off My Magazine will also cause errors in the stock email app and other stock apps. As much as I hate it being forced on us, it's not worth disabling.
    Yep. That was the problem. I remembered disabling it a couple days ago when it updated. That's when the problem started. Reenabled it and the problem went away. I hate bloatware. Makes me want to root my phone.
    09-04-2014 10:21 PM
  23. RawDoggUp's Avatar
    I'm having the same issue with my Note Pro 12.2. It only happens if I turn my device off, or if the battery dies. Samsung told me not to let the battery die. That was their fix. LAME.
    09-05-2014 11:36 AM
  24. noor elhoda's Avatar
    After the 4.4.2 update, I was having bad battery life. I did a factory restore.

    Re-downloaded everything, set the home screen back up, etc.

    Ever since then, every so often I will get "Touchwiz has stopped working". The home screen will then flash clear and pop back up, obviously the Touchwiz closing and re-opening. This has been going on for a week.

    Anyone have an idea why? Also having this problem? Is there a fix?

    I tried clearing cache and data for Touchwiz and setting everything back up, but still is doing it.

    Appreciate your help and feedback!
    10-27-2014 02:14 AM
  25. jarod80's Avatar
    Hi buddy!!! I had the same problem so nothing helped.
    BUT in my case I flash my firmware from 4.3 to 4.4. So apparently I did it wrong, cause using Odin picked wrong link line to OS, it should be PDA, so I choosed PHONE and I was wrong. When I tried correct way - PASS!!! So Touchwiz launched with no errors. Just find proper fw for your device and flash it. You better to backup your files.
    Hope it will help you.
    11-10-2014 01:44 AM
30 12

Similar Threads

  1. ATT Note 3 Kit Kat and FoxFi
    By Bosk_77 in forum AT&T Samsung Galaxy Note 3
    Replies: 12
    Last Post: 07-11-2014, 11:06 AM
  2. Samsung Galaxy S4 Wifi problems
    By thefreak75 in forum AT&T Samsung Galaxy S4
    Replies: 5
    Last Post: 04-14-2014, 03:34 AM
  3. Touchwiz has stopped working - Galaxy Note 3
    By GoBucks2372 in forum AT&T Samsung Galaxy Note 3
    Replies: 9
    Last Post: 04-11-2014, 12:03 PM
  4. Replies: 7
    Last Post: 04-09-2014, 05:08 PM
  5. LogsProvider Has Stopped Working
    By jbak3r in forum AT&T Samsung Galaxy Note 3
    Replies: 1
    Last Post: 04-08-2014, 09:57 AM
LINK TO POST COPIED TO CLIPBOARD