1. maybeamac's Avatar
    Hi guys,

    I'm just wondering if anyone else is experiencing this. I recently received my Note 3 yesterday and I've noticed that when I plug it into my car speakers via the AUX output, there is a really annoying pop noise. It happens when there hasn't been any sound output from the phone eg. when first unlocking it and clicking any buttons, it makes the pop noise. If you continue to use the phone it won't make the noise again but if you let it rest for a few seconds and click something else which makes a noise (apps, menu, alerts) it makes the pop noise again.

    If the phone is set to vibrate/silent it doesn't happen.

    Probably the most noticeable time it does this is when you skip tracks in the Music player and there's that pause at the end of the track so there's a constant pop pop popping.

    Does anyone know if my phone is faulty or how to fix it? I don't think it's that noticeable when using earphones but using a car stereo system it definitely is (I've tried different aux cables/cars too but it has no effect).
    04-09-2014 08:02 AM
  2. VDub2174's Avatar
    I haven't come across this issue with my Note 3 and I hook mine up to my car stereo via AUX on a daily basis.
    04-09-2014 08:12 AM
  3. maybeamac's Avatar
    Do you think it's a hardware fault? I've read some other people had the issue as well:

    "There is a noticeable and ugly pop sound followed by a static noise whenever the audio stops while using the AUX port in my car. When the audio starts again, the sound disappears completely. When it stops, it's fine for 3 seconds and then the pop sound hits again followed by the static noise."

    It doesn't seem to happen with just standard earphones which is very weird?
    04-09-2014 08:14 AM
  4. VDub2174's Avatar
    It very well might be something with the hardware.

    You said it doesn't happen with regular headphones?
    04-09-2014 08:28 AM
  5. maybeamac's Avatar
    Nope, strange huh. Can you think of a reason why it would only happen on external speakers - do you think the power/length of AUX has something to do with it?
    04-09-2014 08:35 AM
  6. VDub2174's Avatar
    Do you have a powerful car stereo? Maybe that has something to do with it like you said?
    04-09-2014 08:58 AM
  7. CrashPush's Avatar
    It should happen to any phone that you plug into it. My son has an amp in his room that pops every time he plugs his iPhone 5 into it. When I plugged my phone into it the same thing happened.
    04-09-2014 09:04 AM
  8. raymaane's Avatar
    Yeah, I don't think this is an Note 3 issue. I hear that noise whenever I plug my Note 2 or Nexus 7 in using the AUX cord. Annoying, but not an issue.

    Sent from my SPH-L900 using AC Forums mobile app
    04-09-2014 09:14 AM
  9. maybeamac's Avatar
    It's that initial pop when you first plug into the phone but it does that static noise again when I click on an app or something that makes a noise. It goes away and comes back after no sound, eg there's that 2-3 second gap between a song ending and a new song starting so it does that static pop noise between tracks. Does that sound normal?

    I don't think it's directly related to the car stereo - it happens with my desktop Harmon Kardon Soundstick 2.1 speakers too?
    04-09-2014 09:24 AM
  10. VDub2174's Avatar
    It should happen to any phone that you plug into it. My son has an amp in his room that pops every time he plugs his iPhone 5 into it. When I plugged my phone into it the same thing happened.
    Yeah, I don't think this is an Note 3 issue. I hear that noise whenever I plug my Note 2 or Nexus 7 in using the AUX cord. Annoying, but not an issue.

    Sent from my SPH-L900 using AC Forums mobile app
    I hear the initial pop too but not every time I skip tracks like the OP said.
    04-09-2014 09:30 AM
  11. maybeamac's Avatar
    This is from a G2 owner but it's exactly what I'm experiencing: Problems with sound when connecting to car stereo via AUX cable... Help!

    I don't think mines as loud as her, I think the pop noise is getting softer... it's just annoying is all.

    So you guys definitely don't have this issue? I might have to mention it to my retailer then to see what they can do.
    04-09-2014 09:36 AM
  12. VDub2174's Avatar
    Yeah, I don't have that problem after the initial pop.
    04-09-2014 09:45 AM
  13. Almeuit's Avatar
    Yeah, I don't have that problem after the initial pop.
    I am the same. I only hear it on the initial plug in (I would assume power or something causes it) but after it is fine... I can play music or whatever without issue.

    Sent from my T-Mobile Note 3 using AC Forums.
    VDub2174 likes this.
    04-09-2014 11:36 AM
  14. dpham00's Avatar
    Cleaned up some off topic posts. Please keep it on topic

    dpham00, Android Central Moderator
    Sent from my Verizon Samsung Galaxy Note 3 via Tapatalk Pro
    Almeuit likes this.
    04-09-2014 11:38 AM
  15. mariemath's Avatar
    This happens to me on my Galaxy s5. When there is a song change there is a popping noise like when you first connect the aux wire. It never happened on my Galaxy s2. I have tried different aux wires and no difference. It has nothing to do with my car either because this happens when I plug into Bose also. Doesnt happen with earbuds. So frustrating when you have a party and want music! Help.
    05-26-2014 09:03 AM
  16. pamplemoose5's Avatar
    I've solved the issue. The reason that it makes a pop sound in between songs, is because when power saving mode is on, it is turning off the speaker in between songs. Just turn off "power saving" mode in your settings pull down on your Samsung, and it won't make a pop sound anymore.
    09-24-2014 08:47 PM
  17. dlreade's Avatar
    Nope, doesn't help to turn off power savings on my Note3. Still an incredibly annoying pop between every song. Anybody else got any ideas?
    11-29-2014 08:51 AM
  18. Trisram's Avatar
    I have the same issue when the aux cable is plugged in. The sound is all crackling and buzzing. But with headphones, it sounds great no problems. Anybody has a clue why is this?

    The aux works fine with my iPad plugged in, but then when I plug in my note 4, it's making the noises again. And I just bought my note 4 a few days ago. I would hate to return it. It took me a while to get it customized and get all my media transferred to it. Because this is my first android, I have been using the iPhone before this. Thank you.







    Hi guys,





    I'm just wondering if anyone else is experiencing this. I recently received my Note 3 yesterday and I've noticed that when I plug it into my car speakers via the AUX output, there is a really annoying pop noise. It happens when there hasn't been any sound output from the phone eg. when first unlocking it and clicking any buttons, it makes the pop noise. If you continue to use the phone it won't make the noise again but if you let it rest for a few seconds and click something else which makes a noise (apps, menu, alerts) it makes the pop noise again.

    If the phone is set to vibrate/silent it doesn't happen.

    Probably the most noticeable time it does this is when you skip tracks in the Music player and there's that pause at the end of the track so there's a constant pop pop popping.

    Does anyone know if my phone is faulty or how to fix it? I don't think it's that noticeable when using earphones but using a car stereo system it definitely is (I've tried different aux cables/cars too but it has no effect).
    12-06-2014 11:46 AM
  19. Rukbat's Avatar
    Are you using a shielded cable? Earphones don't need shielding, but the input to an amp does. (Also make sure that the phone isn't plugged into the charger and the aux input at the same time - you could be creating a ground loop, which would feed all the noise from the car's electrical system into the aux input. Whether that happens depends on the car, some will and some won't.)
    Trisram, JimSmith94 and tonyr6 like this.
    12-06-2014 05:48 PM
  20. Trisram's Avatar
    So in order to fix this problem, I need to buy a different car? I never had this problem with my iphone. Thank you
    12-07-2014 06:18 AM
  21. featherlightstudio's Avatar
    I am having the same issue with my New Galaxy 5 as well.
    12-21-2014 04:30 PM
  22. Trisram's Avatar
    I was looking for a "shielded" aux cable and couldn't find one. The geek squad at best buy didn't even know what I was talking about. They tested my note 4 and assured me that it was in good working form. I didn't have time to go out searching for something I wasn't sure existed. So I just bought a blue-tooth aux cable. It works fine now.

    Just to mention, I never had this problem with any of my apple phones/tablets. I don't see why all of a sudden I can't use a regular aux cable with my new note 4. It's an amazing piece of technology, it certainly is. It's just that, I buy these things to simplify my life. Not complicate it more. This was a annoying hassle to deal with.
    12-26-2014 02:46 AM
  23. Michael Ventrella's Avatar
    I just upgraded to the Galaxy S5 and now I am having this problem as well. Between each sound there is a very loud click which is quite disturbing when I'm trying to play music in the car. Glad to see it's not just me. I bought a new cable and that didn't seem to help.
    12-30-2014 06:55 PM
  24. Trisram's Avatar
    The two choices advised to me was to either get a new car or buy a WiFi aux cable. A decent one cost me about 60 dollars. Nobody suggested exchanging it for an iphone. Which I would have done if the time limit for an exchange wasn't expired. This android phone is really depressing me everyday. Everyday I find something horrible with it. It's a nightmare.
    01-11-2015 11:47 PM
  25. 99dnorton's Avatar
    Most of the time when i have this problem, it is because the wires in the auxiliary cord broke, usually right at the back of one of the ports. if you notice a difference in the problem when you wriggle the wires or the port itself, then you just need a new auxiliary cord.
    03-22-2015 12:50 PM
38 12

Similar Threads

  1. Replies: 14
    Last Post: 07-30-2016, 11:33 AM
  2. Galaxy Note 3 call quality issues?
    By Ryan Harrison in forum AT&T Samsung Galaxy Note 3
    Replies: 13
    Last Post: 05-07-2014, 01:20 PM
  3. [GAME][2.3.3+] Gemagons - smart and beautiful
    By Wooden Closet in forum Android Games
    Replies: 1
    Last Post: 04-09-2014, 08:37 AM
  4. Replies: 1
    Last Post: 04-09-2014, 12:20 AM
  5. Can you use Sprint SG S4 Mini internationally?
    By Fayb in forum Samsung Galaxy S4 Mini
    Replies: 0
    Last Post: 04-08-2014, 09:36 PM
LINK TO POST COPIED TO CLIPBOARD