1. JRDroid's Avatar
    Is there any way to shut off the persistant notification that tells me what WiFi I'm logged into? I know I'm connected to Targaryen5! I named it! I'm at my house! I do not need the constant reminder.
    04-12-2014 06:47 PM
  2. FBA's Avatar
    It only pops up when you connect; not persistently. If it's popping up more than once when you connect, it means that you're being disconnected and you need to deal with that issue. It's designed that way for a reason.
    04-12-2014 07:29 PM
  3. JRDroid's Avatar
    It doesn't pop back up, I'm referring to the persistent notification in the notification shade that cannot be dismissed

    Posted via Android Central App
    04-13-2014 11:58 AM
  4. dc52ltr's Avatar
    Sounds like a connection problem.

    Sent from my SM-N9005 using AC Forums mobile app
    04-13-2014 04:18 PM
  5. JRDroid's Avatar
    So no one else has this notification:
    Click image for larger version. 

Name:	WiFiNotification.jpg 
Views:	44 
Size:	151.6 KB 
ID:	112372
    It cannot be dismissed. I'm not having a slow connection, my WiFi connection seems to be staying connected, and no other devices are having WiFi issues.

    It isn't that it keeps coming back after I dismiss it, it simply will not dismiss.
    04-13-2014 05:26 PM
  6. FBA's Avatar
    No, there must be a setting...I will look. I just got updated to KitKat and I don't have this in my notification bar. Do you by chance have some type of App that you're using for WiFi?

    By the way, since I updated to KitKat today, I have S-Voice disabled. It was disabled in Jelly Bean and I was able to enable and disable in KitKat.

    EDIT: Checked my devices and can't find anywhere to turn that WiFi notification ON/OFF. There has to be something else in your device causing that issue...
    04-13-2014 05:39 PM
  7. JRDroid's Avatar
    No, there must be a setting...I will look. I just got updated to KitKat and I don't have this in my notification bar. Do you by chance have some type of App that you're using for WiFi?

    By the way, since I updated to KitKat today, I have S-Voice disabled. It was disabled in Jelly Bean and I was able to enable and disable in KitKat.

    EDIT: Checked my devices and can't find anywhere to turn that WiFi notification ON/OFF. There has to be something else in your device causing that issue...
    Hmm... I have not installed any apps that should be doing anything with WiFi and I cannot find a setting anywhere. Wonder what is going on with it.
    04-13-2014 05:59 PM
  8. FBA's Avatar
    I called a buddy with an S4 on KitKat just now and he doesn't see it either. Are you sure you don't have some app that's doing this? It doesn't have to be a WiFi related app. It could be some type of app that pushes notifications. I've never seen notifications like that before...
    04-13-2014 06:15 PM
  9. JRDroid's Avatar
    I called a buddy with an S4 on KitKat just now and he doesn't see it either. Are you sure you don't have some app that's doing this? It doesn't have to be a WiFi related app. It could be some type of app that pushes notifications. I've never seen notifications like that before...
    I did a hard reset abs it still did it before I had installed any apps.

    Posted via Android Central App
    04-13-2014 08:47 PM
  10. FBA's Avatar
    I wonder if it's a carrier related option? I can't think of why you have it, and no one else seems to...
    04-13-2014 10:20 PM
  11. kazmi's Avatar
    Its under Settings>click on Wifi...once the list of networks shows up, click menu key..then click 'Advanced' (first option)...uncheck first option "Wifi notifications" and now it should not prompt you for available networks nor when its connected.
    04-13-2014 11:16 PM
  12. FBA's Avatar
    The item on that page for me, is "open network notification", and that's not it. There's nothing on that page that adds or removes network notifications. Do you have a screen capture of yours that you can post for us?
    04-14-2014 12:06 AM
  13. sarkycow's Avatar
    The item on that page for me, is "open network notification", and that's not it. There's nothing on that page that adds or removes network notifications. Do you have a screen capture of yours that you can post for us?
    I think this is what kazmi was describing.

    Sent from my SM-N900V using AC Forums mobile app
    Attached Thumbnails Note 3: Constant WiFi notification-1397465883503.jpg   Note 3: Constant WiFi notification-1397465902948.jpg  
    kazmi likes this.
    04-14-2014 03:58 AM
  14. JRDroid's Avatar
    The item on that page for me, is "open network notification", and that's not it. There's nothing on that page that adds or removes network notifications. Do you have a screen capture of yours that you can post for us?
    I have the option, but it does not have the. "or connected" at the end. I wonder if it is an AT&T thing that they removed that.
    Click image for larger version. 

Name:	Screenshots_2014-04-14-02-33-25.jpg 
Views:	35 
Size:	189.1 KB 
ID:	112438
    04-14-2014 04:41 AM
  15. sarkycow's Avatar
    I have the option, but it does not have the. "or connected" at the end. I wonder if it is an AT&T thing that they removed that.
    Click image for larger version. 

Name:	Screenshots_2014-04-14-02-33-25.jpg 
Views:	35 
Size:	189.1 KB 
ID:	112438
    Perhaps, or maybe a KitKat thing? Since I'm still on JB.

    Posted via Android Central App
    04-14-2014 05:04 AM
  16. JRDroid's Avatar
    Perhaps, or maybe a KitKat thing? Since I'm still on JB.

    Posted via Android Central App
    Possible. I think I remember it being there when I was on JellyBean, but I only had the phone on JellyBean for about 24 hours and wasn't using it as my main phone because I did not have a SIM for it yet, so I really don't remember so much.
    04-14-2014 06:11 AM
  17. FBA's Avatar
    I looked at all the screen-shots posted in this thread. I have KitKat and mine is the same as yours; no WiFi notification option - only the open networks notification option.
    04-14-2014 06:53 AM
  18. JRDroid's Avatar
    I wonder if it's a carrier related option? I can't think of why you have it, and no one else seems to...
    It has to be this. I had a freshly wiped phone with not a single third party app installed on it and had this notification and could not turn it off. Thats a little annoying. Between the quick settings and persistent notifications, I have to scroll down on my notification window before I can see any actual notifications!

    I'm on AT&T. Anyone have AT&T and not have this notification?
    04-14-2014 09:36 AM
  19. anon8380037's Avatar
    Maybe check the Location mode, See if GPS + wifi + data (High Accuracy) is on. And maybe disable the stock weather, it needs a location.
    04-14-2014 12:07 PM
  20. Andrew Pmp's Avatar
    If you have an ATT phone that might be the issue. I recently switched from Verizon to ATT (I was moving from iphone to a Samsung Note 4, so figured why not switch carrier too). ATT does allow, with effort and searching, you to shut off auto connect to mobile hotspots named ATT (security issue, clearly). But has disabled the ability to not show notifications for wifi connections.

    The bottom (second) photo I attached was from my ATT Samsung, notice the top wifi box is unchecked. Yet, if I was sitting in McD playing a game, constantly the white box with connecting to xxx network would pop up. It was so annoying that I would turn off wi-fi. Then forget to turn it back on later, and use more of my data plan. My best guess is that is why ATT does this. I chuckled when I looked at "old" ATT (bottomphoto) screen because you can see I had airplane mode on - that was to stop the wifi pop-up insanity!

    The top photo is my new Verizon, whom I switched back to a week ago. Notice the connection says "or connected"? This is what ATT removed that caused issues on my phone.

    If you don't have ATT as your carrier, than I don't know what the issue is, however, for me switching from ATT to Verizon solved this annoying design feature.

    I hope this is helpful to you. The pop ups were driving me crazy while I was playing games!
    Attached Thumbnails Note 3: Constant WiFi notification-verizon-screenshot_2014-12-08-15-10-51.jpg   Note 3: Constant WiFi notification-att-phone-screenshot_2014-11-21-13-29-24.jpg  
    12-08-2014 02:15 PM

Similar Threads

  1. HTC One (M8): Wifi - Facebook issue
    By artofdesign in forum HTC One M8
    Replies: 20
    Last Post: 01-19-2015, 02:23 AM
  2. Duplicate Notifications
    By pkguy323 in forum Samsung Gear 2 & Gear 2 Neo
    Replies: 12
    Last Post: 05-19-2014, 11:20 AM
  3. Change Galaxy S3 Wifi Password
    By MrPsychic in forum AT&T Galaxy S III
    Replies: 1
    Last Post: 04-13-2014, 01:19 AM
  4. Notification Bar Question
    By emad1995 in forum Samsung Galaxy Note 3
    Replies: 3
    Last Post: 04-12-2014, 08:08 PM
  5. USB WiFi Antenna For Android?
    By Chris_N in forum Android 4.1 / 4.2 / 4.3 Jelly Bean
    Replies: 0
    Last Post: 04-12-2014, 02:11 PM
LINK TO POST COPIED TO CLIPBOARD
";