Welcome to the Android Central Forums Create Your Account or Ask a Question Answers in 5 minutes - no registration required!
Results 1 to 9 of 9
  1. Thread Author  Thread Author    #1  

    Default Dont seem to have cellular signal with wifi on

    When I have the wifi turned on, the phone doesnt appear to still have a celluar signal and with something like sending a pic through a text, it tells me it cant send because theres no signal. Ive never had this happen with other phones. Is there some kind of setting I'm not familiar with that is turning off the cellular when I turn wifi on?

    Sent from my SM-N900T using AC Forums mobile app
  2. #2  
    FBA
    FBA is offline
    FBA's Avatar
    Banned

    Posts
    822 Posts
    Global Posts
    2,465 Global Posts

    Default Re: Dont seem to have cellular signal with wifi on

    settings>>more networks>>mobile networks>>mobile data>>

    Make sure it's checked on.

    WiFi should not turn cellular off.
  3. Thread Author  Thread Author    #3  

    Default Re: Dont seem to have cellular signal with wifi on

    Yup thats checked, which keeps making this so odd

    Sent from my SM-N900T using AC Forums mobile app
  4. #4  
    FBA
    FBA is offline
    FBA's Avatar
    Banned

    Posts
    822 Posts
    Global Posts
    2,465 Global Posts

    Default Re: Dont seem to have cellular signal with wifi on

    What about if you're just trying to text with no picture? Have you rebooted the phone since the problem started?
  5. Thread Author  Thread Author    #5  

    Default Re: Dont seem to have cellular signal with wifi on

    Ya have rebooted many times and it does do it with just a regular text

    Sent from my SM-N900T using AC Forums mobile app
  6. #6  
    jpr
    jpr is offline
    jpr's Avatar

    Posts
    1,701 Posts
    Global Posts
    1,702 Global Posts

    Default Re: Dont seem to have cellular signal with wifi on

    Are you still able to make calls when this happens? Do you have WiFi calling on? Do you have VoLTE on? Are you in a VoLTE market? What is your Build Number? Also show a screenshot of your Status under About device when your phone is in this state.
  7. Thread Author  Thread Author    #7  

    Default Re: Dont seem to have cellular signal with wifi on

    Yes I can still make calls, but it does tell me calls will be made by wifi. Im not aware of a VoLTE option, and I dont believe im in a market for that. Here is my screenshot.
    Attached Thumbnails Attached Thumbnails Dont seem to have cellular signal with wifi on-1404577439055.jpg  
  8. #8  
    jpr
    jpr is offline
    jpr's Avatar

    Posts
    1,701 Posts
    Global Posts
    1,702 Global Posts

    Default Re: Dont seem to have cellular signal with wifi on

    I see you are still on 4.3. Are you rooted? Have you done anything to prevent the latest 3 updates from being installed?

    Do SMS and MMS work properly with mobile data on and wifi calling off? I'm talking about having Wifi turned on but "wifi calling" off and not doing anything to disable mobile data.

    Are you using the stock messaging app? MMS over Wifi Calling often do not work in third party apps.

    While MMS over Wifi Calling should work if you are properly registered with the T-Mobile network, if will usuallly be slower than over mobile data. But you should not be getting any error message if you are registered with the network. The screen shot I had wanted was the status screen that shows the network and service state and roaming.

    Lastly, if you are properly registered on the TMO network when on Wifi Calling and you are using the stock messaging app, there could be a bug in your older version of software. I never ran 4.3 on this phone so I can't personally say if there was any problem in this area with that version.
  9. Thread Author  Thread Author    #9  

    Default Re: Dont seem to have cellular signal with wifi on

    Thanks for replying so fast. I am rooted and kept it on 4.3 cuz of all the changes with sd saving on 4.4 would have really messed up my basic uses of the sd card. Im going to try some of your other suggestions to see if they make any difference. Thanks

    Sent from my SM-N900T using AC Forums mobile app

Similar Threads

  1. About had it with the Galaxy S5 already
    By nx5nx5 in forum Samsung Galaxy S5
    Replies: 66
    Last Post: 04-28-2014, 12:40 PM
  2. Attempting to replace my own screen
    By Jason_Jarmo in forum Google Nexus 5
    Replies: 3
    Last Post: 04-16-2014, 10:07 AM
  3. is there a way to revert back to the previous OS?
    By walterkurtz in forum HTC One M7
    Replies: 7
    Last Post: 04-16-2014, 09:57 AM
  4. How To Activate The Phone Once It Arrives In The Mail?
    By PsychDoc in forum Samsung Galaxy S5
    Replies: 1
    Last Post: 04-15-2014, 01:58 PM
  5. I need help with an app
    By gizoo gizoomie in forum General Help and How To
    Replies: 0
    Last Post: 04-15-2014, 01:41 PM

Posting Permissions