04-26-2014 07:40 PM
  1. Jalopiejoe's Avatar
    I just opened my Gallery app to look at my photos and I find a bunch of photos from Facebook (they have the Facebook icon in the left corner) and I don't want that.
    How and where do I go to unchecked and stop the migration??

    Sent from my Samsung Galaxy Note 3
    "Size does matter!"
    04-26-2014 06:33 PM
  2. sweeperdk's Avatar
    Go into your gallery, and hit the settings button.

    From the popup menu, choose "Content to be shown" or something like that. My phone's in danish, so not too sure about the correct wording.

    From there you can deselect "Content from Facebook" and any other you don't want to have shown.
    04-26-2014 06:36 PM
  3. Jalopiejoe's Avatar
    Go into your gallery, and hit the settings button.

    From the popup menu, choose "Content to be shown" or something like that. My phone's in danish, so not too sure about the correct wording.

    From there you can deselect "Content from Facebook" and any other you don't want to have shown.
    Thanks so much for the help !
    Mission Accomplished !

    Sent from my Samsung Galaxy Note 3
    "Size does matter!"
    04-26-2014 07:20 PM
  4. sweeperdk's Avatar
    Glad it helped :=)
    04-26-2014 07:40 PM

Similar Threads

  1. Replies: 10
    Last Post: 10-24-2014, 02:55 AM
  2. LG Optimus L9 says I have a message
    By Kirby Reynolds in forum General Help and How To
    Replies: 8
    Last Post: 09-06-2014, 04:54 PM
  3. Did anyone have the first Android phone?
    By LightaDroid in forum General News & Discussion
    Replies: 15
    Last Post: 04-29-2014, 05:17 PM
  4. Replies: 6
    Last Post: 04-26-2014, 08:04 PM
  5. MMS photos displaying in black and white
    By rvmeush in forum Moto G (2013)
    Replies: 0
    Last Post: 04-26-2014, 01:54 PM
LINK TO POST COPIED TO CLIPBOARD