Welcome to the Android Central Forums Create Your Account or Ask a Question Answers in 5 minutes - no registration required!
Results 1 to 10 of 10
Like Tree1Likes
  • 1 Post By lizardchest
  1. Thread Author  Thread Author    #1  
    Jax2008's Avatar

    Posts
    7 Posts
    Global Posts
    53 Global Posts

    Default disable auto adding words to dictionary

    Hello all,

    Can anyone tell me if I can disable words from being added to the dictionary? I keep misspelling words and they then come up as suggested words. I've been deleting these words one by one but I don't want any new misspelled words added. Thanks.


    Running Kitkat
  2. #2  

    Default Re: disable auto adding words to dictionary

    Have you tried menu> language and input> Samsung keyboard>predictive text>personalized data-off? Be sure to tap on the words, not the gear/settings icon.
    Madd54 likes this.
  3. Thread Author  Thread Author    #3  
    Jax2008's Avatar

    Posts
    7 Posts
    Global Posts
    53 Global Posts

    Default Re: disable auto adding words to dictionary

    Thanks for the reply!

    Yes...I tried that. And then I purposely typed in a word incorrectly and it came up as a suggested word when I tried to type it in again.

  4. Thread Author  Thread Author    #4  
    Jax2008's Avatar

    Posts
    7 Posts
    Global Posts
    53 Global Posts

    Default Re: disable auto adding words to dictionary

    Anyone?
  5. #5  

    Default Re: disable auto adding words to dictionary

    All I could see was if you turn Predictive text and Personalised Data back on, you can clear all the accumulated Personalisation data. If you haven't mistyped that word before though it doesn't make sense. I will go back to SwiftKey and see if that clears.

    Sent from my SM-N9005 using Tapatalk Pro
  6. Thread Author  Thread Author    #6  
    Jax2008's Avatar

    Posts
    7 Posts
    Global Posts
    53 Global Posts

    Default Re: disable auto adding words to dictionary

    Thanks! I'll give it a shot.
  7. Thread Author  Thread Author    #7  
    Jax2008's Avatar

    Posts
    7 Posts
    Global Posts
    53 Global Posts

    Default Re: disable auto adding words to dictionary

    Tried what was suggested, but still have the same problem. Words I misspelled are still going into the dictionary/recommended word list!

    Anything else left to try?
  8. Thread Author  Thread Author    #8  
    Jax2008's Avatar

    Posts
    7 Posts
    Global Posts
    53 Global Posts

    Default Re: disable auto adding words to dictionary

    Wow..I cant find anything on this! Anyone?? All I want to do is have the default dictionary and not have anything I type in added to it. Can this be done?
  9. #9  

    Default Re: disable auto adding words to dictionary

    http://forums.androidcentral.com/sho....php?p=3631902

    Try what @Z06mike said, I didn't know this. So maybe clear all the Samsung Keyboard app data in its App info in Applications Manager then going back to settings and turning everything you want off.

    Sent from my SM-N9005 using Tapatalk Pro
  10. Thread Author  Thread Author    #10  
    Jax2008's Avatar

    Posts
    7 Posts
    Global Posts
    53 Global Posts

    Default Re: disable auto adding words to dictionary

    Thanks. .will give it a shot.

Similar Threads

  1. How to sync contacts with gmail account?
    By wookiee2cu in forum Samsung Galaxy S5
    Replies: 19
    Last Post: Today, 12:34 PM
  2. How to fix boot loop issue after flashing with Cyanogenmod 11 nigtly
    By zohal52 in forum Sprint Samsung Galaxy Note 3
    Replies: 2
    Last Post: 07-25-2014, 12:14 PM
  3. Gear 2 how to get to task manager?
    By jayonegame in forum Samsung Gear 2 & Gear 2 Neo
    Replies: 4
    Last Post: 04-30-2014, 03:40 PM
  4. Replies: 0
    Last Post: 04-29-2014, 08:13 PM
  5. Replies: 0
    Last Post: 04-29-2014, 06:59 PM

Posting Permissions