1. Juunas's Avatar
    Hey,
    After the Kit Kat update I have been unable to dismiss my calendar alarms. When the alarm starts it shows the red x and the zzz sign. And when I pull the red x it shuts down, but after sometime it starts again. Same happening if I do it on the other place with thr grey buttons on the bottom. Only way I can get it to stop is to go to the calendar and remove the alarms for that event. Anyone else having the same problem?

    Posted via Android Central App
    05-05-2014 02:29 AM
  2. vpblaze's Avatar
    Is this happening with new events or events that were put into the calender before the update?

    Scribbled on my Note 3 and then translated into readable words using Tapatalk
    05-05-2014 06:56 AM
  3. el_el's Avatar
    I've had the same issue, with a s view cover. Read that many others have encountered the same problem.
    05-05-2014 10:00 AM
  4. Juunas's Avatar
    The problem is with all my calendar events. And I do have the charging s view cover, but it does that also when I dismiss them on my gear or with the cover open.

    Posted via Android Central App
    05-05-2014 12:46 PM
  5. hoivan's Avatar
    Related to this topic. The default samsung calendar displays event/alerts on the lock screen on the S5 with the X....Zzzz slider options. If you do not swipe either option, the screen never turns off - which drains the battery. How would I disable these event/alerts from showing up at all on the lock screen?
    05-08-2014 06:28 AM
  6. Miss Mandie's Avatar
    I am also having the same problem. If i try to hit the X button it disappears. I have even tried to remove the notification in the calendar event but it still keeps alerting me again and again. I haven't found a way to turn off the alarm yet. Any help would be great. Thanks.
    08-02-2014 10:07 PM
  7. Bazza1's Avatar
    I am also having the same problem. If i try to hit the X button it disappears. I have even tried to remove the notification in the calendar event but it still keeps alerting me again and again. I haven't found a way to turn off the alarm yet. Any help would be great. Thanks.
    Yup. Same here.
    I've even tried going into the 'desktop' version of my Calendar (in my case, my MacBook Air's Calendar) and disabling the Notification - letting it sync - but that only sometimes works, too.

    Most irritating.
    08-03-2014 07:57 AM

Similar Threads

  1. Problems sending MMS from Galaxy S4 to iPhone
    By Brian Pierson in forum Samsung Galaxy S4
    Replies: 4
    Last Post: 11-04-2014, 09:55 PM
  2. Link2SD + EXT4 + XT303 = Problems
    By Dany Rodriguez Mendoza in forum General Help and How To
    Replies: 4
    Last Post: 06-02-2014, 08:58 PM
  3. Calendar problem
    By dart4605 in forum Android 4.4 KitKat
    Replies: 4
    Last Post: 05-15-2014, 07:51 PM
  4. Xperia L WIFI problem
    By Dissaster in forum General News & Discussion
    Replies: 2
    Last Post: 05-05-2014, 03:26 AM
  5. Problem with contacts on Moto X
    By Doug B in forum Moto X (2013)
    Replies: 0
    Last Post: 05-04-2014, 06:32 AM
LINK TO POST COPIED TO CLIPBOARD