Welcome to the Android Central Forums Create Your Account or Ask a Question Answers in 5 minutes - no registration required!
Page 1 of 2 12 LastLast
Results 1 to 25 of 30
Like Tree3Likes
  1. Thread Author  Thread Author    #1  

    Default Wifi is "saved, secured" but won't connect no matter what

    I have a number of WiFi connections saved in my phone (including two different ones in my house) and sometimes even my own WiFi won't connect. I can see it fine and the status will change to "saved, secured" but it wont actually connect no matter how many times I click on it. This doesn't just happen with my WiFi, sometimes it will happen at work as well and since I'm the firewall admin I know there hasn't been a change to the AP settings. In fact I know there hasn't been a change to any of these devices and what's really strange is that without any changes it will start working again at some point. This happened with both my S4 and my Note 3 but never happened with my S3 (all the same WiFi networks). My buddy has iPhone 4 on the same networks at the same time and never has an issue.
    Anyone else having this problem?

    I've seen this with:
    Fortigate AP's
    Sonicwall AP's
    Comcast home routers
    Frontier home routers
  2. #2  

    Default Re: Wifi is "saved, secured" but won't connect no matter what

    Hiya have you tried to turn off your wifi and disscinnect it from your phone if that does not work im afraid youll have to factory reset it (BACK EVERYTHING UP)

    Posted via Android Central App
  3. #3  

    Default Re: Wifi is "saved, secured" but won't connect no matter what

    Hi there. I just started having this problem with my sony z1. Up until 3 days ago I would connect to my home wifi but now it won't. I can see it, forget it, re enter the password but it just says authenticating for a second then nothing. It won't do to the IP stage. I've tried turning on and off, factory resetting the phone and nothing. My laptop connects just fine so the wifi is working.

    Did you have any luck getting yours to work?
    sacha walker likes this.
  4. #4  
    FBA
    FBA is offline
    FBA's Avatar

    Posts
    790 Posts
    Global Posts
    2,430 Global Posts

    Default Re: Wifi is "saved, secured" but won't connect no matter what

    Quote Originally Posted by maximusrex View Post
    I have a number of WiFi connections saved in my phone (including two different ones in my house) and sometimes even my own WiFi won't connect. I can see it fine and the status will change to "saved, secured" but it wont actually connect no matter how many times I click on it. This doesn't just happen with my WiFi, sometimes it will happen at work as well and since I'm the firewall admin I know there hasn't been a change to the AP settings. In fact I know there hasn't been a change to any of these devices and what's really strange is that without any changes it will start working again at some point. This happened with both my S4 and my Note 3 but never happened with my S3 (all the same WiFi networks). My buddy has iPhone 4 on the same networks at the same time and never has an issue.
    Anyone else having this problem?

    I've seen this with:
    Fortigate AP's
    Sonicwall AP's
    Comcast home routers
    Frontier home routers
    I had a similar issue, where new networks weren't even visible. FWIW, I'm also an IT admin and we use Sonicwall and Fortigate, with D-LINK DAP2553's and Sonicwall AP's. It drove me nuts for the longest time, until I realized that I had removed permissions from a few apps I shouldn't have. I had downloaded App Ops and forgotten what I had done - and what the apparent impact was. I reset all permissions on all apps back to factory settings - and had no more issues with WiFi after that. It sounds to me like you may have similar issues going on...
    Converted lifetime BlackBerry user, now on Samsung Note 3...
    Bye bye Blackberry, forever.
  5. #5  
    g1bberish's Avatar

    Posts
    1 Posts
    Global Posts
    3 Global Posts

    Default Re: Wifi is "saved, secured" but won't connect no matter what

    Quote Originally Posted by FBA View Post
    I had a similar issue, where new networks weren't even visible. FWIW, I'm also an IT admin and we use Sonicwall and Fortigate, with D-LINK DAP2553's and Sonicwall AP's. It drove me nuts for the longest time, until I realized that I had removed permissions from a few apps I shouldn't have. I had downloaded App Ops and forgotten what I had done - and what the apparent impact was. I reset all permissions on all apps back to factory settings - and had no more issues with WiFi after that. It sounds to me like you may have similar issues going on...
    How do you do this? Did you do it through App Ops? My wife had been having the same problem but she has never used App Ops.
  6. #6  
    FBA
    FBA is offline
    FBA's Avatar

    Posts
    790 Posts
    Global Posts
    2,430 Global Posts

    Default Re: Wifi is "saved, secured" but won't connect no matter what

    Yes, I had turned off the "location" feature in a bunch of apps, and that was what killed the abillity to find WiFi. I had done it through App Ops, so I went back and turned them all back on through App Ops as well.
    Converted lifetime BlackBerry user, now on Samsung Note 3...
    Bye bye Blackberry, forever.
  7. #7  

    Default Re: Wifi is "saved, secured" but won't connect no matter what

    I've had this issue here and there and not just with a Note 3. It usually requires a reboot and if that doesn't work, forgetting the connection and setting it up again. Also sometimes a router reboot has been necessary.

    Sent from my Awesome Note 3
    jim_h#AC likes this.
  8. #8  

    Default

    I found this thread because of the same issue. In my case it suddenly started after placing the Waze widget (not the app) on one of my screen pages then moving it to the Trash Bin after it kept crashing. I went through and reset all my apps' permission settings but to no avail. Finally, I put the widget back up and everything is fine. I have to do a little research to verify it and see if I can remove it again without causing the issue again, but at least I'm not gobbling up my data plan.

    PS: I'm using an AT&T Glaxy Note 3 running KK 4.4.2.

    Posted via Android Central App
  9. #9  

    Default Re: Wifi is "saved, secured" but won't connect no matter what

    im having the same problem ..im using my laptop as hotspot ...earlier i used to setup a network from command window then both my tab3 and sony z1 showed saved and secured at the same time ...so i used connectify and it worked for two days then again same problem...as both device show the same problem at the same time i hope its not the phone end with trouble..any how if any body can help plz do
  10. #10  
    jlh73's Avatar

    Posts
    378 Posts
    Global Posts
    548 Global Posts

    Default Re: Wifi is "saved, secured" but won't connect no matter what

    Quote Originally Posted by maximusrex View Post
    I have a number of WiFi connections saved in my phone (including two different ones in my house) and sometimes even my own WiFi won't connect. I can see it fine and the status will change to "saved, secured" but it wont actually connect no matter how many times I click on it. This doesn't just happen with my WiFi, sometimes it will happen at work as well and since I'm the firewall admin I know there hasn't been a change to the AP settings. In fact I know there hasn't been a change to any of these devices and what's really strange is that without any changes it will start working again at some point. This happened with both my S4 and my Note 3 but never happened with my S3 (all the same WiFi networks). My buddy has iPhone 4 on the same networks at the same time and never has an issue.
    Anyone else having this problem?

    I've seen this with:
    Fortigate AP's
    Sonicwall AP's
    Comcast home routers
    Frontier home routers
    Anyone found a solution? Mine does the same thing. Will not connect to 2.4 wifi but 5g is fine.


    Sent from my SAMSUNG-SM-N900A using AC Forums mobile app
  11. #11  

    Default Re: Wifi is "saved, secured" but won't connect no matter what

    I just did a bit of testing regarding this issue because I began experiencing it after I set up a new cable modem/router combo.

    In my case it appears that the phone was trying to grab the same IP address as my computer. I reset the cable modem, disabled the wifi adapter on my computer, then let the phone connect to the modem/router and get an IP address first. When I re-enabled the wifi on my computer, Windows detected an IP Address Conflict, but Windows was smart enough to resolve the issue itself.

    I think the phone just wasn't clever enough to get a different IP. After doing the above, both computer and phone are connected without issue.
  12. #12  
    FBA
    FBA is offline
    FBA's Avatar

    Posts
    790 Posts
    Global Posts
    2,430 Global Posts

    Default Re: Wifi is "saved, secured" but won't connect no matter what

    That makes no sense...

    1) If your router is also a DHCP server, it won't hand out the same address to two different devices.
    2) Windows can't correct a duplicate IP address.
    3) Networking doesn't work that way. Devices don't try to get an IP address. IP addresses are assigned dynamically by a DHCP server on your network, or YOU ASSIGN the IP address (static address)
    Converted lifetime BlackBerry user, now on Samsung Note 3...
    Bye bye Blackberry, forever.
  13. #13  

    Default Re: Wifi is "saved, secured" but won't connect no matter what

    I was having the same issue as the op on my Samsung Note 2 and was pretty confused by it since my laptop and other peripherals were connected to the same home Wi-Fi. I tried restarting both my phone and router but still the same thing. Forgetting my Wi-Fi didn't work. Taking out the battery and waiting it out didn't work. Resetting app preferences didn't work. As far asI know I didn't uninstall anything between the time it was working (during the morning), to the time it stopped connecting (this afternoon). So I started looking at my Wi-Fi menu options more closely and found a solution that doesn't require a hard reset.

    If any of you have a router with a WPS button on it this could work for you too. With your phone on and the Wi-Fi in your list select from the menu options "WPS push button" It'll show a pop up with a bar filling up in blue and some instructions. Now push the WPS button once on the router. You'll see on the phone behind the pop up that it is connecting and the pop up will go away when it connects.

    To test if it would stick I turned the Wi-Fi off on my phone and turned it back on again and it connected like normal. I hope this helps those concerned with their router.
    Thanked by:
  14. #14  

    Default Re: Wifi is "saved, secured" but won't connect no matter what

    Quote Originally Posted by Kelly Kearns View Post
    I've had this issue here and there and not just with a Note 3. It usually requires a reboot and if that doesn't work, forgetting the connection and setting it up again. Also sometimes a router reboot has been necessary.
    Seconded - I was going to post essentially the same thing
  15. #15  

    Default Re: Wifi is "saved, secured" but won't connect no matter what

    Quote Originally Posted by FBA View Post
    I had a similar issue, where new networks weren't even visible. FWIW, I'm also an IT admin and we use Sonicwall and Fortigate, with D-LINK DAP2553's and Sonicwall AP's. It drove me nuts for the longest time, until I realized that I had removed permissions from a few apps I shouldn't have. I had downloaded App Ops and forgotten what I had done - and what the apparent impact was. I reset all permissions on all apps back to factory settings - and had no more issues with WiFi after that. It sounds to me like you may have similar issues going on...
  16. #16  
    jlh73's Avatar

    Posts
    378 Posts
    Global Posts
    548 Global Posts

    Default Re: Wifi is "saved, secured" but won't connect no matter what

    Just ended up getting it exchanged. That's the only option.

    Sent from my LG-D950 using AC Forums mobile app
  17. #17  

    Default Re: Wifi is "saved, secured" but won't connect no matter what

    I did factory reset already. I tried activating the hotspot then turning the WiFi on and it worked. But sometimes it doesn't. DO I have to do that every time I need to connect to my WiFi? Spending too much on mobile data already. Too much drama. I just need to connect my phone to my WiFi. Are they not going to do anything about it? I'd rather change to iOS.
  18. #18  

    Red face Re: Wifi is "saved, secured" but won't connect no matter what

    I had two Galaxy tab 3's do the same. My desk top connected fine, so did my Samsung phone. I reset the router, and everything connected. I was over thinking it, that should have been my first idea, but since my desktop was connecting, I skipped the basic steps and looked for something else. Start with the basics, checking everything, rebooting router, etc and I hope you have the same results.
  19. #19  

    Default Re: Wifi is "saved, secured" but won't connect no matter what

    It works! I was facing the same challenge. High signal strength and saved and secured but it just was not connecting. I did the WPS connect and it worked. All that was needed was to press the wps icon in the wi fi menu and then the wps button at the back of the router. Thanks Welfeena
  20. #20  

    Default Re: Wifi is "saved, secured" but won't connect no matter what

    Same problem here. I'm an IT guy, and this left my buddy (ISP net admin) and I totally confused. I have 2 wireless routers and a minimum of 4 android devices running constantly. I not only reset my routers, but I also switched firmware versions. One was running tomato and the other asuswrt (now running padavan). I've switched ROMs on 2 of the phones. Two android devices are owned by people that absolutely do nothing more than call, web surf, and take pics. They don't play with any settings. Nothing has helped. Logs give me no info. And once in a great while, a device will connect without a problem. With all the different variables, and no real constants, this makes no logical sense. If Rod Serling shows up in my living room, I'm throwing in the towel.
  21. #21  
    Rukbat's Avatar

    Posts
    5,803 Posts
    Global Posts
    5,804 Global Posts
    ROM
    X-Note7.0.1

    Default Re: Wifi is "saved, secured" but won't connect no matter what

    2 routers with different SSIDs on different channels? The same SSID on different channels? Bridged or different internet connections?

    Sometimes the way you set things up prevents a connection.
  22. #22  

    Default Re: Wifi is "saved, secured" but won't connect no matter what

    I also have the same problem with connecting my samsung galaxy s4 mini.
  23. #23  

    Default Re: Wifi is "saved, secured" but won't connect no matter what

    Log into your wireless router, go to your wireless options, go to your encryption algorithm selection menu and change it to TKIP/AES, click apply... you are welcome!!

    btw send me any verizon android phone that is better than a thunderbolt for free if you feel like thanking me!!!
  24. #24  

    Default Re: Wifi is "saved, secured" but won't connect no matter what

    my galaxy note 2 wont let me connect to the wifi anywhere... and ive tried almost everything. does anyone know what i can do to make it work??
  25. #25  

    Default Re: Wifi is "saved, secured" but won't connect no matter what

    I have the same issue going on with a Galaxy S5 at my office only. It will show the office ssid as saved secured but does not connect. It's a hidden SSID of the type 802.1x with PEAP. I have found that if I make the phone forget the SSID and re-add it. It will work all day long. But the next morning it's the same issue. While at work I have done things like connect to another SSID then reconnect to the problem one with no issues. I have put the phone in airplane mode and then come back out and it will reconnect. I have power cycled and it reconnects. But 100% of the time when I come in the next day it will no longer connect unless I forget the connection and recreate it. This is extremely frustrating, since with the type of connection it is I have to put in a user id and password every time I re-create the connection.
Page 1 of 2 12 LastLast

Similar Threads

  1. No group messaging option for my messages App
    By Julien Pierret in forum Samsung Galaxy S5
    Replies: 14
    Last Post: 10-28-2014, 07:44 PM
  2. Replies: 5
    Last Post: 09-06-2014, 02:28 PM
  3. Galaxy S5: Vibrate is WAY TOO WEAK
    By potatoes are fine in forum Samsung Galaxy S5
    Replies: 3
    Last Post: 06-26-2014, 09:22 AM
  4. What to do?
    By lynnpudas in forum AT&T Samsung Galaxy Note 3
    Replies: 5
    Last Post: 05-11-2014, 05:43 PM
  5. Is your S5s battery life better than your S4s?
    By droidntn in forum Samsung Galaxy S5
    Replies: 2
    Last Post: 05-10-2014, 01:34 PM

Posting Permissions