Welcome to the Android Central Forums Create Your Account or Ask a Question Answers in 5 minutes - no registration required!
Results 1 to 13 of 13
  1. Thread Author  Thread Author    #1  

    Default Disable S-Voice on home button press?

    I went into the s voice setting to disable activating it on double pressing the home button so there's not that annoying delay when you press it, but I can't seem to find an option to do that. Can anybody help? Thanks so much.

    Posted via Android Central App
  2. #2  

    Default Re: Disable S-Voice on home button press?

    It's the second line under settings. Can you post a screenshot of your S Voice settings?
  3. #3  

    Default Re: Disable S-Voice on home button press?

    Uncheck the box in the circle in this image

    Sent from my SM-N900 using Tapatalk
  4. Thread Author  Thread Author    #4  

    Default Re: Disable S-Voice on home button press?

    These are two screenshots of my settings. I don't see that option there.

    Posted via Android Central App
    Attached Thumbnails Attached Thumbnails Disable S-Voice on home button press?-2014-05-11-15-07-30.jpg   Disable S-Voice on home button press?-2014-05-11-15-07-20.jpg  
  5. #5  

    Default Re: Disable S-Voice on home button press?

    What version do you have? Mine is 11.2.2.0.
  6. Thread Author  Thread Author    #6  

    Default Re: Disable S-Voice on home button press?

    I have 11.2.0.1 I'll see if I can download a newer version somewhere.

    Posted via Android Central App
  7. #7  

    Default Re: Disable S-Voice on home button press?

    Quote Originally Posted by tannerrblake View Post
    I have 11.2.0.1 I'll see if I can download a newer version somewhere.

    Posted via Android Central App
    Open up Samsung Apps. You can get it from there.
    Click on Category then Galaxy Essentials.
  8. Thread Author  Thread Author    #8  

    Default Re: Disable S-Voice on home button press?

    I'm sorry I'm being such a pain, and I really appreciate your help, but I can't seem to find it on the Samsung app store.

    Posted via Android Central App
  9. #9  

    Default Re: Disable S-Voice on home button press?

    Did you see my edit to my previous post?
  10. Thread Author  Thread Author    #10  

    Default

    Ahh, just did. Just a sec.

    Edit: It's not there.
  11. #11  

    Default Re: Disable S-Voice on home button press?

    Maybe it's limited by your carrier then or the model of Note 3 you have. That's all I can think of.
  12. Thread Author  Thread Author    #12  

    Default Re: Disable S-Voice on home button press?

    I swear I was able to do it before but that's alright. Thanks for your time man, appreciate it.

    Posted via Android Central App
  13. #13  

    Default Re: Disable S-Voice on home button press?

    A bit late but...
    I had the same issue. For me, it turned out to be the MenuBeGone xposed module.

Similar Threads

  1. Galaxy S4 Google Edition: Keyboard still on lock screen after texting?
    By blapaglia in forum Samsung Galaxy S4 Google Edition
    Replies: 1
    Last Post: 11-20-2014, 07:21 AM
  2. Galaxy S5: no "media audio" on Prius bluetooth
    By Erol Fox in forum Samsung Galaxy S5
    Replies: 4
    Last Post: 11-11-2014, 08:51 PM
  3. Galaxy s5 picture from Google Drive lost on download
    By sirmaru in forum Samsung Galaxy S5
    Replies: 4
    Last Post: 05-12-2014, 11:10 AM
  4. weird screen glitch on Galaxy S5
    By Mat Phillips in forum Samsung Galaxy S5
    Replies: 2
    Last Post: 05-11-2014, 06:52 PM
  5. Comfort Level missing from S Health on the S5
    By bigdud in forum Samsung Galaxy S5
    Replies: 1
    Last Post: 05-11-2014, 04:02 PM

Posting Permissions