Welcome to the Android Central Forums Create Your Account or Ask a Question Answers in 5 minutes - no registration required!
Results 1 to 3 of 3
  1. Thread Author  Thread Author    #1  

    Default Evernote and S Search Feature

    I recently discovered that my S Pen searches do NOT appear to be searching my Evernote notes (and possibly other apps as well). According to what I see, you should be able to set the S Pen global search feature to search thru Evernote among other apps. This is clearly not happening. Someone on the Android Note 3 board mentioned this so I tried it myself and sure enough, it is NOT finding results in Evernote and many other spots as well. I have checked all the apps in the settings for the S Pen Search so that it checks all these places, including Evernote, yet it fails to produce valid results every time I try it. I even downloaded the EN notes so they would be local to the device. I have noticed that the Google Search also fails to produce results when I specifically tell it to search "the phone", it finds no results from Evernote. There may be other apps as well but I haven't checked them all. Does anyone have a clue about this?
    Connie L "Go BIG or Go Home"
  2. #2  

    Default Re: Evernote and S Search Feature

    No. I can't get it to find anything. 1st named file in Evernote, a named S-Note folder. Other files, contacts. Tried filtering.

    Wait, it found the 'over the horizon' mp3.

    Sent from my SM-N9005 using Tapatalk Pro
    Last edited by Madd54; 06-05-2014 at 01:14 PM.
    I know nothing. Caution: I can edit and delete for no reason.
  3. #3  

    Default Re: Evernote and S Search Feature

    Just wondering... Maybe Evernote data is not completely stored on device? Check Evernote settings.

    Sent from my SM-N900V using AC Forums mobile app

Similar Threads

  1. Google Now Can't Load Search Results
    By VAVA Mk2 in forum Google Nexus 5
    Replies: 30
    Last Post: 06-07-2014, 08:27 PM
  2. Google Search Cannot Show Results
    By VAVA Mk2 in forum Android Apps
    Replies: 0
    Last Post: 06-05-2014, 10:28 AM
  3. screen went black and unresponsive
    By brick58 in forum Samsung Galaxy S5
    Replies: 2
    Last Post: 06-05-2014, 09:42 AM
  4. Lost WiFi and laggy boot ups after update to 4.4.2. Is there a quicker fix?
    By Adam Theune in forum Google Play edition HTC One (M8)
    Replies: 0
    Last Post: 06-04-2014, 11:57 PM
  5. battery charges and..
    By Paskell in forum Google Nexus 5
    Replies: 2
    Last Post: 06-04-2014, 11:15 PM

Posting Permissions