1. scratchfwb's Avatar
    I was having problems with native browser and downloaded the Next browser. It worked great but then an issue popped up with certain imbedded videos. The playback was obscured by a menu asking about various code and share options. This happens in some browser videos and some Facebook videos. Previously they played fine. I deleted the Next browser but still have the video issue. Any guesses? Thanks in advance.

    Posted via Android Central App
    07-12-2014 12:20 PM
  2. coreyacole's Avatar
    It's new. No idea what happened. It shows up on embedded video and goes away if you make the video full screen.

    Also, I now have lost the ability to skip to a later spot in a video that's full screen. I can only skip when it's embedded.

    Using Chrome as the browser.

    Posted via Android Central App
    07-12-2014 06:08 PM
  3. scratchfwb's Avatar
    I was going over the Next settings and remembered clicking the "flash on demand" setting. When I restored the default, no flash, it seems to be working properly now...

    Posted via Android Central App
    07-13-2014 06:51 PM

Similar Threads

  1. Replies: 7
    Last Post: 02-13-2015, 09:37 AM
  2. Replies: 14
    Last Post: 07-16-2014, 07:51 AM
  3. Replies: 1
    Last Post: 07-11-2014, 10:09 PM
  4. Replies: 1
    Last Post: 07-11-2014, 10:09 PM
  5. most videos won't play on all apps
    By melodymae in forum Ask a Question
    Replies: 1
    Last Post: 07-11-2014, 07:06 PM
LINK TO POST COPIED TO CLIPBOARD