Welcome to the Android Central Forums Create Your Account or Ask a Question Answers in 5 minutes - no registration required!
Results 1 to 11 of 11
  1. Thread Author  Thread Author    #1  

    Default chomp default ?

    Hi how do i make chomp default messaging system on my note 3 ?
    i have set as default when it asked me and also in default applications.
    but every time i restart my phone or start it up after it has been off it reverts back to the std messaging app.and when i open chomp it gives me a page of text about not using the std messaging app.
    this is driving me mad is it just an android glitch ?
    or a Samsung glitch. i am on 4.4.2 and there are no updates available at present.
  2. #2  

    Default Re: chomp default ?

    Try setting the default messenger to *not* sync or whatever the term is (I forget the correct verbiage right now).
    Deb
    Save a life & make your life better.
    Adopt a rescue or shelter dog.
  3. Thread Author  Thread Author    #3  

    Default Re: chomp default ?

    Quote Originally Posted by ShaggyKids View Post
    Try setting the default messenger to *not* sync or whatever the term is (I forget the correct verbiage right now).
    not sure what you mean sorry
  4. #4  

    Default Re: chomp default ?

    I don't use Chomp but you could try going Settings - > All - > Messenger and uncheck the box for notifications. Also click the Clear Default button. Delete the Messenger icon off your screen.

    Then try setting Chomp as your default.
    Deb
    Save a life & make your life better.
    Adopt a rescue or shelter dog.
  5. #5  

    Default Re: chomp default ?

    Quote Originally Posted by ninja_geezer View Post
    not sure what you mean sorry
    There will be a setting in whatever is your current 'default' messaging app that allows you to prevent it downloading messages and informing you about it. Until you change that, you'll keep getting notifications from both apps and duplication of messages stored on your phone.
  6. #6  

    Default Re: chomp default ?

    Go to settings>more settings>default messaging app and change it to chomp!
  7. Thread Author  Thread Author    #7  

    Default Re: chomp default ?

    Quote Originally Posted by z06mike View Post
    Go to settings>more settings>default messaging app and change it to chomp!
    done that it has not worked
  8. #8  

    Default Re: chomp default ?

    Have you tried to go into app manager and clear defaults from both apps?
  9. Thread Author  Thread Author    #9  

    Default Re: chomp default ?

    Quote Originally Posted by z06mike View Post
    Have you tried to go into app manager and clear defaults from both apps?
    tried that as well.
    what i do now is just try and avoid turning phone off .
    i think the kit kat software has a few issues lets hope the update will be out soon to fix it, (i am used to a very stable apple ios)
  10. #10  
    mikeoc's Avatar

    Posts
    17 Posts
    Global Posts
    24 Global Posts

    Default Re: chomp default ?

    Have you tried disabling the Messages app via the Application Manager?
  11. Thread Author  Thread Author    #11  

    Default Re: chomp default ?

    Quote Originally Posted by mikeoc View Post
    Have you tried disabling the Messages app via the Application Manager?
    there is no message app shown in there just looked

Similar Threads

  1. Can't change Home button back to default screen
    By AC Question in forum Ask a Question
    Replies: 1
    Last Post: 09-03-2014, 01:54 AM
  2. Replies: 8
    Last Post: 08-04-2014, 04:05 PM
  3. Constantly being asked to set default apps on my S5
    By Demodocus in forum Samsung Galaxy S5
    Replies: 5
    Last Post: 07-15-2014, 10:38 AM
  4. How do I change the default store-Nexus 7 (2013)?
    By timjlee in forum Ask a Question
    Replies: 1
    Last Post: 07-14-2014, 10:46 AM
  5. Default Exchange Email app questions
    By Nutzer in forum LG G3
    Replies: 1
    Last Post: 07-14-2014, 12:15 AM

Posting Permissions