1. cmcfarland's Avatar
    Thanks

    Sent from my SAMSUNG-SM-N900A using AC Forums mobile app
    Attached Thumbnails Can someone tell me why I get this message?-1406674648985.jpg  
    07-29-2014 05:57 PM
  2. JellyBeanGurl's Avatar
    In your settings, did you turn off auto play or wifi?
    07-29-2014 06:23 PM
  3. B. Diddy's Avatar
    So you're trying to play a video from the Facebook app? Can you tell if the video works on your computer browser? Or maybe try to access Facebook on your mobile browser, and see if it works there.
    07-29-2014 06:24 PM
  4. cmcfarland's Avatar
    Don't know how to turn off or on auto play.. I can watch it on laptops tablets and other phones

    Sent from my SAMSUNG-SM-N900A using AC Forums mobile app
    07-29-2014 07:43 PM
  5. jpr's Avatar
    What format is the video? Try using MX Player to play it. I don't use Facebook so i don't know if it tries to play it within the app or through the stock video player. But try either setting MX Player as default app or downloading the video and playing it in MX.
    07-29-2014 07:50 PM

Similar Threads

  1. Replies: 1
    Last Post: 09-28-2014, 02:05 PM
  2. How do you tell if a case is fake?
    By Bubblyshell in forum Samsung Galaxy S5
    Replies: 2
    Last Post: 07-31-2014, 12:35 PM
  3. LG G2 Messages not in correct order
    By AC Question in forum Ask a Question
    Replies: 1
    Last Post: 07-29-2014, 07:30 PM
  4. i can't send or download texts on my Galaxy Mega
    By AC Question in forum Ask a Question
    Replies: 1
    Last Post: 07-29-2014, 06:06 PM
LINK TO POST COPIED TO CLIPBOARD
";