Welcome to the Android Central Forums Create Your Account or Ask a Question Answers in 5 minutes - no registration required!
Results 1 to 9 of 9
  1. Thread Author  Thread Author    #1  
    mboverst's Avatar

    Posts
    130 Posts
    ROM
    EE4/Gummy 1.75/PBJ

    Default IR Blaster not working?

    Just picked up the Note 8.0 today and so far I'm loving it! Coming from a Nexus 7, and so far I feel like its worth every penny of the premium.

    But...I was trying to setup WatchOn and Peel with absolutely no luck (to newish Samsung TV and DirecTv receiver). I'm curious if anyone else has had an issue pairing these, or if my IR blaster is a dud?

    Samsung support has been completely incompetant and it took me three reps tofind someone who was vaguely familiar with the device and even knew it had an IR blaster.

    Thanks!


    Sent from my GT-N5110 using Tapatalk HD
  2. #2  
    jdub1981's Avatar

    Posts
    1,374 Posts
    ROM
    ATT SE 1.0

    Default Re: IR Blaster not working?

    Quote Originally Posted by mboverst View Post
    Just picked up the Note 8.0 today and so far I'm loving it! Coming from a Nexus 7, and so far I feel like its worth every penny of the premium.

    But...I was trying to setup WatchOn and Peel with absolutely no luck (to newish Samsung TV and DirecTv receiver). I'm curious if anyone else has had an issue pairing these, or if my IR blaster is a dud?

    Samsung support has been completely incompetant and it took me three reps tofind someone who was vaguely familiar with the device and even knew it had an IR blaster.

    Thanks!


    Sent from my GT-N5110 using Tapatalk HD
    Works fine on mine. There is a peel and watchon update I think from the playstore or samsung store not sure which one. Also, turn tv off and point at sensor bar for tv. If first code doesnt work use option to try different code.

    Cool tidbit of info. To be sure it is infact sending something put your phone into video camera mode and point it at the irblaster. Push the send code command on the app and as long as you are looking at your phone screen you should see purple or pink light flash. If its to hard to do at the same tone just record the ligjt flash and play it back.

    Sent from my SAMSUNG-SGH-I317 using Tapatalk 2
    Thanked by:
  3. #3  

    Default Re: IR Blaster not working?

    I got Peel to work on my Sony TV but not Watchon. Sent in a report.
    Thanked by:
  4. Thread Author  Thread Author    #4  
    mboverst's Avatar

    Posts
    130 Posts
    ROM
    EE4/Gummy 1.75/PBJ

    Default Re: IR Blaster not working?

    Thanks for the feedback guys. I tried the recording trick, and it appears to be firing fine. I guess I'll just wait on the bug report to come back with a hopeful fix.

    Oh well, still plenty of features left to discover on this thing :beer:

    Sent from my GT-N5110 using Tapatalk HD
  5. #5  

    Default Re: IR Blaster not working?

    I've found the IR blaster to be so weak that I thought WatchOn didn't have the right code. I had to stand right up to the TV to set it up. My couch is about 12 feet from the television and the signal doesn't make it that far.

    Also, there's no ENTER button on the WatchOn remote function. Even when I am able to get the TV to understand what I want, I just end up with the DVR menu showing me where I WANT to go without me being able to say "Make it so."

    Sent from my SGH-I747 using Tapatalk 2
    Thanked by:
  6. #6  

    Default Re: IR Blaster not working?

    Quote Originally Posted by Optimus Prune View Post
    I've found the IR blaster to be so weak that I thought WatchOn didn't have the right code. I had to stand right up to the TV to set it up. My couch is about 12 feet from the television and the signal doesn't make it that far.

    Also, there's no ENTER button on the WatchOn remote function. Even when I am able to get the TV to understand what I want, I just end up with the DVR menu showing me where I WANT to go without me being able to say "Make it so."

    Sent from my SGH-I747 using Tapatalk 2
    interesting.......i can't seem to acess the dvr menu from mine....i have Dish ..... however i find in the guide i just touch on the channel and up pops a "watch on tv" buttton. could it be just as easy as touching your selection?
  7. #7  

    Default Re: IR Blaster not working?

    Quote Originally Posted by mboverst View Post
    Thanks for the feedback guys. I tried the recording trick, and it appears to be firing fine. I guess I'll just wait on the bug report to come back with a hopeful fix.

    Oh well, still plenty of features left to discover on this thing :beer:

    Sent from my GT-N5110 using Tapatalk HD
    when setting mine up i couldn't get it to sync with my tv from my couch....but when i tried again from right up close to my tv it worked. i now can sit on my couch and it does just fine....was just the set up process that worked better close at hand.
    Thanked by 2:
  8. Thread Author  Thread Author    #8  
    mboverst's Avatar

    Posts
    130 Posts
    ROM
    EE4/Gummy 1.75/PBJ

    Default Re: IR Blaster not working?

    I was just about to give an update with this also...after playing around some more I found that it was the distance messing up the pairing. I was trying it from just 2-3 feet away and it wasn't working. On my last attempt before giving up until a new software update, I put it literally within an inch of my TV and box. Sure enough, it synced right up. I can now use it from my couch around 10 feet away. It does have to be pointed just right or it can take an extra button push to get it to respond though. So if you've got a big room, don't expect this to replace your current universal.

    TLDR: Do initial device pairing within a few inches of TV if having problems.

    Sent from my GT-N5110 using Tapatalk HD
    Thanked by 2:
  9. #9  

    Default Re: IR Blaster not working?

    I was 30 feet from my TV and my IR blaster works just fine Samsung Galaxy S4

Similar Threads

  1. Moodio.fm not working on ERIS...help!!!
    By dbrown214 in forum HTC Droid Eris
    Replies: 3
    Last Post: 12-17-2009, 06:43 PM
  2. Wallpapers not working
    By Fatasaurus in forum Motorola Droid
    Replies: 3
    Last Post: 11-08-2009, 04:15 PM
  3. Internet Not Working - Help Please?
    By thezob101 in forum General Help and How To
    Replies: 2
    Last Post: 10-30-2009, 09:03 PM
  4. Got 1.6 update on Vodafone UK but not working :(
    By varunbhalla in forum T-Mobile myTouch 3G
    Replies: 1
    Last Post: 10-22-2009, 03:24 AM
  5. Locale and Astrid not working
    By emooney in forum HTC Hero
    Replies: 0
    Last Post: 10-20-2009, 10:24 AM

Posting Permissions