Results 1 to 5 of 5
  1. Thread Author  Thread Author    #1  

    Default Camera App ALWAYS FAILS - Factory Reset doesn't fix it - HELP!

    Hi there, newbie here.

    So I've had this Samsung Note 8.0 for around 6 months now. Had been content with it, but after the first couple firmware update (including the most recent one to 4.2.2) my front camera always fails. My rear camera works fine but when I select the self portrait icon, it will show up 'Camera Failed' and closes down. It has happen too often now, have done everything recommended online.
    Clear Cache, Force Stop, Clear RAM, Factory Reset (I've done this so many times now). I used to think it's a hardware problem but reading stuffs online they say it's a software problem. What should I do??
  2. #2  
    msndrstood's Avatar

    Posts
    1,012 Posts
    ROM
    Stock JB 4.1.2

    Default Re: Camera App ALWAYS FAILS - Factory Reset doesn't fix it - HELP!

    Hi and welcome to the forums! I don't have the Note 8 but I do have the Notes 2 & 3. Hopefully someone with your device will come along soon with some specific advice. I have downloaded other cameras for the Note 2 but I'm not sure if it would help your problem. There are various camera apk's in the Play Store. Good luck!

    Sent via The Big, Bad, Beautiful Note 3
    What?!...I'm msndrstood.

    Sent via Note 2
  3. Thread Author  Thread Author    #3  

    Default Re: Camera App ALWAYS FAILS - Factory Reset doesn't fix it - HELP!

    Bumping this because I want help
  4. #4  
    Windfrenzy's Avatar

    Posts
    152 Posts
    Global Posts
    155 Global Posts
    ROM
    stock

    Default Re: Camera App ALWAYS FAILS - Factory Reset doesn't fix it - HELP!

    Maybe try other software that uses the front camera to see if it is hardware or software. Skype. Hangouts. Some camera app from the Play Store.
    GNex (SCH-i515) <-- Epic4G (SPH-D700) <-- Centro <-- SPH-i500 <-- SPH-i300 <-- Palm Pro
  5. #5  

    Default Re: Camera App ALWAYS FAILS - Factory Reset doesn't fix it - HELP!

    I got it fixed by following these steps:

    1. Connect your device to your laptop using data cable
    2. Go to folder: Computer\SAMSUNG-SGH-I747\Phone\Applidium Image Cache
    3. Delete everything in this folder
    4. Go to folder: Computer\SAMSUNG-SGH-I747\Phone\Android\data\com.sec.android.gallery3d\cache
    5. Delete everything in this folder
    6. Restart your phone
    7. Camera works

Similar Threads

  1. Sony Xperia Z1 - Transferring my downloaded apps to sd card
    By weirdoRhaz89 in forum Sony Xperia Z1
    Replies: 5
    Last Post: 01-11-2014, 06:43 AM
  2. HELP My phone won't boot up!!!
    By QuinnSF in forum Optimus V Rooting, ROMs, and Hacks
    Replies: 2
    Last Post: 11-05-2013, 02:47 PM
  3. Replies: 1
    Last Post: 11-04-2013, 09:55 PM
  4. stock email notification doesn't stay on status bar
    By summer_1990 in forum Samsung Galaxy Note 3
    Replies: 2
    Last Post: 11-04-2013, 08:54 PM
  5. Touchable screen while using camera
    By mephian in forum General Help and How To
    Replies: 0
    Last Post: 11-04-2013, 01:58 PM

Posting Permissions

B