Results 1 to 2 of 2
  1. Thread Author  Thread Author    #1  

    Default problem playing music

    I copied some mp3s to my GT-N5110 ( wifi ) using Kies. Each song plays for only 2 seconds and skips to the next one. I have tried multiple 3rd party players and they each do the same.

    Any ideas?

    Thank you.

    Kevin
  2. #2  
    Golfdriver97's Avatar

    Posts
    13,638 Posts
    Global Posts
    13,913 Global Posts
    ROM
    Stock Moto X

    Default Re: problem playing music

    I would try instead of Kies, just drag and drop files using the file explorer in, I am guessing you are using Windows. Delete the ones you moved with Kies first, so you aren't confused.

    Devices: Current: Nexus 5, Moto X, Galaxy Tab 2 (7.0); Retired: Galaxy S2 (Epic 4G Touch); Traded: Galaxy S3
    When I let go of what I am, I become what I might be - Lao Tzu 'If we could change ourselves, the tendencies in the world would also change.' - Mahatma Gandhi
    Community Guidelines and also here

Similar Threads

  1. Play Store says my device doesn't support HD, and forces SD download? BS...
    By Misterb in forum Samsung Galaxy Note 10.1 (2014)
    Replies: 6
    Last Post: 01-10-2014, 10:01 AM
  2. Htc one PROBLEM
    By Naty Gonzalez in forum AT&T HTC One
    Replies: 4
    Last Post: 01-05-2014, 07:57 AM
  3. Nexus 7 (2012) Possible help for charging problem
    By Danny Vaper in forum Google Nexus 7 Tablet (2012)
    Replies: 2
    Last Post: 01-03-2014, 11:43 PM
  4. google play store
    By rahulroy in forum Sony Xperia P
    Replies: 1
    Last Post: 01-03-2014, 10:21 AM
  5. Unfortunately, Google Play has stopped.
    By Enbix in forum Samsung Galaxy S3
    Replies: 4
    Last Post: 01-03-2014, 01:18 AM

Posting Permissions

B