1. galaxynote8inchuser's Avatar
    Hi I'm relatively new to my galaxy note and I'm having issues. I had rooted my device and had adblocker. Google chrome was giving me errors such as 111, 102, 130, and 101. These were all proxy errors. I deleted adblocker, and that fixed it for a few minutes. Then Chrome wasn't working again. So I unrooted my device and it still wasn't working. So I factory reset my device and now chrome is working, but I can't log into my google account on my device! All other internet functions seem to be working and I have excellent internet connection, but my device tells me every time I try to log in that It couldn't sign me in because it can't establish a reliable connection. WHAT IS THE FIX???!!!
    03-05-2014 07:38 PM
  2. Golfdriver97's Avatar
    Hi I'm relatively new to my galaxy note and I'm having issues. I had rooted my device and had adblocker. Google chrome was giving me errors such as 111, 102, 130, and 101. These were all proxy errors. I deleted adblocker, and that fixed it for a few minutes. Then Chrome wasn't working again. So I unrooted my device and it still wasn't working. So I factory reset my device and now chrome is working, but I can't log into my google account on my device! All other internet functions seem to be working and I have excellent internet connection, but my device tells me every time I try to log in that It couldn't sign me in because it can't establish a reliable connection. WHAT IS THE FIX???!!!
    Welcome to the forums.
    I would do one more reset. Wouldn't hurt to try.
    03-05-2014 10:08 PM

Similar Threads

  1. Just ordered HP Chromebook 14 with 4G
    By techiecappydog in forum HP Chromebooks
    Replies: 19
    Last Post: 01-26-2016, 01:40 PM
  2. T-Mobile Note 3: Is it me or....did update noticeably improve reception and data speeds?
    By Frozen Corpse in forum T-Mobile Samsung Galaxy Note 3
    Replies: 17
    Last Post: 03-22-2014, 07:35 PM
  3. Tap Tap DIE! [Android 2.3.3+] [FREE] My Newest Game!
    By Steven Kaydn in forum Android Games
    Replies: 2
    Last Post: 03-08-2014, 12:36 AM
  4. help!!!!!!!! cant set up my gmail
    By xtervaganza in forum Android 4.1 / 4.2 / 4.3 Jelly Bean
    Replies: 2
    Last Post: 03-06-2014, 04:52 PM
  5. Help!! Mail delivery subsystem messages
    By Bnjf in forum General Help and How To
    Replies: 1
    Last Post: 03-06-2014, 03:14 PM
LINK TO POST COPIED TO CLIPBOARD