1. bobng's Avatar
    My Note 8.0 worked just fine when we went away for a week. It worked while away. Upon returning home it would show as connected but nothing would come down. After going through numerous troubleshooting items I was ready to give up. We went to a restaurant with WiFi and I tried it worked just great but on home WiFi it just connects and nothing. At home I have another 8.0, Nexus 7, Note 12.1 and two Macbooks all work fine on home WiFi. Called Samsung & Time Warner Neither had any idea.

    I have done 3 factory resets all no help still won't connect at home. Went to Dr's office today and connected right away. I guess that I'll have to move? Anyone have any idea for a fix?
    05-19-2014 04:23 PM
  2. srkmagnus's Avatar
    My Note 8.0 worked just fine when we went away for a week. It worked while away. Upon returning home it would show as connected but nothing would come down. After going through numerous troubleshooting items I was ready to give up. We went to a restaurant with WiFi and I tried it worked just great but on home WiFi it just connects and nothing. At home I have another 8.0, Nexus 7, Note 12.1 and two Macbooks all work fine on home WiFi. Called Samsung & Time Warner Neither had any idea.

    I have done 3 factory resets all no help still won't connect at home. Went to Dr's office today and connected right away. I guess that I'll have to move? Anyone have any idea for a fix?
    Have you reset the WiFi router? If not, consider that as your next move and see if there is a connection with the Note 8.0 - if not, check to make sure the device is fully updated.
    05-19-2014 04:58 PM
  3. bobng's Avatar
    Thanks for your response. I have reset the router. Time Warner even ran tests on it. The software is up to date until Kit Kat is available. I guess that I'll have to go somewhere to install it.
    05-19-2014 06:25 PM
  4. vferrari's Avatar
    Are all your other connected devices working fine on the home router (especially the other note 8)? If not, it might be your router going south in a manner such that a simple reset doesn't resolve it.

    Sent from my SPH-L720 using AC Forums mobile app
    05-21-2014 11:51 PM
  5. bobng's Avatar
    You hit the nail on the head. All my other units including the Note 8 were working fine. I swapped out my router at Time Warner and they are all working just fine. I guess that Note 8 just stopped working with that router. Thanks for the response!
    05-22-2014 06:04 PM

Similar Threads

  1. Strange... Cannot get Pictures into Gallery?
    By LowIQ in forum Samsung Gear 2 & Gear 2 Neo
    Replies: 1
    Last Post: 05-20-2014, 02:54 AM
  2. Problem w/ Audio...scratchy, tinny & "S" Has a Lisp
    By monicakm in forum Samsung Galaxy Note 10.1 (2014)
    Replies: 1
    Last Post: 05-20-2014, 02:27 AM
  3. New phone - first problem
    By Kibbster in forum HTC One M8
    Replies: 6
    Last Post: 05-19-2014, 06:54 PM
  4. Data usage on a particular wifi SSID?
    By bhyde in forum Android Apps
    Replies: 0
    Last Post: 05-19-2014, 04:22 PM
LINK TO POST COPIED TO CLIPBOARD