Welcome to the Android Central Forums Create Your Account or Ask a Question Answers in 5 minutes - no registration required!
Results 1 to 6 of 6
  1. Thread Author  Thread Author    #1  
    btrotta's Avatar

    12 Posts
    Global Posts
    21 Global Posts

    Default Poor video playback

    I've had my tablet for three weeks now and love it, except for one problem. Video playback from most websites is horrible. The video has lines through it, stutters, jumps and is generally unwatchable.

    YouTube is ok, but little else works. Videos on Facebook, several business websites I frequent. Most of the videos will play on my phone - a Samsung GS5 - so I don't understand why they won't play on the tablet. I'm using Chrome, for what it's worth.

    I'm coming to the Pro from a Nexus 10, where I didn't have any problems playing video. Any ideas or suggestions?

    And before the suggestion is made, no, it's not porn videos that I'm having trouble with.
  2. #2  
    mouseglider's Avatar

    471 Posts
    Global Posts
    1,139 Global Posts
    Stock - but Rooted

    Default Re: Poor video playback

    try another browser
  3. #3  

    Default Re: Poor video playback

    I second that. Try Boat Browser for tablets or Opera as Chrome may be the problem.
  4. #4  

    Default Re: Poor video playback

    I have found that the problem only happens when the tablet is not plugged in to a charging source. When plugged in, the problem is non-existent on mine.
  5. #5  

    Default Re: Poor video playback

    Agree with mouseglider and mickeylittle777. Sometimes things are hit and miss because of the encoding of files so it's not as straightforward as saying that videos work with one and not the other. If it's adobe flash based though its unlikely to work in Chrome but other browsers like those mickeylittle777 recommended will do the trick.

    I'm currently using Dolphin with their jetpack plugin and am having some success (not everything works perfectly, Amazon Prime is hit and miss for me). I may jump back to Boat though, its a good no-fuss browser.
  6. #6  

    Default Re: Poor video playback

    I see this is a week old, hopefully you got it figured out. If not,

    Quote Originally Posted by uhisthisonetaken View Post
    To fix flickering in video:

    Enable developer options in settings (go to about device and tap Build Number 7+ times).

    In developer options, under hardware-accelerated rendering, check "turn off hardware overlays". You can also check "force GPU rendering", but I've found the former is all that's necessary.

Similar Threads

  1. My snapchat videos can't be seen by friends on iphones
    By Malihali in forum Sony Xperia M2
    Replies: 2
    Last Post: 12-14-2014, 04:50 AM
  2. Video leak of the X+1 from TK
    By QuadForce in forum Moto X (2014)
    Replies: 34
    Last Post: 07-05-2014, 03:59 PM
  3. Replies: 10
    Last Post: 06-30-2014, 11:08 AM
  4. Replies: 2
    Last Post: 06-28-2014, 06:11 AM
  5. [Videos] Nexus 5 Videos & Requests
    By nabil#AC in forum Google Nexus 5
    Replies: 1
    Last Post: 06-24-2014, 05:32 PM

Posting Permissions