1. Sydney Hodge's Avatar
    I have done everything I can think of. What happens is when I turn the phone on, it automatically thinks there's headsets in it when there's not. I even disconnected the audio jack & it's still reading it. I need help, any advice would be great & appreciated.
    05-07-2014 12:20 PM
  2. B. Diddy's Avatar
    Welcome to Android Central! What do you mean by disconnecting the audio jack? Did you actually open the phone up and remove the hardware connection?

    And you don't have your Bluetooth on, right?
    05-07-2014 12:34 PM
  3. Sydney Hodge's Avatar
    Welcome to Android Central! What do you mean by disconnecting the audio jack? Did you actually open the phone up and remove the hardware connection?

    And you don't have your Bluetooth on, right?

    Thank you & I opened the phone & did it & my bluetooth isn't on, but if i connect it, it works. If i call someone, it uses my regular speakers, but then i can't use my headsets.
    05-07-2014 12:46 PM
  4. B. Diddy's Avatar
    And I assume you've tried a system cache partition wipe and/or a factory data reset? If so, then it may be a hardware defect. Since you opened the phone up, that presumably voids the warranty (if it was even still under warranty, that is).
    05-07-2014 01:10 PM
  5. Sydney Hodge's Avatar
    And I assume you've tried a system cache partition wipe and/or a factory data reset? If so, then it may be a hardware defect. Since you opened the phone up, that presumably voids the warranty (if it was even still under warranty, that is).
    i've had the phone for awhile. i was wondering what can make the headset short out like that?
    05-07-2014 01:18 PM

Similar Threads

  1. Help - Sideloading Apps
    By trisha3010 in forum Samsung Galaxy Gear
    Replies: 2
    Last Post: 05-13-2014, 04:00 AM
  2. Google Search problems on Galaxy Note 8.0
    By mymooski1978 in forum Samsung Galaxy Note 10.1
    Replies: 2
    Last Post: 05-11-2014, 09:02 AM
  3. Gmail android problem
    By dougltc in forum Android Apps
    Replies: 2
    Last Post: 05-07-2014, 10:04 PM
  4. Problem accessing SD card memory and disappearing Apps
    By Chippy193 in forum Android 4.1 / 4.2 / 4.3 Jelly Bean
    Replies: 1
    Last Post: 05-07-2014, 12:38 PM
  5. Replies: 0
    Last Post: 05-07-2014, 11:21 AM
LINK TO POST COPIED TO CLIPBOARD