Results 1 to 7 of 7
  1. Thread Author  Thread Author    #1  
    AbsensMentis's Avatar

    Posts
    16 Posts
    ROM
    IHO CM7

    Unhappy Soldier Down!

    Hello everyone, my friend rooted his precedent with the ODIN method about a week ago, everything went well and he enjoyed it being rooted. But he decided he wanted to put a custom ROM on, and chose to use clockwork mod as a custom recovery. He installed and started the custom recovery successfully, but when he went to create A nand backup the screen went black, and it is now 100% bricked. I have tried every button/battery/charger combination I could imagine and haven't received a single result. Is there something he isn't telling me? Is this a common problem? And finally, is there any known fix? Thanks for your time and replies!
    I will gladly pay you tuesday, to get hammered drunk today.
  2. #2  
    rosser's Avatar
    Former Advisor

    Posts
    350 Posts
    Global Posts
    415 Global Posts

    Default Re: Soldier Down!

    Quote Originally Posted by AbsensMentis View Post
    Hello everyone, my friend rooted his precedent with the ODIN method about a week ago, everything went well and he enjoyed it being rooted. But he decided he wanted to put a custom ROM on, and chose to use clockwork mod as a custom recovery. He installed and started the custom recovery successfully, but when he went to create A nand backup the screen went black, and it is now 100% bricked. I have tried every button/battery/charger combination I could imagine and haven't received a single result. Is there something he isn't telling me? Is this a common problem? And finally, is there any known fix? Thanks for your time and replies!
    What happens when you do VolumeDown+Camera+Power?


    Android Central Advisor August 2011 - Late September 2011
  3. Thread Author  Thread Author    #3  
    AbsensMentis's Avatar

    Posts
    16 Posts
    ROM
    IHO CM7

    Default Re: Soldier Down!

    Quote Originally Posted by rosser View Post
    What happens when you do VolumeDown+Camera+Power?
    Not a thing, I even tried the USB + resistor trick, and was not able to get any results. Battery is charged to 4.1v, so I know it isn't just a screwed up battery either. No lights, sound, display or smoke. It's comparable to having no battery in.
    I will gladly pay you tuesday, to get hammered drunk today.
  4. #4  
    travis2387's Avatar

    Posts
    44 Posts
    ROM
    AreaRom 2.3 AK51OC Kernel

    Default

    BRICKED

    Sent from my Precedent using Xparent ICS Blue Tapatalk 2
  5. #5  

    Default Re: Soldier Down!

    Try letting go of power when it is turning on on three finger boot

    Secondly, who cares how many volts the battery has, how many mA is it charged to? LoL

    Sent from my SGH-T889
  6. #6  
    Rukbat's Avatar

    Posts
    1,278 Posts
    ROM
    AreaROM 3.0 or CM7.0.1

    Default Re: Soldier Down!

    Quote Originally Posted by prepaidguy9081 View Post
    Try letting go of power when it is turning on on three finger boot

    Secondly, who cares how many volts the battery has, how many mA is it charged to?
    The under-load voltage is what tells you how fully it's charged. You can't measure the amount of mAh it's charged to.
  7. #7  

    Default Re: Soldier Down!

    Mine did the same thing. I just left it plugged in for a couple of days and noticed the Vasco
    Back light was lighting up again

Posting Permissions

B