Welcome to the Android Central Forums Create Your Account or Ask a Question Answers in 5 minutes - no registration required!
Results 1 to 10 of 10
  1. Thread Author  Thread Author    #1  

    Default update past 2.2?

    I want to buy this phone since it is pretty cheap right now. But the OS is only 2.2. I was wondering how can I update it to a newer version of the OS?
  2. #2  
    Rukbat's Avatar

    Posts
    18,518 Posts
    Global Posts
    18,520 Global Posts
    Carrier
    Modified Stock 4.4.2

    Default Re: update past 2.2?

    The AreaROM Gingerbread is now at 2.3.7

    And there's a Precedent port of Cynaogen7.1. (You'll have to install CWM to install it - installing the AreaROM will install CWM.)
  3. Thread Author  Thread Author    #3  

    Default Re: update past 2.2?

    so just install the arearom on the phone and it will update to 2.3.7?
  4. #4  
    Jaben620's Avatar

    Posts
    3 Posts
    Carrier
    Arearom2.3

    Default

    Yes. You want Arearom 2.3.

    Rooted Arearom2.3 Droid
  5. #5  
    estabien's Avatar

    Posts
    199 Posts
    Global Posts
    241 Global Posts
    Carrier
    Miui

    Default Re: update past 2.2?

    Soon we'll have Miui Gingerbread (2.3.7) for the Prec, so when it's released that will be an option too.

    Stay tuned
  6. #6  
    Jaben620's Avatar

    Posts
    3 Posts
    Carrier
    Arearom2.3

    Default

    Will have AR3.0 soon...
  7. #7  
    travis2387's Avatar

    Posts
    44 Posts
    Carrier
    AreaRom 2.3 AK51OC Kernel

    Default

    Quote Originally Posted by Rukbat View Post
    The AreaROM Gingerbread is now at 2.3.7

    And there's a Precedent port of Cynaogen7.1. (You'll have to install CWM to install it - installing the AreaROM will install CWM.)
    What's so great about cyanogen?the AreaRom is a beast of a Rom.

    Sent from my Precedent using Xparent ICS Blue Tapatalk 2
  8. #8  

    Default Re: update past 2.2?

    I clicked on the link to install AreaROM but it took me to another forum.
  9. #9  

    Default Re: update past 2.2?

    well i have downloaded the rom and for some reason it wont let me download the 2.3.7 i have tried redownloading and it still not working what should i do.
  10. #10  

    Default Re: update past 2.2?

    i have downloaded the rom 2.3.7 but when i go and try and wipe and and every thing it keep poping up error with the prossess i have tried uninstalling and reinstalling it but it still poping up error can anyone help me from this point.

Posting Permissions