Results 1 to 5 of 5
  1. Thread Author  Thread Author    #1  

    Default Media volume too low -- Skyrocket

    I have this re-occuring problem with the media volume being very low even at full blast. I've tried it on three headphones so I know its the phone. Rebooting it works great, but I need a full solution.

    I'll start to notice the battery status when this problem keeps happening, I was thinking it may be due to low battery?
  2. #2  

    Default Re: Media volume too low -- Skyrocket

    Maybe part of the powersaving feature?
  3. Thread Author  Thread Author    #3  

    Default Re: Media volume too low -- Skyrocket

    Quote Originally Posted by fanofdean View Post
    Maybe part of the powersaving feature?
    I wish, but it's doing it right now at 90% battery
  4. #4  
    CZ Eddie's Avatar

    Posts
    179 Posts
    ROM
    Stock

    Default Re: Media volume too low -- Skyrocket

    When it does this, is the media volume set to 100% on the slider bar?
    Sometimes the apps may adjust the volume for whatever reason.

    If it's at 100% then I dunno. You might try clearing your davlick cache to see if that helps.
    Or reflash if you're on a custom ROM.
  5. Thread Author  Thread Author    #5  

    Default Re: Media volume too low -- Skyrocket

    Quote Originally Posted by CZ Eddie View Post
    When it does this, is the media volume set to 100% on the slider bar?
    Sometimes the apps may adjust the volume for whatever reason.

    If it's at 100% then I dunno. You might try clearing your davlick cache to see if that helps.
    Or reflash if you're on a custom ROM.
    Thanks, but I found out it was all PlayerPro's fault. That's the only thing I use for media sound. I downloaded PowerAmp and its much better.

Posting Permissions

B