Welcome to the Android Central Forums Create Your Account or Ask a Question Answers in 5 minutes - no registration required!
Results 1 to 14 of 14
  1. Thread Author  Thread Author    #1  

    Default Incoming calls going directly to Voicemail

    I'm in an LTE area (NYC). When I'm at home, incoming calls to my Samsung Skyrocket go straight to voicemail without the handset ringing even though I have 2-3 bars reception. I can make outgoing calls, surf, send/receive texts. Elsewhere in the city, I don't seem to have this issue, though every now and then the calls will randomly go straight to voicemail.

    AT&T have been trying to sort out the issue - replaced my SIM, rebuilt my file (whatever that means), run some network tests but haven't been able to solve the issue and are about to tell me to go the HTC if I want LTE. I called Samsung today and they asked me to reset the phone and that has not helped either.

    We have AT&T 3G iphones & blackberries at home and they have had zero issues, it's not that the home is in a bad reception area. so this is either a phone/handset issue or a LTE network issue (I hear that only data travels on the LTE network, voice goes on 3G, so perhaps there's an issue with that setup?)

    Wondering if anyone is having similar issues and/or have thoughts on how to fix this. I really like this phone and I'd like to keep it.

    The phone is totally stock.

    Many thanks for your help.
  2. #2  

    Default Re: Incoming calls going directly to Voicemail

    any chance you have it on flight mode? My wife just came home with the same issue and it was fixed in about ten seconds by pushing the power button and tuning flight mode off.
  3. Thread Author  Thread Author    #3  

    Default Re: Incoming calls going directly to Voicemail

    Thanks for the suggestion. That is not the issue.

    Quote Originally Posted by Chrstauffe View Post
    any chance you have it on flight mode? My wife just came home with the same issue and it was fixed in about ten seconds by pushing the power button and tuning flight mode off.
  4. #4  

    Default Re: Incoming calls going directly to Voicemail

    Check under menu/settings/call and look under call rejection, and call forwarding and see if anything looks off
  5. Thread Author  Thread Author    #5  

    Default Re: Incoming calls going directly to Voicemail

    Quote Originally Posted by jess.hickey View Post
    Check under menu/settings/call and look under call rejection, and call forwarding and see if anything looks off
    I haven't made any changes to these settings but just rechecked and they seem reasonable.

    They advised me to replace the handset to rule out the handset, I which I just did but the issue remains.

    The issue occurs mostly in one location, so either this LTE to 3G network voice switchover isn't working well at this location due to a telecom issue or this samsung model has issues with the signal (but I don't see anybody else complaining) - them engineers are apparently investigating.

    Thanks.
  6. #6  

    Default Re: Incoming calls going directly to Voicemail

    Hi, did your problem got resolved???
    I am also facing the same problem. I just discovered it today.
  7. #7  

    Default Re: Incoming calls going directly to Voicemail

    When you create new contacts there is a option directly go to voice call. Then those contacts redirect to your voice mail.
    This is my Signature, Ops
  8. #8  

    Default

    I tried from different phones, one of them was not even in my contacts. After I made one call then I started receiving calls again. Also to let you know that my phone was getting charged wheb I was trying to call it.
  9. Thread Author  Thread Author    #9  

    Default Re: Incoming calls going directly to Voicemail

    Quote Originally Posted by saranjiet View Post
    Hi, did your problem got resolved???
    I am also facing the same problem. I just discovered it today.
    In a word, yes. It was a network issue.

    An incredibly thorough and pertinacious (in a good way) senior customer support specialist did not let the issue slide and kept at it till he found the right person who could nail the problem. It took over a month but they found the problem, fixed it and it's all great now. I think I should write up a little note and post it here with all the details.

    All the best.
    Last edited by diveganesh; 01-26-2012 at 11:18 AM.
  10. #10  

    Default Re: Incoming calls going directly to Voicemail

    Hello,

    I am facing a similar issue in Canada with a different carrier than you. Can you post the details of the solution to the problem? My carrier does not seem to know how to resolve this.

    Thanks!
  11. #11  

    Default Re: Incoming calls going directly to Voicemail

    Hi,

    My issue got resolved when my carrier changed my LTE simcard.
    They gave me a new one and it is working fine since then.
  12. Thread Author  Thread Author    #12  

    Default Re: Incoming calls going directly to Voicemail

    Apparently there was a faulty channel on the link between network servers and switches on the tower that was causing the problem. The Notification to make the switch to 4G was not being sent to the device.

    Essentially I was lucky to have someone really dedicated who kept at it till it was resolved. All the best.

    Quote Originally Posted by swl905 View Post
    Hello,

    I am facing a similar issue in Canada with a different carrier than you. Can you post the details of the solution to the problem? My carrier does not seem to know how to resolve this.

    Thanks!
  13. #13  

    Default Re: Incoming calls going directly to Voicemail

    Have you tried dialing *228 and #1 and go through programing again, I had that happen before and that was what I had to do to get it correct itself and then
    Try this:
    Dial *73.
    Press Send and wait for confirmation beeps / message.
    To ensure that your settings or changes are saved to the persistent memory storage on your advanced device, it is important to power your device off before removing your battery.
    Power your device off.
    Completely remove the battery and wait for approximately 10 seconds.
    Re-insert the battery and power the device on.
  14. #14  

    Default Re: Incoming calls going directly to Voicemail

    Under Settings>Call Settings>DDTM "Send voice calls to voicemail during active data connection." I've unchecked mine and will see if it solves my issue.

Posting Permissions