04-14-2012 08:01 PM
33 12
tools
  1. LazrRocketArm's Avatar
    I have recently noticed some of my messages don't deliver or come hours after they are sent. All occurrences have been on messages received.

    Any body else having issues?
    01-08-2012 08:32 AM
  2. Iamdunne's Avatar
    I have recently noticed some of my messages don't deliver or come hours after they are sent. All occurrences have been on messages received.

    Any body else having issues?
    Yes I just came on here to post after spending some times on the AT&T forums. I have been having text issues coming and going really bad this past week. I really only text my family who is also on AT&T so they are the only ones I would ask why they didn't respond to a text I sent and both people showed me their phones (blackberry and atrix) and their message shows as sent. It can be in the middle of a conversation thread. Last night my husband sent a photo to 4 of us in the same house and all got it but me! I also have messages that fail or sometimes they say they fail and the person actually has received them. The failed messages has been going on for a few weeks now, but I have only noticed not receiving messages this past week. But how do you know really?

    What frustrates me is I returned the vivid also a LTE phone last month because I was receiving some messages in triplicate and out of order texts. I do live in a LTE market. I would think perhaps it was a LTE phone issue but in the At&t forum there were people who posted who had iPhones, and several people with skyrockets.

    One last thing I find interesting is I have a friend who is on Verizon who just swapped her phones yesterday because she too said she and her daughter were having missed messages and they thought it was the phones. I have taken my battery out and sim for 15 minutes I am going to turn back on and considering a system restore, though there had been some people on the AT&T forum who tried this and didn't resolve the issues. If anyone else is having this issue with a skyrocket I encourage you to contact at&t. Thanks
    01-08-2012 10:20 AM
  3. blweldon2's Avatar
    Some people have that issue when they are using a non-LTE sim card in an LTE area. Are you using an old sim card from another phone?

    Sent from my battery draining Skyrocket.
    01-08-2012 01:00 PM
  4. Iamdunne's Avatar
    Some people have that issue when they are using a non-LTE sim card in an LTE area. Are you using an old sim card from another phone?

    Sent from my battery draining Skyrocket.
    No it is a LTE card
    01-08-2012 01:58 PM
  5. blweldon2's Avatar
    I would contact att about that. I do not live in an LTE area, but I know of people who are in those areas that have your problems. I personally have no problems whatsoever.

    Sent from my battery draining Skyrocket.
    01-08-2012 02:13 PM
  6. jcouturemobile's Avatar
    I am in a LTE market (with an LTE sim card) and having the same problems... Eg receiving the same message three times... Out going message fail ... And messages are sent out of order sometimes days later.
    01-08-2012 10:23 PM
  7. LazrRocketArm's Avatar
    My SIM is the correct card for LTE. Only recently noticed the issues, but it may have gone on for awhile now. Will contact ATT this week.
    Really want to love this phone. Love the size, speed(when i have a network.)
    01-08-2012 10:28 PM
  8. Iamdunne's Avatar
    LazrRocketArm you also in a LTE market?

    I am in Chicago area just curious where you both are.
    01-09-2012 08:19 AM
  9. LazrRocketArm's Avatar
    Yes, LTE in INDY. Usually in the 20mb range, according to speedtest.net app
    01-10-2012 09:10 AM
  10. Iamdunne's Avatar
    LazrRocketArm and Jcoututemobile what is the latest status with your phones and texts? I haven't noticed missing texts as of yet just some failed sent texts and duplicate received texts for me.
    01-12-2012 09:23 AM
  11. MAGiK9's Avatar
    I, too, have these symptoms. Sometimes I'll send a picture and it won't go through until the next day. But the most annoying part is getting the same text three or four times.

    I thought it was a 2.3.6 bug, but i am rooted on NeXuS ROM (2.3.5) and still have these issues.
    01-12-2012 10:57 AM
  12. jcouturemobile's Avatar
    Still getting duplicate text and fail texts. I have found that if I turn airplane mode on then off again my failed text will go through so I am beginning to think the problem is with the phone and not the network.
    01-12-2012 12:22 PM
  13. Iamdunne's Avatar
    I have a moderator on another forum also trying to help me problem solve. If I find out any solutions I will post. Thanks
    01-12-2012 08:26 PM
  14. LazrRocketArm's Avatar
    i havent noticed any probs the last few days.
    Ok, maybe a couple failed send issues the other day. No missing texts that Iknow of..
    Havent had time to call ATT either.

    Just do not expect much help. Hard issue to duplicate or document...
    01-12-2012 09:02 PM
  15. blweldon2's Avatar
    Well if all else fails, factory reset might help. It's a pretty common problem with numerous AT&T phones. I really blame AT&T though. You don't see Verizon customers complaining about this as often.
    01-12-2012 10:01 PM
  16. LazrRocketArm's Avatar
    Well if all else fails, factory reset might help. It's a pretty common problem with numerous AT&T phones. I really blame AT&T though. You don't see Verizon customers complaining about this as often.
    Agreed about ATT having multiple phones with issues. Sounds like a network problem
    01-14-2012 12:15 PM
  17. blweldon2's Avatar
    When I had a blackberry, I had multiple texts going in and out. Not surprisingly, it started when i switched from tmo to at&t all those years ago. At&t has a horrible network.

    Sent from my battery draining Skyrocket.
    01-14-2012 12:33 PM
  18. Iamdunne's Avatar
    Well if all else fails, factory reset might help. It's a pretty common problem with numerous AT&T phones. I really blame AT&T though. You don't see Verizon customers complaining about this as often.
    Tried the reset today powered phone back up and had a duplicate text . Stopped in to at&t today and they messed with it and of course could not get it to happen again. They swapped out my Sim , will see if it helps .
    01-14-2012 04:54 PM
  19. crosston's Avatar
    My last incoming txt message was Friday at about 8pm, this shows in both my phone logs and on the ATT website under "recent usage." I have validated with two other users (one on ATT the other not) that they have sent me txt messages at least twice each since then and I haven't received a single txt since then. They also confirm (as does my phone log and the ATT site) they recieve my outbound text messages.So, I'm successfully sending txts but not receiving any at all. Anyone else? Think if it was a phone problem they would at least show on the ATT site? as cued up and waiting on delivery? Or is my logic off on that?
    01-15-2012 09:58 PM
  20. hillucla's Avatar
    Anyone found a resolution yet? I have been having major troubles with texts not sent and not being received especially the last few days. I recently starting using ChompSMS so I thought that might be it so I uninstalled it and went back to using Handcent. Did not seem to make a difference.

    Would getting a new sim card help? I am hesitant to do a factory restore as I am not sure what all I have backed up nor how to do a total backup so I don't have to reinstall everything.
    01-20-2012 11:25 AM
  21. Iamdunne's Avatar
    I did the factory reset and the first text I got was a duplicate. Went to att new sim still getting some duplicates but hardly any failed and don't know of any missed texts yet... Will post again if I do.
    hillucla likes this.
    01-20-2012 02:01 PM
  22. hillucla's Avatar
    Thanks. Think I will make a quick visit to AT&T store tonight and get a new sim card. Can't hurt -- might help!!
    01-20-2012 02:30 PM
  23. Iamdunne's Avatar
    I am sad to say I am having issues again and today a new one. My husband and I were texting on and off throughout the day. He sent me something that was several sentences long with the last one not making sense at all. I asked what he meant and he didn't understand why I was questioning what he said. Long story short when I came home and read what he sent and showed him what I received the first 4 sentences in the paragraph long text were correct and the last sentence was incorrect. First couple words correct and after that the last several words were not even what he texted. Then an hour later I didn't receive one of the texts he sent at all. Called and talked to a tier 2 person tonight with AT&T who couldn't figure it out. He suggested that I could changed my cell number and that would probably take care of the issue. After having this number for over 15 years I told him I would prefer not to. I am now waiting for a tier 3 person to look into it and they will call me back Friday night.
    02-07-2012 09:27 PM
  24. blweldon2's Avatar
    I don't think that one is related to having a skyrocket. Sounds like an att problem to me.

    Sent from my Skyrocket.
    02-07-2012 10:05 PM
  25. Iamdunne's Avatar
    Talked to att tier 3 today and they said they have checked and it isn't the network. They said it showed I received a message that I didn't and had me check my settings. Next they sent me some update and had me power my phone off and on again. They are going to call me back next week to see if it still happening. Within a half hour I was missing a text again, so called them back and got a new tier 3 tech who suggested that I delete the text thread to my husband and that he do the same, and that we should also remove each other from contacts. Then we should both power our phones off and when back on manually put in the number for a text and to make sure to include 1 and the area code before the number. She suggested the address book could have become corrupt and that if this worked that I should delete all my contacts and reenter them. If they call next week and it hasn't worked they talked about getting approval to swap my phone out.
    02-09-2012 07:36 PM
33 12
LINK TO POST COPIED TO CLIPBOARD