1. jaymes13's Avatar
    I've been having a recurring problem that my phone will start glitching and not loading things. I turn the phone off, try to turn it back on and it goes straight to Factory Mode. I've looked at some of the other threads and tried their solutions and none of them have worked. I took my phone into the AT&T store and all they told me was that it shouldn't be doing that. No Duh genius thats why I'm here!
    If there are any solutions you may know it would be much appreciated!
    10-15-2013 12:02 AM
  2. Golfdriver97's Avatar
    I've been having a recurring problem that my phone will start glitching and not loading things. I turn the phone off, try to turn it back on and it goes straight to Factory Mode. I've looked at some of the other threads and tried their solutions and none of them have worked. I took my phone into the AT&T store and all they told me was that it shouldn't be doing that. No Duh genius thats why I'm here!
    If there are any solutions you may know it would be much appreciated!
    Factory Mode as in Recovery?
    10-15-2013 12:30 AM
  3. jaymes13's Avatar
    Factory Mode as in Recovery?
    I don't see anything that says Recovery Mode, at the top in red capitol letters it reads Factory Mode.
    It looks similar to the picture below.
    Attached Thumbnails Stuck in Factory Mode-factory-mode.jpg  
    10-15-2013 12:43 AM
  4. Golfdriver97's Avatar
    I don't see anything that says Recovery Mode, at the top in red capitol letters it reads Factory Mode.
    It looks similar to the picture below.
    I don't think I have heard of anything like this before. You have a US carrier right?
    10-15-2013 09:11 AM
  5. jaymes13's Avatar
    Yes
    10-15-2013 09:21 AM
  6. Golfdriver97's Avatar
    Yes
    You can try reflashing your stock ROM. Go to Samsung updates .com. Look for your exact model number.

    From a Sprint Moto X using AC forums app
    10-15-2013 01:06 PM
  7. jaymes13's Avatar
    How do I go about doing that since I cant even access my phone?
    10-15-2013 09:25 PM
  8. Golfdriver97's Avatar
    How do I go about doing that since I cant even access my phone?
    Can't look on a PC?

    From a Sprint Moto X using AC forums app
    10-15-2013 09:39 PM
  9. Sudheesh Kumar's Avatar
    Press power button for 2 minute. Phone will restart to norma mode.
    10-22-2013 07:58 AM
  10. Shelley Hill1's Avatar
    my skyrocket 2 keeps getting stuck or going into factory mode. I have no idea why this keeps happening or how to fix it. last time I got lucky
    and got it to work again, but I have no idea how. please help me
    08-01-2014 12:32 PM
  11. Christopher Torre's Avatar
    I experienced this problem when pulling out a low battery and replacing with a charged battery.

    The solutions posted didn't work for me.

    Here's how I resolved the issue:

    1) Pull out the charged battery
    2) installed the dead battery & tried to power on phone (battery icon appeared with no green inside it) then phone shut down.
    3) plugged phone into a A/C wall charger with the dead battery still in the phone.
    4) powered on phone.
    5) Phone powered on nornally.
    09-28-2014 05:43 PM
  12. 464046's Avatar
    Thank you that totally worked I was having the same problem.
    07-07-2015 09:21 PM
  13. ClintonHardy's Avatar
    For future references, ur phone was in boot mode by pressing and holding the VOLUME DOWN + MENU + POWER buttons for about 3 seconds, and by doing the same sequence u can then turn it off.
    11-07-2015 10:10 PM
  14. Fernando Nadhun's Avatar
    You can try reflashing your stock ROM. Go to Samsung updates .com. Look for your exact model number.

    From a Sprint Moto X using AC forums app
    1.You have to root your device
    2.you can use king root [got Google and type king root and install]
    3.go to Google and type root explorer and install it
    4.go to efs >factory app>factory mode>text editor> change OFF to ON and restart your device
    07-02-2016 12:41 AM
  15. Olabisi Olawale Anthony's Avatar
    i also have a tecno camon c8 here stuck in factory mode and i dont know how to fix it. someone help please.
    08-09-2016 05:29 AM
  16. Mubashir Nazir's Avatar
    Ag chrome ultra stuck when i on the phone please give me solution
    09-29-2016 05:39 AM
  17. Thomas Helton's Avatar
    I've been having a recurring problem that my phone will start glitching and not loading things. I turn the phone off, try to turn it back on and it goes straight to Factory Mode. I've looked at some of the other threads and tried their solutions and none of them have worked. I took my phone into the AT&T store and all they told me was that it shouldn't be doing that. No Duh genius thats why I'm here!
    If there are any solutions you may know it would be much appreciated!
    I had the same problem. I restarted my phone. Hold the power button for 14-20 minutes.

    Hope this helps!
    12-02-2016 05:02 AM
  18. Canerceliktug's Avatar
    plug off battery and plug again
    01-10-2017 04:21 AM
  19. vijayaprakashs's Avatar
    see this link
    02-18-2017 03:06 AM

Similar Threads

  1. Any way to go full bright in direct sunlight (automatically)?
    By snc0921 in forum Samsung Galaxy Note 3
    Replies: 12
    Last Post: 10-15-2013, 07:28 PM
  2. Replies: 2
    Last Post: 10-15-2013, 09:49 AM
  3. Multiple Locations in Google Maps
    By neil154 in forum The Android Central Lounge
    Replies: 2
    Last Post: 10-15-2013, 08:21 AM
  4. Quick way to switch to a night mode?
    By capcom303 in forum Samsung Galaxy Note 3
    Replies: 7
    Last Post: 10-14-2013, 09:03 PM
  5. Why can't I find the built in apps? (google chrome, Gmail...)
    By D Dubb in forum Samsung Galaxy Note 3
    Replies: 3
    Last Post: 10-14-2013, 08:31 PM
LINK TO POST COPIED TO CLIPBOARD