Welcome to the Android Central Forums Create Your Account or Ask a Question Answers in 5 minutes - no registration required!
Results 1 to 5 of 5
  1. Thread Author  Thread Author    #1  

    Default Anybody heard of this????

    S2 skyrocket never been wet, always in case since new just recently been having problems with screen??? IE, say you touch phone icon on bottom BUT the icon at top activates (my case Google search), However if plugged in to charger or laptop everything works like it should. Could I be dealing with a usb.charge card issue or screen, eliminated it being software by reinstalling OS (rooted cyanogenmod 10.2) with nothing else installed and still does it. Like wise with new battery Like the phone has always worked fine till now. Any help/ideas would be welcome
  2. #2  
    Golfdriver97's Avatar

    Posts
    30,515 Posts
    Global Posts
    31,006 Global Posts
    Carrier
    Pure Nexus/Franco Kernel

    Default Re: Anybody heard of this????

    Welcome to the forums.
    That is really strange. At first I was thinking it was the digitizer going bad, but I don't think so anymore. If it was going bad, it should still act funny if the device was plugged in or not.
  3. Thread Author  Thread Author    #3  

    Default Re: Anybody heard of this????

    Thanks Golf was thinking of going down the digi path as well till accidentally discovered the second thing( plugging in) then got lost still have a bug in the back of my head that it may be the digi output on the USB is 5v but battery is only 3.5 at full charge.
    Thanks for your service was EOD in the Marine's myself. (don't hold that against me some of my best friends are "Squids" LOL)
  4. #4  
    Golfdriver97's Avatar

    Posts
    30,515 Posts
    Global Posts
    31,006 Global Posts
    Carrier
    Pure Nexus/Franco Kernel

    Default Re: Anybody heard of this????

    Quote Originally Posted by 2SLOW4ME2 View Post
    Thanks Golf was thinking of going down the digi path as well till accidentally discovered the second thing( plugging in) then got lost still have a bug in the back of my head that it may be the digi output on the USB is 5v but battery is only 3.5 at full charge.
    Thanks for your service was EOD in the Marine's myself. (don't hold that against me some of my best friends are "Squids" LOL)
    Lol...I wasn't a SEAL. I just have a great admiration of them. Than you for your service.

    From a Carbon M8 and AC Forums app
  5. #5  

    Default Re: Anybody heard of this????

    Hi,

    I have this exact problem. Did anyone ever solve it?

Similar Threads

  1. Replies: 1
    Last Post: 08-19-2014, 12:12 PM
  2. Galaxy S5: Emails Icon on home screen shows the number of unread emails
    By nitubogdan111 in forum Samsung Galaxy S5 Rooting, ROMs & Hacks
    Replies: 1
    Last Post: 07-15-2014, 05:24 PM
  3. Samsung Galaxy S4 SGH-i337 IMEI CERTI: NA Is This Normal?
    By internetjunkie4life in forum Samsung Galaxy S4
    Replies: 4
    Last Post: 06-11-2014, 10:09 AM
  4. Galaxy S3 Android 4.3 Contacts App goes to top of list on movement
    By mihlenburg in forum General Help and How To
    Replies: 2
    Last Post: 06-11-2014, 03:11 AM
  5. [APP] [FREE] CrossHelp - free app of mutual assistance
    By Cross_Help in forum Android Apps
    Replies: 1
    Last Post: 06-10-2014, 01:25 AM

Posting Permissions