Welcome to the Android Central Forums Create Your Account or Ask a Question Answers in 5 minutes - no registration required!
Results 1 to 6 of 6
  1. Thread Author  Thread Author    #1  

    Question Uninstall AccuWeather.com

    Hi guys, this is my first time here and I need help from you.

    I uninstalled AccuWeather.com, but the AccuWeather.com service is still running and inside the Application Manager the button to force stop is enabled, my doubt is, why the software wasn't removed completely after uninstall - services, data, and others?
  2. #2  
    tunie's Avatar
    Phhhhbbbbtttt

    Posts
    585 Posts
    Global Posts
    601 Global Posts
    ROM
    Stock ROM:Rooted

    Default Re: Uninstall AccuWeather.com

    Welcome! I've uninstalled some apps too, but pieces of them remain on my phone, so I'm interested in this too. Have you tried rebooting your phone? My uninstalled apps aren't running, so I'm not sure why that's happening with Accuweather. Someone will chime in with a solution before long.
    Don't breed or buy while shelter animals die. Save a life.
    LA County Adoption List Humane Society ASPCA
  3. Thread Author  Thread Author    #3  

    Thumbs down Re: Uninstall AccuWeather.com

    Quote Originally Posted by tunie View Post
    Have you tried rebooting your phone?
    Yes, I tried this, but doesn't work
  4. #4  

    Default Re: Uninstall AccuWeather.com

    I didn't think it was properly "removable", without going down the root route of course. But I'm not confident enough to go down that way yet.
  5. #5  

    Default Re: Uninstall AccuWeather.com

    I want to un-install AcuuWheater too, because it is taking sometimes 45% CPU time. My phone was on at night and in the morning the battery was very hot and the battery was not charged fully.

    But I don't know how to to that, because I can only un install apps which I downloaded myself.
    How do I uninstall pre-installed apps? (Application Options, ALL apps)

    If I stop the AcuuWheater service, it is restarted even when I removed the widget.

    I hope someone has some answers.

    Thanks,
    Maarten.
  6. #6  

    Default

    You could try root explorer from market and delete unwanted system apps from /system/apps
    Or use root uninstaller.
    You will need to root your phone first.

    Root kernels are here (warning this will void your warranty):
    http://forum.xda-developers.com/showthread.php?t=1103399

    Stock kernels can be found here:
    http://forum.xda-developers.com/showthread.php?t=1113928

    And here:
    http://forum.xda-developers.com/showthread.php?t=1075278
    Last edited by SparksLTD; 09-09-2011 at 06:34 PM.

Tags for this Thread

Posting Permissions