Welcome to the Android Central Forums Create Your Account or Ask a Question Answers in 5 minutes - no registration required!
Results 1 to 5 of 5
  1. Thread Author  Thread Author    #1  
    excberry's Avatar

    Posts
    13 Posts
    Global Posts
    73 Global Posts

    Default Vlingo texting the wrong

    There are two numbers for one person: mobile and work. For some reason, telling vlingo to text the mobile number will always default to texting the work number. I could not find any settings to change this. Any suggestions?

  2. Thread Author  Thread Author    #2  
    excberry's Avatar

    Posts
    13 Posts
    Global Posts
    73 Global Posts

    Default Re: Vlingo texting the wrong

    Anyone?
  3. #3  
    tunie's Avatar
    Phhhhbbbbtttt

    Posts
    597 Posts
    Global Posts
    613 Global Posts
    Carrier
    Stock ROM:Rooted

    Default Re: Vlingo texting the wrong

    I don't have that problem. It always defaults to the mobile number. I'd suggest uninstalling and downloading a fresh copy or, clear the cache on the app. settings> applications> manage applications > open Vlingo > clear data. Let me know if this helps.:-)

    <edit> btw, I don't say "text mobile john smith". I just say, "send message to john smith" and the app automatically selects the mobile #. You can also say, "send email to john smith". I use email more than text so this command really comes in handy for me.
  4. #4  

    Default Re: Vlingo texting the wrong

    You might try checking that contact and see if the work number is listed 1st (on top). If it is, copy it and then delete it. Add it back in and it should now be the second number shown. Give that a try.
  5. #5  
    tunie's Avatar
    Phhhhbbbbtttt

    Posts
    597 Posts
    Global Posts
    613 Global Posts
    Carrier
    Stock ROM:Rooted

    Default

    For me, it doesn't matter where the cell # is listed ie. 1st, 2nd, 3rd, the app defaults to the # labeled "mobile"

Posting Permissions