Welcome to the Android Central Forums Create Your Account or Ask a Question Answers in 5 minutes - no registration required!
Results 1 to 5 of 5
  1. Thread Author  Thread Author    #1  

    Default Galaxy S2 is talking to me

    Since yesterday, my phone (in addition to my ringtone notifications) is talking to me as well, saying "One new e-mail" and "Incoming call from X" and "Work Alarm."

    How did this get turned on and more importantly, how do I MAKE IT STOP??
  2. #2  
    lasercomp's Avatar

    Posts
    22 Posts
    Global Posts
    88 Global Posts

    Default

    Settings - voice imput and output - text to speech settings - click drive mode settings and adjustment accordingly. I just disabled driving altogether. Hope this helps.
  3. #3  

    Default Re: Galaxy S2 is talking to me

    Thank you. That worked. It was driving me crazy.

    FBG
  4. #4  
    petaf's Avatar

    Posts
    342 Posts
    Global Posts
    1,034 Global Posts

    Default Re: Galaxy S2 is talking to me

    Thank you for this!!! I have the Note and the robotic voice alerts were driving me mad...
  5. #5  

    Default Re: Galaxy S2 is talking to me

    Got it to shut off the feature - I didn't want it to tell me whom was calling or texting - the voice announcing the title of the alarm is actually cool.

Posting Permissions