Results 1 to 5 of 5
  1. Thread Author  Thread Author    #1  
    JMarkyBB's Avatar

    Posts
    19 Posts
    Global Posts
    58 Global Posts

    Default I'm trying to update to ics but I keep getting this error

    Any advice?
    I'm trying to update to ics but I keep getting this error-uploadfromtaptalk1333831710185.jpg
    Sent from my SGs2 using Tapatalk
    Last edited by JMarkyBB; 04-08-2012 at 04:24 AM.
  2. #2  

    Default

    Did you turn on/off USB debugging??

    Sent from my SC-02C using Tapatalk
  3. Thread Author  Thread Author    #3  
    JMarkyBB's Avatar

    Posts
    19 Posts
    Global Posts
    58 Global Posts

    Default

    I did, both. Which is the correct one though, On or Off?

    You see, on my Note, Kies find the media straight away, on the SGs2 it does not. It just says "MTP Connected" & a little USB symbol.

    Sent from my SGs2 using Tapatalk
  4. Thread Author  Thread Author    #4  
    JMarkyBB's Avatar

    Posts
    19 Posts
    Global Posts
    58 Global Posts

    Default

    What I'm finding is Kies is not initiating a Media Scan when I connect phone to laptop, I'm trying to force the issue by Unmounting SD Card whilst USB is attatched & remounting, its not coming up with the error, but its in a connecting loop, still no Media Scan though?

    Could it be a corrupt SDCard?

    Could I put another SD Card in, do the update then exchange cards again?

    Sent from my Note using Tapatalk
  5. #5  
    Yova's Avatar

    Posts
    1 Posts
    Global Posts
    6 Global Posts

    Default

    You have to plug your phone to the usb and do the windows update, it will find new drivers, after installation restart your pc and it will work.

    Sent from my GT-I9100 using Tapatalk

Posting Permissions

B