Welcome to the Android Central Forums Create Your Account or Ask a Question Answers in 5 minutes - no registration required!
Page 1 of 2 12 LastLast
Results 1 to 25 of 29
Like Tree5Likes
  1. Thread Author  Thread Author    #1  

    Default Galaxy S2: How can I turn off e-mail notification sound

    I have a SGS II X that I just updated to ICS and now I am getting constant audible notifications for e-mails received and it is super annoying. This is for the standard e-mail app (i.e. for exchange accounts, etc). I can't find any notification settings in the application or anywhere to change the audible tone to silent. I have changed my Gmail and SMS audible tones to silent, but in the native e-mail app there is no audible choice.

    Is there anyway to turn this off other than turning the phone on Silent?
    Any help is appreciated as this is very annoying.
  2. #2  

    Default

    On my S2 running ICS I can do this in the email app as follows:
    Settings.
    Tap on the name of my account

    Notifications
    Ringtone
    Sounds.
    Silent.

    Not sure how the S2 X differs from the S2 but hope this helps a bit.



    Sent from my GT-I9100 using Android Central Forums
    Thanked by 2:
    Eben Adolph likes this.
  3. #3  

    Default Re: How can I turn off e-mail notification sound

    Quote Originally Posted by polarbeart View Post
    I have a SGS II X that I just updated to ICS and now I am getting constant audible notifications for e-mails received and it is super annoying. This is for the standard e-mail app (i.e. for exchange accounts, etc). I can't find any notification settings in the application or anywhere to change the audible tone to silent. I have changed my Gmail and SMS audible tones to silent, but in the native e-mail app there is no audible choice.

    Is there anyway to turn this off other than turning the phone on Silent?
    Any help is appreciated as this is very annoying.
    I'm having the same exact problem and wondered if you found a solution. What is ICS?
  4. #4  

    Default

    ICS is Ice Cream Sandwich AKA Android 4.0

    Sent from my GT-I9100 using Android Central Forums
  5. #5  

    Default Re: How can I turn off e-mail notification sound

    I have the same problem with Motorola Triumph. Everytime I get an email, the phone buzzes twice.

    If anyone has a solution to resolve this annoying problem, I would be most grateful.

    Thank you
  6. #6  

    Default Re: How can I turn off e-mail notification sound

    Are you guys using the gmail app or the stock e-mail client? If it's the gmail app you can turn the vibration on/off and change the notification message by doing the following:
    - open gmail app
    - press meny button
    - click settings
    - click the account you want to change settings for
    - you can turn off all notifications (sound and vib) by unchecking the 'email notifications' box.
    - If you want to adjust one and not the other, select 'Ringtone & vibrate' and then you can change the settings there.

    Hope that helps. Not sure how to change it in the stock email app since I never got around to using it.
    Thanked by:
    cpbuy 
  7. #7  

    Default Re: How can I turn off e-mail notification sound

    If its the same as the samsung galaxy s 3 then you have to go to accounts and sync, then touch your email account and then it gives two options, settings and your account, click on your account and there will be a box to check or uncheck for notifications. It took me forever to figure this out! lol. Hope this helps!
  8. #8  

    Default Re: How can I turn off e-mail notification sound

    I ran into this problem as well. Try...
    Settings > Language and Input > Text-to-speech output > Uncheck "Driving mode"

    Hope this helps!
  9. #9  

    Default Re: How can I turn off e-mail notification sound

    ICS = Ice Cream Sandwich Version. I was having the same problem and it was so annoying. But I finally figured it out. For my phone, the Samsung Galaxy S2, I clicked onto my gmail app and clicked on the menu key, then to go Label Settings, Email Notifications, and unclick the box. Hope this helps. :-)
  10. #10  

    Default Re: How can I turn off e-mail notification sound

    I recently bought a Samsung Note 2. I tried setting the email notification to silent, but it doesn't work. Does anybody know why?

    This email is making a sound notifications, especially overnight, I want to kill the phone!
  11. #11  

    Default Re: How can I turn off e-mail notification sound

    Thank you! My phone drives me crazy when it has to ding in the middle of the night to let me know that I've just received another piece of junk mail. Now I can finally turn it off.
  12. #12  

    Default Re: How can I turn off e-mail notification sound

    Driving mode! Pete's sake, I feel like an *****...
  13. #13  

    Default Re: How can I turn off e-mail notification sound

    That did it, thx!!!
    Samsung Galaxy S3
  14. #14  

    Thumbs up Re: How can I turn off e-mail notification sound

    Perfect how to for quick results...Thanks!
  15. #15  

    Default Re: How can I turn off e-mail notification sound

    Quote Originally Posted by Mclouatre View Post
    If its the same as the samsung galaxy s 3 then you have to go to accounts and sync, then touch your email account and then it gives two options, settings and your account, click on your account and there will be a box to check or uncheck for notifications. It took me forever to figure this out! lol. Hope this helps!


    This is a Perfect how to - Quick results...Thanks!
  16. #16  

    Default Re: How can I turn off e-mail notification sound

    ...
  17. #17  

    Default Re: How can I turn off e-mail notification sound

    I did not want to receive emails on my phone at all except when I decided I needed to check an email, when I was out and I was expecting an urgent message. Why receive emails on my phone when I am sitting in front of a computer all day?

    So I clicked on the bottom left on the phone (not on the screen), pressed "Settings", then on "More...". Down the bottom of that list is "Mobile Networks", press that and make sure "Use packet data" and "Data roaming" are off.

    I receive calls and texts, no problem. But I am not not connected to the internet at all. It should make the battery last longer too. (If I need to check emails when out and about I just turn it back on for a while.)
  18. #18  

    Default Re: How can I turn off e-mail notification sound

    I've had my new phone only a few days and love it ... but very puzzled. Seems I was able to turn off the annoying notification sound for Yahoo Mail the first day. Now it's back and I can't find the option to turn it off again. Did something change?
  19. #19  

    Default Re: How can I turn off e-mail notification sound

    Ok, I think this works, after many hours of trying to figure it out. Go to the email, then click the menu, settings. THEN, CHECK the email notifications box. This will give the ringtone option right under it to select the ringtone notification for the sound you want. CHECK SILENT!

    Hope this works!
  20. #20  

    Default Re: How can I turn off e-mail notification sound

    Thank you
    c h
  21. #21  

    Default Re: How can I turn off e-mail notification sound

    How do you turn off the note II's email noise but keep the calendar alert noise? I can't figure out a way to kill email noise without killing my alert noise as well.
  22. #22  

    Default Re: How can I turn off e-mail notification sound

    This is my #1 question too about the phone. Am almost ready to go back to the iphone.
  23. #23  

    Default Re: How can I turn off e-mail notification sound

    THIS WORKED for my Galaxy Note 2. Got rid of pesky email notification bell and notifcaiton on screen each time mails come. You can also just get rid of the bell and keep the visual notifacations.
  24. #24  

    Default Re: How can I turn off e-mail notification sound

    Thanks this is great as it was realy beginning to be annoying
  25. #25  

    Default Re: How can I turn off e-mail notification sound

    I have a SGS2 and to turn the sound off on mine...
    select the email app
    touch the select button on the bottom left of the handset
    settings
    added accounts/ touch the email address
    scroll down to select ringtone
    sounds
    find silent....
    done
    good luck....cheers to Samsung...awesome phone!
Page 1 of 2 12 LastLast

Posting Permissions