Welcome to the Android Central Forums Create Your Account or Ask a Question Answers in 5 minutes - no registration required!
Results 1 to 6 of 6
  1. Thread Author  Thread Author    #1  

    Default Led not working

    Manufacturer defect maybe? Network blocked Or do i need to root.

    Sent from my GT-I9100 using Android Central Forums
  2. #2  
    gsainath4u's Avatar

    Posts
    59 Posts
    ROM
    Stock (ICS 4.0.3)

    Default Re: Led not working

    As far as I know, the Galaxy S2 does not have a Notification LED.
    The Red LED you see next to the Front Cam. is actually the Proximity Sensor which will be activated during calls, to turn the screen on/off. This can be activated/deactivated from the settings menu. "Settings -> Call -> Turn on Proximity sensor"
    Please hit "Thanks" or/and "Like" if my reply helps you in any way.
    Thanked by:
    DBKS2 
  3. Thread Author  Thread Author    #3  

    Default

    Realized that after asking :rolleyes:

    Sent from my S2 using Android Central ForuMs
  4. #4  
    gsainath4u's Avatar

    Posts
    59 Posts
    ROM
    Stock (ICS 4.0.3)

    Default Re: Led not working

    No Problem. Many people make the same mistake
    Please hit "Thanks" or/and "Like" if my reply helps you in any way.
  5. Thread Author  Thread Author    #5  

    Default



    Sent from my GT-I9100 using Android Central Forums
  6. #6  
    off-topic's Avatar

    Posts
    4 Posts
    ROM
    Stock ICS 4.0.3

    Default Re: Led not working

    Quote Originally Posted by DBKS2 View Post
    Manufacturer defect maybe? Network blocked Or do i need to root.

    Sent from my GT-I9100 using Android Central Forums
    So you want to have a notification led?
    Try this one:
    Flash Blink

    Have fun!

Posting Permissions