1. UK_Techhead's Avatar
    Hi,

    I'm a little nooby at all this, trying to learn better.

    I started with a fully working, Galaxy S2, which I rooted ages ago. I did a factory reset on it, then the phone would not boot - it goot stuck at the Samsung Logo. (Probably due to the battery running out during the new user set up).

    So I installed slimbean ROM 4.3 build 1 (put it on the SD card, installed by holding volume up+ power+ menu button).

    After that, it still won't boot. This time, it got stuck on the SlimBean logo, instead a Samsung Logo.

    So I installed Siyah-v3.3.2-CWM kernel. Now, after the first boot screen, it goes blank (no ROM boot screen).

    Umm. Maybe I'm making more of a mess. But the most important thing is that I understand how this all works. Please don't send me to a guide, I've already read lots (they make a lot of assumtions about knowledge level, and are often really wordy which muddles things up in my mind.

    I probably installed the wrong kernel for the version of slimrom I have.... hopefully I didn't brick the phone. (It still boots to the initial samsung logo, then shows the ICS Siyah Kernal screen, then it goes blank).

    Help ! ?
    02-23-2014 02:48 AM
  2. UJ95x's Avatar
    Welcome to Android Central
    Can you still boot into download or recovery mode?

    Sent from my Galaxy S4 running SlimKat 4.4.2
    UK_Techhead likes this.
    02-23-2014 03:08 AM
  3. UK_Techhead's Avatar
    Yes I can. I thought I put that. Anyway, yeah.
    02-27-2014 10:38 AM
  4. Lawrence of a Labia's Avatar
    Yeah, the Siyah kernel is really old and incompatible with JellyBean (4.3), so that's why it's doesn't boot all the way. It's not bricked. You just need to reflash.

    Prior to that, did you do a factory reset after flashing SlimBean?
    02-27-2014 11:21 AM
  5. UJ95x's Avatar
    Yes I can. I thought I put that. Anyway, yeah.
    I don't see that anywhere
    Anyway, if you can still boot into download mode, just flash a stock ROM and you should be good. This doesn't look like a hard brick

    Sent from my Galaxy S4 running SlimKat 4.4.2
    02-27-2014 11:26 AM
  6. UK_Techhead's Avatar
    Yeah, the Siyah kernel is really old and incompatible with JellyBean (4.3), so that's why it's doesn't boot all the way. It's not bricked. You just need to reflash.

    Prior to that, did you do a factory reset after flashing SlimBean?
    I did a factory reset both before and after flashing SlimBean.

    If the SlimBean ROM is good, then it's the kernel that's the problem. So I just need to flash a kernel that works with slimbean? Can someone give me a link?
    02-27-2014 11:44 PM
  7. UJ95x's Avatar
    I did a factory reset both before and after flashing SlimBean.

    If the SlimBean ROM is good, then it's the kernel that's the problem. So I just need to flash a kernel that works with slimbean? Can someone give me a link?
    Why do you want a different kernel? The stock SlimBean one is great. Battery life is exceptional from my experience

    Sent from my Galaxy S4 running SlimKat 4.4.2
    02-28-2014 12:44 AM
  8. Golfdriver97's Avatar
    The most updated kernel should be packed with the ROM. Where did you get the download? Have you gone directly to Slim's website?

    Sent from my Nexus 5 using AC Forums mobile app
    02-28-2014 02:04 AM
  9. UK_Techhead's Avatar
    yes. slims website.

    I have reinstalled slimbean. however, the phone seems still stuck at the Slimbean logo.

    EDIT: I wiped the cached, reflashed. Fixed. Thank you android central. would not have done it without you!
    03-01-2014 02:07 PM
  10. UJ95x's Avatar
    yes. slims website.

    I have reinstalled slimbean. however, the phone seems still stuck at the Slimbean logo.

    EDIT: I wiped the cached, reflashed. Fixed. Thank you android central. would not have done it without you!
    Yeah, before flashing any new ROM you should wipe data, cache and Dalvik cache.
    Glad you got it fixed

    Sent from my Galaxy S4 running SlimKat 4.4.2
    03-01-2014 04:28 PM
  11. Golfdriver97's Avatar
    yes. slims website.

    I have reinstalled slimbean. however, the phone seems still stuck at the Slimbean logo.

    EDIT: I wiped the cached, reflashed. Fixed. Thank you android central. would not have done it without you!
    Glad you got it working. See you around the forums.

    From a Sprint Moto X using AC Forums app
    03-03-2014 01:33 AM

Similar Threads

  1. Replies: 3
    Last Post: 03-03-2014, 05:02 AM
  2. My phone won't turn on
    By Jessica Raymond in forum HTC myTouch 4G
    Replies: 1
    Last Post: 02-23-2014, 10:04 AM
  3. Scheme I'm using to help Device Manager locate/reset my Note while using PIN numbers
    By thecaptain42 in forum Samsung Galaxy Note 10.1 (2014)
    Replies: 2
    Last Post: 02-23-2014, 09:42 AM
  4. Replies: 2
    Last Post: 02-23-2014, 12:45 AM
  5. wifi is not working on my samsung s3
    By vaisha in forum Samsung Galaxy S3
    Replies: 1
    Last Post: 02-22-2014, 11:13 PM
LINK TO POST COPIED TO CLIPBOARD