Welcome to the Android Central Forums Create Your Account or Ask a Question Answers in 5 minutes - no registration required!
Results 1 to 2 of 2
  1. Thread Author  Thread Author    #1  

    Default Bricked Samsung Galaxy S2 i9100

    Hello and apologies for my first post being an appeal for help...

    My phone crashed yesterday when I was using WhatsApp and went into the boot loop which I have subsequently read a lot about. It's completely stock as I've not added anything other than apps available on Play.

    After reading around the subject I was able to get into download mode and also recovery mode. However on one visit into recovery mode I got the image of the dead android with the red triangle. Since then it refuses to switch on (no matter what order I press the buttons in) or obviously charge (although it is warm/hot to the touch).

    Can anyone suggest a way to fix this? I was going to install cyanogen mod when it was in download mode but I hadn't actually started to do this. The phone is over two years old and I can afford to replace it, but there are some photos and videos of my son that I would like to get out if at all possible.

    Thanks,

    Pete
  2. #2  
    Golfdriver97's Avatar

    Posts
    19,487 Posts
    Global Posts
    19,905 Global Posts
    ROM
    Liquidsmooth ROM

    Default Re: Bricked Samsung Galaxy S2 i9100

    Quote Originally Posted by PeteinSQ View Post
    Hello and apologies for my first post being an appeal for help...

    My phone crashed yesterday when I was using WhatsApp and went into the boot loop which I have subsequently read a lot about. It's completely stock as I've not added anything other than apps available on Play.

    After reading around the subject I was able to get into download mode and also recovery mode. However on one visit into recovery mode I got the image of the dead android with the red triangle. Since then it refuses to switch on (no matter what order I press the buttons in) or obviously charge (although it is warm/hot to the touch).

    Can anyone suggest a way to fix this? I was going to install cyanogen mod when it was in download mode but I hadn't actually started to do this. The phone is over two years old and I can afford to replace it, but there are some photos and videos of my son that I would like to get out if at all possible.

    Thanks,

    Pete
    Sorry about the delay in seeing your question. Have you tried pulling the battery for about 15 minutes and trying to reboot again?

    Phone Timeline
    'If we could change ourselves, the tendencies in the world would also change.' - Mahatma Gandhi
    Community Guidelines and also here

Similar Threads

  1. Why are you choosing Galaxy S5?
    By Sanjay Chandra in forum Samsung Galaxy S5
    Replies: 56
    Last Post: 04-05-2014, 03:21 PM
  2. Multi window on my Galaxy S 4 Active doesn't work ...
    By jpinto in forum Samsung Galaxy S4 Active
    Replies: 2
    Last Post: 03-18-2014, 12:18 AM
  3. Galaxy Note 10.1: screen mirroring unstable?
    By joedm126 in forum Samsung Galaxy Note 10.1 (2014)
    Replies: 5
    Last Post: 03-13-2014, 01:33 PM
  4. Sprint Galaxy S4: received KitKat update
    By djdonnyk in forum Sprint Samsung Galaxy S4
    Replies: 11
    Last Post: 03-10-2014, 12:08 PM
  5. Galaxy S4: Missing smart stay eye icon
    By skanungo14 in forum Samsung Galaxy S4
    Replies: 0
    Last Post: 03-09-2014, 10:55 AM

Posting Permissions