1. exploder2013's Avatar
    Hello, I'm having a weird bug with youtube app, that video is pixelated (the video is displayed fine, but it lacks sharp image (HD is activated, but LQ looks more pixelated then before too) ). This started happening when from MIUI ROM I installed KitKat ROM. Currently I'm on NeatROM v3.2. This also is happening with CyanFox and that's why I went to NeatROM to see if the bug will go away, but no result so far. The weird thing is, if I install old youtube app (4.4.11 to be exact), everything works fine, video is not pixelated at all. I'm watching videos on WIFI, so network definitely is not a problem, since I can watch 1080p video on PC without problems. So it must be a bug with new KitKat, or the kernel. (CyanFox - CWM Recovery v6.0.4.5, NeatROM - Team Win Recovery Project v2.6.0.3). I have no clue how to fix this bug, if anyone got any suggestions or why this is happening, please share it.

    Thank you.
    Exploder.
    03-10-2014 05:03 PM

Similar Threads

  1. Get lost data back from Android 4.4 KitKat update on Samsung galaxy s4
    By xtremenorthwest in forum Android 4.4 KitKat
    Replies: 1
    Last Post: 03-17-2014, 10:21 AM
  2. LG G2 still no KitKat....
    By Ryan Atchason in forum Verizon LG G2
    Replies: 12
    Last Post: 03-12-2014, 04:21 PM
  3. Note 3: UK N9005 - KitKat OUT TODAY
    By k3vnn in forum Samsung Galaxy Note 3
    Replies: 2
    Last Post: 03-11-2014, 04:28 AM
  4. Note 3: KitKat launcher questions...
    By Chad H in forum Samsung Galaxy Note 3
    Replies: 0
    Last Post: 03-10-2014, 03:53 PM
LINK TO POST COPIED TO CLIPBOARD