Page 3 of 4 FirstFirst 1234 LastLast
Results 51 to 75 of 80
Like Tree8Likes
  1. #51  

    Default Re: Fix for AT&T User's Slow Data Speed's! (Correct APN settings)

    Quick question... Has any one tried to use these settings with a Pre-paid plan????
  2. #52  

    Default Re: Fix for AT&T User's Slow Data Speed's! (Correct APN settings)

    awesome!
  3. #53  

    Default Re: Fix for AT&T User's Slow Data Speed's! (Correct APN settings)

    Question is are we going to have to do this when we get our hands on AT&T's version on Oct 2nd? :P
  4. #54  

    Default Re: Fix for AT&T User's Slow Data Speed's! (Correct APN settings)

    Sorry everyone, I havent got my SGSII yet but it's on it's way i will receive the white SGSII next tuesday, currently I have iphone 3gs, Do i need to go in AT&T store to get a new sim card. I have unlimted data plan too. Please help..I will be a new andorid user. thanks
  5. #55  
    chestvrg's Avatar

    Posts
    370 Posts
    Global Posts
    1,096 Global Posts
    ROM
    ICS

    Default

    The same SIM from the 3GS should work fine. Just call in to see if they (at&t) can remove the visual voicemail feature which is annoying everytime u receive a v.mail a txt msg will be generated.

    Sent from my GT-I9100
    my Nexus 5 32GB
  6. #56  
    chestvrg's Avatar

    Posts
    370 Posts
    Global Posts
    1,096 Global Posts
    ROM
    ICS

    Default

    Quote Originally Posted by ChrisM47 View Post
    Question is are we going to have to do this when we get our hands on AT&T's version on Oct 2nd? :P
    Have fun, I plan to go to at&t store to buy me some accesories that should be compatible with my unlocked GSII

    Sent from my GT-I9100
    my Nexus 5 32GB
  7. #57  

    Default Re: Fix for AT&T User's Slow Data Speed's! (Correct APN settings)

    Quote Originally Posted by chestvrg View Post
    The same SIM from the 3GS should work fine. Just call in to see if they (at&t) can remove the visual voicemail feature which is annoying everytime u receive a v.mail a txt msg will be generated.

    Sent from my GT-I9100
    thanks for the advise, I will for call them to remove the visual voicemail.
  8. #58  
    chestvrg's Avatar

    Posts
    370 Posts
    Global Posts
    1,096 Global Posts
    ROM
    ICS

    Default Re: Fix for AT&T User's Slow Data Speed's! (Correct APN settings)

    Yes Wawa980,

    now you can also downgrade to the non-smartphone data plan (medianet) for $10/month with the $20/mo ulm text/mms. You need to give them a dummy IMEI from a non-smartphone. Usually any feature phone on display at an at&t store will do. I gave them a Samsung SoliceII's IME on one of their displays and they downgraded me right away.

    PS: be aware, once you downgrade to a non-smartphone plan, you'll loose indefinitely your unlimited smartphone data plan. I really didn't care anymore with all these throttling stuff going on. Good luck on getting you new GSII.
    my Nexus 5 32GB
  9. #59  

    Default Re: Fix for AT&T User's Slow Data Speed's! (Correct APN settings)

    my ATT GS2 already is configured with two APN's.. ATT Phone (phone) and ATT WAP (wap.cingular)

    This is the default factory config for the ATT SG2
  10. #60  

    Default Re: Fix for AT&T User's Slow Data Speed's! (Correct APN settings)

    Thanks for the guide - as with the above poster, I found my GS2 was also configured for APNs similar to the new ones you recommended, though I was getting nowhere near even 6MB/s speeds, I've been seeing more along the lines of 2-2.5MB downloads (I'm in SF Bay Area, fwiw).

    I followed you instructions to create the alternate APNs, and selected the new "AT&T HSPA+" one as the active ... but didn't see any bump in speeds, still stuck ~2MB/s down, 1MB/s up.

    I believe that San Francisco's already had the "enhanced backhaul" implemented, so not clear why speeds I'm seeing are so poor

    btw, I was doing my network throughput tests from the phone itself via the speakeasy website, as I don't have tethering working yet.
    anhhuy88 likes this.
  11. #61  

    Default Re: Fix for AT&T User's Slow Data Speed's! (Correct APN settings)

    I am nowhere close to 1mb or 2mb speeds.. I am using the att galaxy s2.. it's pathetic at anytime of the day it's anywhere from .06mbps (lowest) to .93mbps (highest).. I've tried setting the new APNs as listed in page 1 but no difference in speeds.. live in Daly City, but area code supplied to my phone is 415 (dunno if that has anything to do with it)

    short of returning and cancelling my subscription altogether, what else is there to do? I've chatted and spoke to 3 different tsr/csrs but they seem to be reading off a spiel/spiels 'possible network outage' yada yada, one even suggested I reset the phone? take out the battery? wtf?
    denisa289 likes this.
  12. #62  

    Default Re: Fix for AT&T User's Slow Data Speed's! (Correct APN settings)

    I bought a HTC sensation Unlocked and tried to use my AT &T prepaid sim card which has unlimited data plan.but i could not get the APN settings correctly for the phone , could anybody help me out ?

    Thanks in advance

    Thanks
    Raj
  13. #63  

    Default Re: Fix for AT&T User's Slow Data Speed's! (Correct APN settings)

    didn't notice a big difference on internet browsing but noticed a huge speed difference in sending and receiving mms. thanks
  14. #64  
    dan1431's Avatar

    Posts
    291 Posts
    Global Posts
    292 Global Posts

    Default Re: Fix for AT&T User's Slow Data Speed's! (Correct APN settings)

    Quote Originally Posted by geneengg View Post
    I bought a HTC sensation Unlocked and tried to use my AT &T prepaid sim card which has unlimited data plan.but i could not get the APN settings correctly for the phone , could anybody help me out ?

    Thanks in advance

    Thanks
    Raj
    As far as I can tell, the HTC Sensation (aka the HTC Pyramid) is an AWS 3G smartphone meaning that 3G (highspeed DATA) runs on 900/1700/2100Mhz)

    at&t Mobility is NAM 3G which is 850/1900Mhz.

    However, if you do not care about 3G speeds depending on your plan you are either going to be using wap.cingular or just plain phone for your APN.

    There is no username nor password required for either the wap.cingular apn or the phone apn.

    Dan
  15. #65  
    Gary86's Avatar

    Posts
    148 Posts
    Global Posts
    964 Global Posts

    Default Re: Fix for AT&T User's Slow Data Speed's! (Correct APN settings)

    Ok, I've read through all 7 pages. I'm going to be ordering the Galaxy S2 unlocked international version. Which settings do I use. I'm already on a iPhone 4S unlimited data plan and I went to my loal AT&T store and they guy said he would give me a SIM card for free. Do I need to do anything special for the sim card? i don't have another phone laying around. I guess I could use my mom's iPhone 3GS to activate the SIM or do I even need to do all this?
  16. #66  
    Gary86's Avatar

    Posts
    148 Posts
    Global Posts
    964 Global Posts

    Default Re: Fix for AT&T User's Slow Data Speed's! (Correct APN settings)

    bump.....
  17. #67  
    suiye's Avatar

    Posts
    1 Posts
    ROM
    I9100XXKI3

    Default Re: Fix for AT&T User's Slow Data Speed's! (Correct APN settings)

    Quote Originally Posted by locust43 View Post
    This is a Fix it guide I wrote for AT&T user's. These are the correct settings for your AT&T Samsung Galaxy S II

    I hope this helps everyone who has been possibly experiencing slower speed's on AT&T Mobility.

    1'st, make sure you are on the CORRECT data plan.

    1. HSPA+ 4G 2GB plan OR for Unlimited Customer's

    2. Smartphone Personal Data plan with 4G SOC code : HSDPPB

    Then under your APN settings, I have found personally that WAP.CINGULAR is not the right APN. When your tethering you can tell what the correct gateway you should be connected to by visiting speedtest.net tethered to a PC and seeing when you run the test by your IP, it should show SERVICE PROVIDER and NOT AT&T GLOBAL NETWORK SERVICES.

    Wap.Cingular connects you to the older gateway made for 7.2 phone's. I found in real world AT&T testing it caps/throttles you at around 7.5Mbit/s or slower.

    FIX:

    Under you Access Point Settings create a new APN.

    Menu Key, New APN.

    Name : AT&T HSPA+

    Important step: tap APN and enter exactly : phone

    That's it! It's literally just "phone", not kidding. Leave everything else blank including Username and Password!

    Scroll down to APN Type, Select Internet only

    Hit the Menu Key, and hit SAVE
    Your will return to APN settings, go to the APN you just created called AT&T HSPA+, tap the dot next to the APN and make sure it turns green!

    Now for the MMS settings

    Step 2 : MMS Settings

    At the APN settings hit the menu key again and create a new APN, call it MMS

    Under APN again just type : phone


    go down to MMSC and fill the fields as follows

    MMSC:
    MMS Proxy: wireless.cingular.com
    MMS Port: 80
    MCC: 310
    MNC: 410

    APN type: MMS only

    Now again hit the menu key and save. This will be your default MMS setting and you will not need to select it.

    Once your back at the APN menu with the fields you just created, make sure AT&T HSPA+ still has a green got by it.

    Now hit the home key, then turn your phone off and back on.

    You should have full internet access if you have the correct data plan. While you may not experience faster data speed's in every area. This APN will allow you to have more consistent and through speed's, especially in an AT&T "4G" HSPA+ enhanced backhaul area.


    Here show's the difference in the two APN's. The first SpeedTest is the Wap.cingular, the second is the one we just created.

    Old APN:



    New APN: Better ping and better speed, Notice Service Provider vs. AT&T Gobal





    If you guys have any questions feel free to ask me in the forum or PM me.

    I really hope this help all of you Galaxy S 2 users on AT&T!!
    Hi,

    I've followed your steps to these settings and my data (3G/H+) won't work at all. The only way I can get them to work is through wifi. I have a GT-I9100, android version 2.3.5 (baseband version I9100XXKI3, kernel version 2.6.35.7-I9100XXKI3-CL577579se.infra@SEP-55 #2; build number GINGERBREAD.XXKI3). I upgraded to an unofficial version of the 2.3.5 firmware (XXKI3) back in September through samfirmware.com). The only data settings that seem to work on my phone are the wap.cingular "slow" ones that you refer to above. Can you help?

    Thanks!
    Thanked by 2:
  18. #68  
    dan1431's Avatar

    Posts
    291 Posts
    Global Posts
    292 Global Posts

    Default Re: Fix for AT&T User's Slow Data Speed's! (Correct APN settings)

    suiye,

    The "PHONE" APN settings (as written in the first post to this thread) requires that the SOC code HSDPPB be provisioned on your account, without that provisioning you will only be able to utilize the "wap.cingular" APN.

    To check if you have HSDPPB provisioned on your account, you can log into "myAT&T" and click on "View Recent Usage", towards the bottom of the screen you should see your DATA usage and if HSDPPB is provisioned on your account you should see something like:

    DATA
    GPRS WAP UNLTD (in my case)
    DOM - HSDPPB


    If you see:

    DATA
    GPRS WAP UNLTD (in my case)
    DOM - DPPB


    than your account is provisioned for the "wap.cingular" APN and if you wanted to experience the "higher" speeds you would have to speak with at&t Mobility directly to get your account correctly provisioned.

    Hope that helps,

    Dan
  19. #69  

    Default Re: Fix for AT&T User's Slow Data Speed's! (Correct APN settings)

    on Skyrocket, still shows LTE after applying this APN, instead of the normal 4G, any thoughts?
  20. #70  
    dan1431's Avatar

    Posts
    291 Posts
    Global Posts
    292 Global Posts

    Default Re: Fix for AT&T User's Slow Data Speed's! (Correct APN settings)

    Quote Originally Posted by promiseofcake View Post
    on Skyrocket, still shows LTE after applying this APN, instead of the normal 4G, any thoughts?
    I am not exactly sure what you mean.

    If you mean that your phone is displaying "LTE" as opposed to "4G" that simply means your phone is communicating with at&t Mobility's network using the LTE radio interface, not the HSPA+ UMTS radio interface.

    The APN does not dictate what type of RADIO Interface your handset employes, it simply instructs the phone what servers to push DATA over the network.

    Dan
  21. #71  

    Default Re: Fix for AT&T User's Slow Data Speed's! (Correct APN settings)

    These settings work wonders with AT&T Go Phone.

    However they don't work for Straight Talk (at least not on my t989 galaxy s2).

    Anyone know of a way to use the HSPA+ with Straight Talk??
  22. #72  

    Default Re: Fix for AT&T User's Slow Data Speed's! (Correct APN settings)

    I found that these settings worked fine on the Samsung Galaxy Note (on AT&T) as well. Thanks for posting them!
  23. #73  

    Default Re: Fix for AT&T User's Slow Data Speed's! (Correct APN settings)

    I actually used about 5 month having this low connectivity problem. 4g was on but barely able to surf anything. As being a noob to this whole rooting and using smartphones, i didn't even know how to properly address to search this low data connectivity problems i had. At the end of my long 5 month search, i happened to stumble upon your link and was finally be able to fix this problem.

    Now i can go to any other place and use my 4g LTE data connection without trouble. I truly appreciate your help and hope you continue to be successful in anything you do.

    Thank you!
    Thanked by:
  24. #74  

    Default Re: Fix for AT&T User's Slow Data Speed's! (Correct APN settings)

    Thanks it really worked!!! Just rememeber guys to hit save in the menu tab>>>
    Thanked by:
  25. #75  

    Default Re: Fix for AT&T User's Slow Data Speed's! (Correct APN settings)

    i just tried these setting and got better dl
    Last edited by DDRobin2012roi; 01-14-2013 at 09:54 PM. Reason: ping was incorrect
Page 3 of 4 FirstFirst 1234 LastLast

Tags for this Thread

Posting Permissions

B