Welcome to the Android Central Forums Create Your Account or Ask a Question Answers in 5 minutes - no registration required!
Results 1 to 6 of 6
  1. Thread Author  Thread Author    #1  

    Default APN Settings

    Well after many an unsuccessful online search and fruitless back and forth with my wireless carrier I am tossing this one to the community. I can only hope that this can be resolved without any further heartache on my end...sigh...

    I am having trouble setting up APNs for my Samsung Galaxy S to receive and send emails while on GPRS. I was able to find the APN settings for my carrier (LIME nee Cable & Wireless) online but for some reason it only works for internet access. As mentioned above I have sought assistance from the Reps at LIME but they were only able to confirm that the settings as programmed were correct.

    My current settings are as follows:

    APN Name: LIME
    APN: wap
    Proxy: 10.20.5.34
    Port: 8799
    User Name: Not Set
    Password: Not Set
    Server: Not Set
    MMSC: Not Set
    MMS Port: Not Set
    MCC: 342
    MNC: 600
    Authentication Type: None
    APN Type: Internet

    If there are any other Android users on LIME networks that have successfully set up their phones to send emails, or anyone else who are in a position to provide guidance, I would greatly appreciate the assistance.

    Thanks in advance.

    GJ
    Last edited by imdabold1; 11-27-2010 at 02:31 PM.
    Samsung GT-I9000 Galaxy S - 8gb
    ROM: CyanogenMod - 7 | Nightly Build
    Firmware: 2.3.2
  2. Thread Author  Thread Author    #2  

    Thumbs up

    I just thought that I would post that the settings were found and my baby is up and kicking!

    Much thanks to Psilos from Tech Jamaica!

    Just in case there are any other LIME users out there, here you go!

    APN Name: LIME
    APN: internet
    Proxy: Not Set
    Port: 80
    User Name: Not Set
    Password: Not Set
    Server: Not Set
    MMSC: Not Set
    MMS Port: Not Set
    MCC: 342
    MNC: 600
    Authentication Type: None
    APN Type: internet + mms
  3. #3  

    Default

    You forgot + mms after internet on apn. Samsung Kies has all the settings
  4. Thread Author  Thread Author    #4  

    Default

    Okay cool...thanks for the heads up.
    Samsung GT-I9000 Galaxy S - 8gb
    ROM: CyanogenMod - 7 | Nightly Build
    Firmware: 2.3.2
  5. #5  

    Default

    I have tried the setting you suggested on my HTC Desire and I continue to get an error message. I too have am operating on LIME.

    Any suggestions?
  6. Thread Author  Thread Author    #6  

    Default

    Quote Originally Posted by sexxy_baje View Post
    I have tried the setting you suggested on my HTC Desire and I continue to get an error message. I too have am operating on LIME.

    Any suggestions?
    Try leaving your port empty and see if that works.
    Samsung GT-I9000 Galaxy S - 8gb
    ROM: CyanogenMod - 7 | Nightly Build
    Firmware: 2.3.2

Posting Permissions