Results 1 to 7 of 7
  1. Thread Author  Thread Author    #1  

    Angry Samsung Galaxy S3 "Call Ended 0:00"

    I want to apologize in advance, this is going to be a long question,

    my S3 is Koodo (Owned by Telus i believe??) and I have this annoying and frequent problem with my Samsung Galaxy S3, when I try to make a phone call i get "Call ended 0:00" right away, the phone won't even dial it just says "Call ended 0:00" my signal strength is strong as well when this happens, the only way to get it to make calls is to power off the phone and restart it or toggle flight mode on/off. It is happening everyday, I went to the Koodo store and they switched my sim card worked fine for 1 day then it happened again "Call ended 0:00"...went back and they did a factory wipe of my phone and again worked fine for 1 day and then "Call ended 0:00"....YET AGAIN went back and the sales rep did this update over the phone from calling Koodo...same problem worked fine for 1 day and then "Call ended 0:00".

    Now frustrated i went again to the store and after a lot of talking to them they gave me a new Samsung Galaxy S3, I thought the problem would be fixed as they told me there was a batch of these phones that had this problem and i must of gotten one of them....Well, here we are again i still have the "Call ended 0:00" with the new phone when attempting to place a call. I called Koodo tech support last night and after being on the phone for half an hour the person did a debug of my sim card and said that should fix it....Today when i tried to call someone this morning i got the "Call ended 0:00" AGAIN. I don't know what to do anymore, i'm so frustrated...Does anybody else have this problem with their S3?? and how to fix it??

    I also want to say that i have tried all the network modes, and they all do the same thing the only one that doesn't work is GSM i believe, that one i get no signal...but the others i have all tried and i still get the call ended issue when attempting to make a call. I have GPS/WIFI disabled...the only thing i have enabled is Data because i have data in my monthly plan.

    Something I have noticed is when my phone is refusing to make calls, and when i get into an area that offers LTE my phone starts working again to make calls...where i live i can only get 4G for my data because i have no LTE in my town but when i go into a town that has LTE my phone starts working again. Can this issue be caused by Data?? I need some help!
  2. #2  

    Default Re: Samsung Galaxy S3 "Call Ended 0:00"

    Telus and koodo have been having massive issues with their network lately, and are currently, STILL trying to fix them (regardless of media reports saying they're fixed)

    My guess, when you can finally make a call, call the customer care, and reem someone out for credit.

    Sent from my Galaxy S3 using tapatalk. Excuse the typos.
  3. #3  

    Default Re: Samsung Galaxy S3 "Call Ended 0:00"

    I have the EXACT same issue. I am also with Koodo and have an S3, ever since the new Android update in December, I have had this Call Ended issue. I can receive calls at all times of day, no problem, but I always need to power my phone off and back on to make calls.

    I don't think this will be fixed until there's a new Android update - I have even reset and wiped my phone back to factory settings, what a waste of time, as it did NOT work. There's been all kinds of complaints on Samsung's Facebook page about similar issues, so I don't think it's a Telus/Koodo problem.

    If you find a solution, please keep us posted ;(
  4. #4  

    Default Re: Samsung Galaxy S3 "Call Ended 0:00"

    I have the exact same issue on my Galaxy Note 3, on AT&T network, here in California. No solution yet for me. Hope someone else can answer it.

    OS: 4.3
  5. #5  

    Default Re: Samsung Galaxy S3 "Call Ended 0:00"

    The problem is a consecuence of the latest update to version 4.3...until a new release is out the only way to make calls is to turn off and turn on the phone and you will be able to make the call....the latest upgrade SUCKS !!!!!
  6. #6  

    Angry Re: Samsung Galaxy S3 "Call Ended 0:00"

    Same here with being on tmobile network... Happens constantly..... like at least 6 times or more a day when i try to make a call.... I cant imagine a problem this huge coming from an update to a new version?! but I guess.
  7. #7  

    Default Re: Samsung Galaxy S3 "Call Ended 0:00"

    For any of you where the problem started after the update, you could try loading the firmware from scratch - that might take care of the problem (sounds like the radio files didn't get written properly).

    You could try using the Kies software on your PC to do that - be sure you install Kies v3. Here's an overview of what to do:
    - if you don't already have the Kies software installed on your PC, download it (just search Google) and install it. The first time it runs it'll update itself to the latest version so make sure you run it once before proceeding.
    - put your phone in Download mode: with the phone completely off, press and hold the Volume Down and Home and Power buttons simultaneously, and release them all when you see the Samsung splash screen
    - connect the phone to your PC with the USB cable that came with the phone
    -- if you've never had the phone connected to your Windows-based computer before, you'll see messages about installing drivers, etc - just wait until this is done (may take 5 or 10 minutes) [I don't know what happens if you have a Mac - it probably just works]
    - in the Kies software, select the second item in the Tools menu and just follow the prompts to enter the model number (in CAPS) and IMEI/Serial Number (both found under the battery - it's ok to remove the battery at this point)
    - the Kies software should start downloading the correct firmware for your phone from the Internet; once that's done (depending on your Internet connection speed) it'll begin downloading that to the phone (this probably takes 10 minutes or so)

    Sent from my rooted, debloated, deodexed Sinclair ZX-80 running CM -0.001 using Tapatalk Pro

Similar Threads

  1. Galaxy S3: Samsung Dictionary Much Worse After 4.3 Update
    By GaZZuM in forum T-Mobile Galaxy S3
    Replies: 2
    Last Post: 03-22-2014, 02:41 PM
  2. Problem with connecting PC with my Samsung Note 3
    By ManiaksXLR in forum AT&T Samsung Galaxy Note 3
    Replies: 23
    Last Post: 03-13-2014, 03:53 AM
  3. Replies: 13
    Last Post: 02-10-2014, 08:44 AM
  4. Need help with video calls between the Galaxy S Blaze and an iPhone
    By androidfan4000 in forum General Help and How To
    Replies: 2
    Last Post: 02-09-2014, 11:21 AM
  5. Galaxy S4: Turning off accessibility mode
    By thepsychorabbit in forum Verizon Samsung Galaxy S4
    Replies: 0
    Last Post: 02-08-2014, 06:57 PM

Posting Permissions

B