1. mera2002's Avatar
    Hi.
    I have a problem locking my S3 mini screen. When I press the lock screen bottom it locks (black screen) only for few seconds and then the screen lights go on (but the device stays locked). this loop continues until the battery is consumed (which happens in 4 hrs only after being fully charged). I tried to restore the factory setting but the problem is not gone. Help plz, what shall I do?
    05-04-2013 06:54 AM
  2. Golfdriver97's Avatar
    Hi.
    I have a problem locking my S3 mini screen. When I press the lock screen bottom it locks (black screen) only for few seconds and then the screen lights go on (but the device stays locked). this loop continues until the battery is consumed (which happens in 4 hrs only after being fully charged). I tried to restore the factory setting but the problem is not gone. Help plz, what shall I do?
    For clarification, did you just change the settings, or did you do a Factory reset, as in you had to download all your apps, etc?
    05-04-2013 08:42 AM
  3. mera2002's Avatar
    Factory reset and yes re-dowloaded all apps
    05-04-2013 01:26 PM
  4. MimiJane's Avatar
    Hi!
    I have also been having this problem with the lock screen flashing on and off. Was just wondering if you had managed to fix this?
    06-13-2013 08:29 AM
  5. nay4's Avatar
    Hello, I have the same problem since a couple of hours and really frustrating me..... did you find ho to resolve the problem ?
    07-23-2013 09:27 AM
  6. Lulu3108's Avatar
    I have the problem with my samsung mini where the screen is locked, it goes black for a few seconds but then just keeps flashing on and off.This started to happen after I dropped it in water.Everything else works perfectly and will switch on and off fine.Please help as I have only had the phone 1 month on a 2 year contract with no insurance : (
    07-24-2013 02:56 PM
  7. Deanig_12's Avatar
    I have the problem with my samsung mini where the screen is locked, it goes black for a few seconds but then just keeps flashing on and off.This started to happen after I dropped it in water.Everything else works perfectly and will switch on and off fine.Please help as I have only had the phone 1 month on a 2 year contract with no insurance : (
    pit your phone in rice immediately and leave it for 24 hours then see how you go make sure all the holes on your phone are coverd up as the rice can get in =]
    08-22-2013 05:14 PM
  8. neonworm's Avatar
    pit your phone in rice immediately and leave it for 24 hours then see how you go make sure all the holes on your phone are coverd up as the rice can get in =]
    That post was from a month ago...
    08-22-2013 05:16 PM
  9. Deanig_12's Avatar
    That post was from a month ago...
    yeah so... no harm in helping is there?
    08-22-2013 05:29 PM
  10. neonworm's Avatar
    yeah so... no harm in helping is there?
    Yeah but he had a problem that needed urgent help, and that was a month ago. He would have fixed it by then. The problem is already gone most likely.

    Sent from my SCH-I535 using Tapatalk 4
    08-22-2013 05:33 PM
  11. Deanig_12's Avatar
    Yeah but he had a problem that needed urgent help, and that was a month ago. He would have fixed it by then. The problem is already gone most likely.

    Sent from my SCH-I535 using Tapatalk 4

    yeah and??? it could help others who look at the thread :S
    08-22-2013 05:35 PM
  12. neonworm's Avatar
    yeah and??? it could help others who look at the thread :S
    Good point. Sorry man.
    08-22-2013 05:36 PM
  13. Deanig_12's Avatar
    Good point. Sorry man.
    its cool
    neonworm likes this.
    08-22-2013 05:38 PM
  14. SagKhan's Avatar
    hi
    i just got back my s3 mini from the service centre after repair of signal drop issue. now when i turn it on i get an annoying translucent window with yellow text that does not go away. also, my power button menu does not show up nor does my device lock when i press the power button.... please help! (see screenshot)

    problem with screen lock-screenshot_2013-11-09-11-22-39.png
    11-09-2013 02:56 AM
  15. GSDer's Avatar
    SagKhan,
    It sounds to me like they loaded some bogus firmware on there, or perhaps left their testbench firmware on there. I'd take it back, or use the Kies software on your PC to reload the stock firmware.

    Here's an overview of what to do:
    - if you don't already have the Kies software installed on your PC, download it (just search Google) and install it. The first time it runs it'll update itself to the latest version so make sure you run it once before proceeding.
    - put your phone in Download mode: with the phone completely off, press and hold the Volume Down and Home and Power buttons simultaneously, and release them all when you see the Samsung splash screen
    - connect the phone to your PC with the USB cable that came with the phone
    -- if you've never had the phone connected to your Windows-based computer before, you'll see messages about installing drivers, etc - just wait until this is done (may take 5 or 10 minutes) [I don't know what happens if you have a Mac - it probably just works]
    - in the Kies software, select the second item in the Tools menu and just follow the prompts to enter the model number (in CAPS) and IMEI/Serial Number (both found under the battery - it's ok to remove the battery at this point)
    - the Kies software should start downloading the correct firmware for your phone from the Internet; once that's done (depending on your Internet connection speed) it'll begin downloading that to the phone (this probably takes 10 minutes or so)

    Sent from my rooted, debloated, deodexed Sinclair ZX-80 running CM 10.2 using Tapatalk 4
    11-09-2013 04:20 PM
  16. Javid Sadid's Avatar
    Doesn't helps!!!
    I use windows 8 and when the phone is in download mode the kies can not find the phone. Otherwise when I connect the phone to PC everything is ok, the Pc recognizes the device.
    04-09-2014 11:35 AM
  17. Javid Sadid's Avatar
    Did you fix your phone? If yes, HOW? I got the same problem... Please help....

    - - - Updated - - -

    SagKhan,
    It sounds to me like they loaded some bogus firmware on there, or perhaps left their testbench firmware on there. I'd take it back, or use the Kies software on your PC to reload the stock firmware.

    Here's an overview of what to do:
    - if you don't already have the Kies software installed on your PC, download it (just search Google) and install it. The first time it runs it'll update itself to the latest version so make sure you run it once before proceeding.
    - put your phone in Download mode: with the phone completely off, press and hold the Volume Down and Home and Power buttons simultaneously, and release them all when you see the Samsung splash screen
    - connect the phone to your PC with the USB cable that came with the phone
    -- if you've never had the phone connected to your Windows-based computer before, you'll see messages about installing drivers, etc - just wait until this is done (may take 5 or 10 minutes) [I don't know what happens if you have a Mac - it probably just works]
    - in the Kies software, select the second item in the Tools menu and just follow the prompts to enter the model number (in CAPS) and IMEI/Serial Number (both found under the battery - it's ok to remove the battery at this point)
    - the Kies software should start downloading the correct firmware for your phone from the Internet; once that's done (depending on your Internet connection speed) it'll begin downloading that to the phone (this probably takes 10 minutes or so)

    Sent from my rooted, debloated, deodexed Sinclair ZX-80 running CM 10.2 using Tapatalk 4


    Did you fix your phone? If yes, HOW? I got the same problem... Please help....
    04-09-2014 11:37 AM
  18. GSDer's Avatar
    I got the same problem
    Welcome to the forums!

    You have the same problem, as in, your phone got sent away for repair and when it came back it was displaying the same information overlay?

    Have you tried using the Kies software to reload the firmware?

    Or you could provide the model number/carrier/region (if an International user) and we can give you a link to the stock firmware. Or you can look here - select your device in the drop-down list in the upper left and download the latest version. You'll also need a tool called Odin (just Google it - look for v3.07).

    Sent from my rooted, debloated, deodexed Sinclair ZX-80 running CM -0.001 using Tapatalk
    04-09-2014 12:53 PM
  19. Javid Sadid's Avatar
    Yes, it was displaying the same information overlay. I used Kies, but it doesn't recognize the phone and I tried ODIN v3.09. After it finished its work the problem is still there. Is it very important to have ODIN v3.07?
    This is the phone inside now
    problem with screen lock-10258452_10152375517718428_2413810512945936475_o.jpg
    04-10-2014 06:46 AM
  20. GSDer's Avatar
    I used Kies, but it doesn't recognize the phone
    Were you using Kies v3? You can't use the older Kies v2.6 with a phone that has 4.3 (or greater) firmware.
    and I tried ODIN v3.09. After it finished its work the problem is still there. Is it very important to have ODIN v3.07?
    No, v3.09 is fine - they just changed the button labels and it confuses people.

    I'm not sure why you're still getting the overlay - that should have been taken care of by flashing the stock firmware. There's nothing plugged into the micro-USB port is there? (Silly question but I had to ask; that's the only other reason I can think of that the phone would be displaying diagnostic information.)

    Edit: be sure you boot into Recovery mode and wipe the system cache, and perform a Factory Reset while you're there.

    BTW, does that overlay only appear on the Home screen?
    And is your Power button functional (the earlier poster mentioned some problem with the button)?

    Edit 2: can you post a screenshot of the overlay? I'm just curious about the information. (To capture a screenshot, press and hold the Home and Power buttons simultaneously, and release them when you see the screen flash with the white border.)

    Sent from my rooted, debloated, deodexed Sinclair ZX-80 running CM -0.001 using Tapatalk
    04-10-2014 11:10 AM
  21. Javid Sadid's Avatar
    Here is a screen picture:
    problem with screen lock-485532_10152370631838428_3280172106784226758_n.jpg
    No, there's nothing plugged into the micro-USB port.
    Yes, I did reset the phone, and it is still there.
    No it is not only on the home screen.
    Were you using Kies v3? You can't use the older Kies v2.6 with a phone that has 4.3 (or greater) firmware.No, v3.09 is fine - they just changed the button labels and it confuses people.

    I'm not sure why you're still getting the overlay - that should have been taken care of by flashing the stock firmware. There's nothing plugged into the micro-USB port is there? (Silly question but I had to ask; that's the only other reason I can think of that the phone would be displaying diagnostic information.)

    Edit: be sure you boot into Recovery mode and wipe the system cache, and perform a Factory Reset while you're there.

    BTW, does that overlay only appear on the Home screen?
    And is your Power button functional (the earlier poster mentioned some problem with the button)?

    Edit 2: can you post a screenshot of the overlay? I'm just curious about the information. (To capture a screenshot, press and hold the Home and Power buttons simultaneously, and release them when you see the screen flash with the white border.)

    Sent from my rooted, debloated, deodexed Sinclair ZX-80 running CM -0.001 using Tapatalk
    04-15-2014 08:05 AM
  22. GSDer's Avatar
    Here is a screen picture
    Hmm, for region NEE I thought this http://samsung-updates.com/details/2...00XXUGNA5.html would be the correct firmware. But it probably doesn't matter.

    The only thing I can think of is extreme (wiping the phone) and I don't know how to do it in Odin anyway.

    Have you tried to contact the repair facility to see about undoing this?

    Sent from my rooted, debloated, deodexed Sinclair ZX-80 running CM -0.001 using Tapatalk
    04-15-2014 06:07 PM

Similar Threads

  1. problem in screen lock
    By abualghanam in forum Samsung Galaxy S II
    Replies: 2
    Last Post: 09-14-2012, 06:08 AM
  2. Problem with Screen
    By salyever in forum General Help and How To
    Replies: 3
    Last Post: 09-13-2012, 09:59 AM
  3. Problem with screen not turning on or turning off too fast
    By dpham00 in forum Verizon HTC Rezound
    Replies: 1
    Last Post: 06-16-2012, 01:48 AM
  4. Problems with ADB (locks up after starting Daemon)
    By chya in forum Software Development and Hacking
    Replies: 2
    Last Post: 01-27-2011, 08:54 PM
  5. Help with screen locking up.
    By crwmlw#IM in forum Verizon Fascinate
    Replies: 6
    Last Post: 10-18-2010, 10:11 PM
LINK TO POST COPIED TO CLIPBOARD